Compatiblité anciens jeux

Forum Amiga Gaming Compatiblité anciens jeux

Ce sujet a 23 réponses, 3 participants et a été mis à jour par Zarnal Zarnal, il y a 8 mois et 1 semaine.

9 sujets de 16 à 24 (sur un total de 24)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #51485
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2937

    Attention, surtout pas le relokick 1.4 pour sperrgebiet, mais uniquement le kickstart 1.3. :-p

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.



    #51490
    Staff
    Aladin
    Aladin
    • Level 22
    • Messages : 7505

    @Zarnal
    Oui j’ai utilisé le terme « relokick » de façon générique. Tu as bien fait de préciser que ce n’est pas le relokick 1.4 habituelle, mais avec celui que tu m’as indiqué cela fonctionnait. Pour une fois qu’un guru est normal :)

    #51507
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2937

    Pour rage, j’ai du mieux sur 1200.

    Seulement…

    :lol:

    Je continue mes investigations. :-p

    Edit 1 : j’ai réussi à le faire fonctionner correctement ingame. La soluce est 1024+nofast avec le degrader. Mais cela ne semble fonctionner qui si le CE chipset est totalement désactivé. Avec le CE actif, dans les mêmes conditions, j’ai droit à une méditation. :-p

    Edit 2 : pour que edit 1 fonctionne, il faut impérativement activer le JIT en sus du CE chipset off (quoi qu’il en soit, l’un entraine l’autre à l’activation) et réduire  la CHIP à 1Mo via le degrader. :wacko:

     

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #51522
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2937

    Tu veux la dk pour voir ? De mon coté c’est 100% fonctionnel.

    Par contre, sur  hard j’ai un gros doute. :-p Faudra vérifier à l’occasion.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #51524
    Staff
    Aladin
    Aladin
    • Level 22
    • Messages : 7505

    Le plus simple serait une version d7 avec fix aga

    Pour moi, c’est bon, il y a la version whdload. Les adf c’est pour les utilisateurs de Gotek :)

    #51526
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2937

    Le plus simple serait une version d7 avec fix aga Pour moi, c’est bon, il y a la version whdload. Les adf c’est pour les utilisateurs de Gotek :)

    Il y a un adf de cette v2 non déplombée qui traine en adf (la version avec la protection active, pas celle de ta fiche) ?

    Après, un volontaire pour test gotek sur 1200 ? :-p

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #51527
    Staff
    Aladin
    Aladin
    • Level 22
    • Messages : 7505

    Non, je pense que ce sont les seules versions données par les auteurs en 2005. La v2 n’avait pas de protection par manuel dessus, c’est toujours la version de 2005 qui est disponible. Seule la v1 en avait une (protection crackée par Ross en 2019 pour la version adf, la version whdload était déjà cracké avec le slave depuis 2006). Sinon tu peux regarder l’intérieur de la version whdload pour vérifier si c’est les mêmes fichiers

    #51556
    Staff
    Jim
    Jim
    • Level 18
    • Messages : 4407

    Purée Sperregebiet avec les couleurs foirées est bien dégueu  :lol:

    J’avais trouvé un truc à l’époque avec mon 500Plus Rom 2.04. Je ne crois pas que ce « truc » soit franchement connu mais en appuyant sur je ne sais plus lequel des boutons de la souris au bon moment et en le maintenant enfoncé pendant le début du chargement j’ai plusieurs jeux qui passaient alors qu’il ne passaient pas sans rien toucher.

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@85Mhz (Gold2.12 RC2 x12)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #51565
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2937

    Pour sperrgebiet, je ne désespère pas. :-p

    J’ai réessayé avec la nouvelle version du slave 1.3 dispo depuis quelques jours, ce n’est pas mieux. Le problème de la couleur est directement lié à la rom 3.1 (problème identique sur 500 stock en 3.1), donc là, peu de chances.

    Ton truc par contre me fait penser à ces dk dont les cracktros posaient soucis alors que le jeu en lui même était ok. Si tu maintenais, tu quittais tellement vite que le chargement pouvait se poursuivre. Je suis peut être à coté de la plaque remarque. :lol:   :lol:

    Si le jeu n’arrangeait pas le bootblock, il suffisait de la virer de la startup. J’ai eu quelques cas de ce genre sur mon 1200 et des vieux trucs.

     

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
9 sujets de 16 à 24 (sur un total de 24)

Vous devez être connecté pour répondre à ce sujet.