A600 30 ans d’attente !!!! – état des lieux

Forum Amiga Hardware A600 30 ans d’attente !!!! – état des lieux

  • Ce sujet contient 84 réponses, 10 participants et a été mis à jour pour la dernière fois par 80’$_Barbar1an, le il y a 1 année et 5 mois.
  • Créateur
    Sujet
  • #148542
    80’$_Barbar1an
      • Level 4
      • Messages : 143

      Certains ont encore leur pucelage à 30 ans, d’autre comme moi ont attendus 30 années pour enfin acquérir la machine tant convoitée lors de leur enfance :lol: :lol:

      Je suis tout ému en écrivant ce post

      ça y est !!! il est enfin arrivé sous la forme d’un A600 accompagné de plus de 100 disquettes et de petites cachotteries non précisées par le vendeur.

      une photos du pack pour vous faire une idée.

      Il va y avoir du boulot sous réserver que je ne découvre pas d’autres soucis.

      – machine à démonter pour voir l’état de la carte mère et envoi chez Halifax pour recapage

      – les led power et floppy ne fonctionnent plus (la led disk à l’air de fonctionner mais vu qu’il n’y a pas de DD pas pu vérifié, il me semble l’avoir vu clignoté au démarrage)

      – lecteur disquette – OK

      – le son à l’air ok (testé avec une démo et turrican II).

      – la vidéo, elle passe parfois au jaune et j’ai eu du mal à avoir une image sur ma tv lg écran plat du salon (rien sur la péritel qui est pourtant rgb) j’ai du passer par un boîtier convertisseur rgb -> yuv pour avoir une image, me demande si il n’y a pas un problème vidéo (du genre attendre que l’amiga soit chaud pour que l’image s’affiche à tous les coups)

      – connecteur vidéo à racheter ou à refaire si j’ai la force (c’est toujours la merdouille à souder, voyez par vous même le beau connecteur maison fourni :rant:

      – alimentation, couine quand je l’éteint (à réviser)

      – rom en 2.1 à remplacer par une rom 3.2.1 (ou rom custom, j’ai ce qu’il faut pour ça),

      – achat adaptateur CF pour installer un workbench digne de ce nom

      Bien entendu la bestiole recevra sa carte d’extension mémoire de 1 mo avec rtc et d’autres joyeusetés quand j’aurais le budget.

       

       

    Affichage de 15 réponses de 61 à 75 (sur un total de 84)

    Partager sur vos réseaux sociaux préférés :
    Facebooktwitterredditpinterestlinkedintumblrmail

    • Auteur
      Réponses
    • #150397
      stephbb75
        • Level 10
        • Messages : 1234

        Vu la tête du connecteur tu confirmes qu’il y a de grandes chances que ce soit lui le fautif ?

        Je peut pas vraiment le confirmer sur une simple photo ;-)
        Mais c’est possible, le mieux c’est de tester avec un ohmmètre quand même, tu place une pin tout au bout, et une autre le plus haut possible (mais pas sur le plastique ou vernis) et tu voie ci cela passe.

        @Giants a fait sur son site les membranes des Amiga.
        https://sasfepu78.ddns.net/Others/KeyboardA600/

        cela te permettras de tester surement.

        c’est bien une bleu ?

        Oui cela ressemble bien a  du bleu …

        https://youtube.com/@stephbb75



        #150430
        80’$_Barbar1an
          • Level 4
          • Messages : 143

          je vais tester oui ça ne mange pas de pain, j’ai commandé une membrane.

          @A3000T tu m’avais pourtant prévenu qu’il fallait faire gaffe à la nappe!!!!

           

          Sinon j’ai avancé sur le reste  histoire de m’occuper, à savoir , flashage et installation de ma rom custom 1 mo, j’ai aussi pas mal travaillé sur le GOTEK car il manquait des trous des vis de fixation des rondelles pour fixer la partie qui vient ce visser sur la carte mère :

          prochaine étape modification de l’alimentation

          #150448
          Kimy
            • Level 16
            • Messages : 3240

            Mais, c’est tout mignon tout ça, surtout les petits personnages devant l’écran ! :lol:

            #150452
            80’$_Barbar1an
              • Level 4
              • Messages : 143

              @Kimy tu voudrais les mêmes hein :-p

              #150523
              Kimy
                • Level 16
                • Messages : 3240

                Il faut que je me prenne les mêmes ! :lol:

                Ça marche toujours au poil ? ;-)

                #150578
                80’$_Barbar1an
                  • Level 4
                  • Messages : 143

                  ouaip j’attends la membrane bleu de remplacement pour mon clavier.

                  #150580
                  Kimy
                    • Level 16
                    • Messages : 3240

                    J’aime bien le bleu également, mais ça sert à quoi vu que l’Amiga est fermé ?

                    On ne le vois pas ! :lol:

                    #150693
                    80’$_Barbar1an
                      • Level 4
                      • Messages : 143

                      Membrane reçue aujourd’hui, mon clavier revit !!!

                      Merci @jim pour l’envoi rapide. Par contre la nappe du connecteur est vraiment plus fine que l’originale j’espère que ça tiendra dans la durée.

                      #150720
                      Staff
                      Jim Neray
                        • Level 22
                        • Messages : 7037

                        Content pour ton 600 et merci pour ta commande  :good:

                        Par contre la nappe du connecteur est vraiment plus fine que l’originale j’espère que ça tiendra dans la durée.

                        Merci pour la remarque, je n’y avais pas prêté attention. Je n’ai eu l’occasion de changer des nappes que sur 1200.

                        Après ce qui risque surtout d’endommager la nappe c’est les démontages de la machine a répétition. Tant que ca ne bouge pas normalement ca vieilli plutôt bien  :-)

                        A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
                        Mon Amiga 500 Plus : A590, 2MB Chip, 2MB Fast, HD 1,2GB, Floppy ext.
                        Mon Amiga 1200 : Blizzard 1220/4, 2MB Chip, 4MB Fast, HD 80GB, Overdrive CD

                        - Micromiga.com - La boutique Amiga -
                        #150725
                        80’$_Barbar1an
                          • Level 4
                          • Messages : 143

                          Promis je n’y toucherais que lorsque j’aurais reçu ma Furia.

                          Ah, j’oubliais de dire que les panneaux led que tu vends pour le 600 sont top, câble rallongé et connecteur côté PCB pour changer facilement le câble. à recommander si vous passez commande sur micromiga. (je devais rallonger le câble en récupérant un connecteur d’alimentation et son câble sur une vieille alimentation PC) mais vu le prix préféré en commander un pour rentabiliser les frais de ports, ça fait un panneau de led en rab au cas où.



                          #150871
                          Staff
                          Jim Neray
                            • Level 22
                            • Messages : 7037

                            Promis je n’y toucherais que lorsque j’aurais reçu ma Furia.

                            :lol:

                            Ah, j’oubliais de dire que les panneaux led que tu vends pour le 600 sont top, câble rallongé et connecteur côté PCB pour changer facilement le câble.

                            Il est vrai que les panneaux leds d’origine sont super mal foutus. Pour celui qui n’a jamais démonté un 600 et qui est un peu brutos, c’est une chance sur deux d’arracher un fil avec la longueur très limitée d’origine. :negative:

                            A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
                            Mon Amiga 500 Plus : A590, 2MB Chip, 2MB Fast, HD 1,2GB, Floppy ext.
                            Mon Amiga 1200 : Blizzard 1220/4, 2MB Chip, 4MB Fast, HD 80GB, Overdrive CD

                            - Micromiga.com - La boutique Amiga -
                            #150876
                            80’$_Barbar1an
                              • Level 4
                              • Messages : 143

                              Tu m’étonne j’ai ouvert la semaine dernière un A600 qui avait deux fils sur les 4 arrachés. :rant:

                              #151017
                              80’$_Barbar1an
                                • Level 4
                                • Messages : 143

                                Réception du jour :

                                Du coup pour fêter ça j’en ai profité pour changer le câble de ma souris

                                ça fonctionne nickel, merci pour l’astuce de la rallonge @stephbb75

                                Par contre pas trouvé le brochage du connecteur sur le net, du coup j’ai dut tout tester au multimètre.

                                si ça intéresse quelqu’un je peux faire un tuto

                                la suite, ça va être de moderniser un peu l’alimentation :

                                 

                                #151334
                                80’$_Barbar1an
                                  • Level 4
                                  • Messages : 143

                                  modernisation de l’alimentation terminée.

                                  réglage du 5 volt demain soir sur une vielle carte mère d’a500

                                   

                                  #151411
                                  Staff
                                  Jim Neray
                                    • Level 22
                                    • Messages : 7037

                                    Réception du jour

                                    Tu me diras ce que tu penses de la protection pour le 600. Ca m’intéresse :-)

                                    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
                                    Mon Amiga 500 Plus : A590, 2MB Chip, 2MB Fast, HD 1,2GB, Floppy ext.
                                    Mon Amiga 1200 : Blizzard 1220/4, 2MB Chip, 4MB Fast, HD 80GB, Overdrive CD

                                    - Micromiga.com - La boutique Amiga -
                                  Partager sur vos réseaux sociaux préférés :
                                  Facebooktwitterredditpinterestlinkedintumblrmail
                                  Affichage de 15 réponses de 61 à 75 (sur un total de 84)
                                  • Vous devez être connecté pour répondre à ce sujet.