Mon amiga 1200 pimpé, wip…

Forum Amiga Hardware Mon amiga 1200 pimpé, wip…

  • Ce sujet contient 48 réponses, 6 participants et a été mis à jour pour la dernière fois par demether, le il y a 1 année et 1 mois.
  • Créateur
    Sujet
  • #162388
    demether
      • Level 10
      • Messages : 1053

      salut,

       

      je crée enfin mon topic pour mon amiga, ça évitera de polluer ceux des autres…

       

      donc aujourd’hui, changement des roms, installation d’une cf 3.2, et de la pistorm avec sa sortie hdmi.

       

       

      J’ai du un peu bouiner l’amiga pour faire passer le hdmi…

       

       

      Bon ça marche, c’est déja une bonne nouvelle, l’amiga est en bonne santé, la cf préparée par micromiga fonctionne parfaitement, et la pistorm permet un joli workbench véloce.Pour le moment en hires entrelacé 64 couleurs…

       

       

       

      Car oui mais…j’ai pas encore pu tester le hdmi :cry:   donc pas d’affichage rtg !

      Ma tv préposée à cet effet a perdu (oui bon, j’ai perdu) la telecommande, et elle ne switche pas automatiquement (contrairement à cette vieille tv lcd sony sur les photos, hélas non hdmi, et à l’affichage plutot trés moyen…pire que mon gbs c’est dire :lol: ).

       

      Du coup je suis emmerdé, ça sent la recherche (j’en ai marre d’etre bordélique) de la télécommande, ou au pire l’achat d’une universelle…en espérant que ça marche.

       

      Truc subsidiaire, j’ai pas réussit avec la manip de Jim à installer le systeme sur la sd du pistorm…pourtant tappé à la lettre, mais je sais pas, ça charge un peu, puis ça bloque sur un écran “shell”.

       

       

    Affichage de 15 réponses de 16 à 30 (sur un total de 48)

    Partager sur vos réseaux sociaux préférés :
    Facebooktwitterredditpinterestlinkedintumblrmail

    • Auteur
      Réponses
    • #162816
      stephbb75
        • Level 10
        • Messages : 1234

        OK, mais se WE je pourrais t’aider mais sans avoir accès à un Amiga.
        WE campagne sans ordi ;-)
        Donc juste avec mon tel portable…

        https://youtube.com/@stephbb75



        #162865
        demether
          • Level 10
          • Messages : 1053

          ç_a marche mon copain ! merci  ! :yahoo:

           

          La tv que je voulais utiliser a l’air morte…j’ai testé sur mon écran pc, et ça fonctionne. reste à configurer, mais coté hard ya pas de soucis. je vous dirais les avancements.

          #162866
          demether
            • Level 10
            • Messages : 1053

            bon, c’est pas encore gagné :

            j’ai bien compris le principe des prefs de picasso, je teste, ça marche meme en 1080P (sur l’écran hd, on a la mire). je sauve, je relance l’amiga : et il redémarre pas sur le hdmi, mais sur la sortie rgb :scratch:

            #162867
            demether
              • Level 10
              • Messages : 1053

              ça y est, j’ai trouvé, comme un con j’avais pas changé mon screenmode…

              #162868
              demether
                • Level 10
                • Messages : 1053

                AmigaOS en 1080P, 24bit, avec une telle vélocité…quel bel achat j’ai fait avec cette pistorm !

                 

                Je vous fais des photos

                 

                 

                merci Stephane ! :good:

                #162869
                demether
                  • Level 10
                  • Messages : 1053

                   

                   

                  ça claque ! B-)

                  #162870
                  demether
                    • Level 10
                    • Messages : 1053

                    Franchement, je suis comme le gosse qui a eu son amiga en 1992…beaucoup d’émotions, de faire passer cette machine au 21eme siecle avec les technos d’aujourd’hui…

                     

                    petit coup de vieux qui fait monter la boule dans la gorge, c’est con c’est “qu’un” ordi, mais ça me fait quelque chose. Je pense à tout le temps que j’ai passé sur mes amigas (500 puis 1200), qui furent toujours là dans les bons et les mauvais moments, je me rappelle feu mon copain qui m’avait fait découvrir l’informatique, feu ma mère qui devait subir toutes mes dissertations sur l’amiga…et aujourd’hui, bah c’est encore un nouveau départ, la quarantaine est passée, de nouveaux projets pour cette machine.

                     

                    Non vraiment je suis trés content :good:

                    #162880
                    marcus28s
                      • Level 7
                      • Messages : 432

                      L’amiga a cet effet pour un paquet de monde sur ce fofo :-) et encore plus quand on le bricole , c’est direct le gros feedback arrière B-)

                      Joli reportage et super résultat :good:

                      Amiga 1200 rom 3.1.4,Blizzard IV 1230 128mo,CF 16go + 4go ,lecteur CD,Indivision aga MKII,Gotek...tout ça dans un checkmate 1500 plus

                      Because Amiga is great, the owner too !

                      #162886
                      demether
                        • Level 10
                        • Messages : 1053

                        Merci !

                         

                        on est pas encore arrivé, je viens de tester ma disquette de bars and pipes, qui est neuve (enfin plus maintenant vu que je l’ai jetté contre le mur :lol: ), et en dehors du fait des erreurs m’empéchant de l’installer, quand je lance le soft depuis le disque je suis limité à un 640×480 ou dans le meme genre…je me demande si c’est utilisable sur ma nouvelle config. faut que j’essaie octamed sound studio, plus proche d’intuition.

                        #162888
                        Klassik
                          • Level 5
                          • Messages : 194

                          petit coup de vieux qui fait monter la boule dans la gorge, c’est con c’est « qu’un » ordi, mais ça me fait quelque chose. Je pense à tout le temps que j’ai passé sur mes amigas…

                          C’est une splendide déclaration d’amour, et tous ceux qui partagent cette passion comprendront :rose:



                          #162891
                          stephbb75
                            • Level 10
                            • Messages : 1234

                            Salut @demether,

                            C’est cool tu a réussi,  tu vois c’était pas si compilé :lol:

                            faut que j’essaie octamed sound studio

                            Il fonctonne très bien en résolution RTG.

                            Pour bars and pipes je ne sais pas, jamais testé ;-)

                            https://youtube.com/@stephbb75

                            #162894
                            marcus28s
                              • Level 7
                              • Messages : 432

                              Octamed sound studio, j’ai encore la version 1.02 .

                              il y a des chances que tu retrouves avec des limitations d’affichage dû simplement aux softs eux mêmes mais Octamed propose une sélection d’affichage , tu devrais trouver ton bonheur enfin mieux que le 640×480

                              Bars&Pipes il y a que le choix du mode entrelacé

                              Amiga 1200 rom 3.1.4,Blizzard IV 1230 128mo,CF 16go + 4go ,lecteur CD,Indivision aga MKII,Gotek...tout ça dans un checkmate 1500 plus

                              Because Amiga is great, the owner too !

                              #162915
                              demether
                                • Level 10
                                • Messages : 1053

                                Merci pour vos réponses;

                                De mémoire, B&P tourne sur OS 4, avec donc des résos élevées…Mais là mes premiers essais ne sont pas concluants, le logiciel est “coincé” dans un ptit coin de mon écran HD. J’espere trouver la soluce, car B&P avec toutes ses fenetres, irait trés bien dans un mode graphique évolué sous oS 3.2.

                                #162920
                                demether
                                  • Level 10
                                  • Messages : 1053

                                   

                                   

                                  bon apparemment, vu les graphismes, on est dans une réso plus faible que le HD, mais au moins on a le full screen sur oS4. Sur le mien ça reste dans un coin de l’écran. Faut que je trouve la soluce….

                                  #162925
                                  demether
                                    • Level 10
                                    • Messages : 1053

                                    bon, update : rien à faire,  b&p reste bloqué en largeur (mais pas en hauteur, étonnemment).

                                     

                                     

                                     

                                     

                                    Octamed soundstudio n’a pas de soucis, il s’adapte à la réso native sans probleme.

                                     

                                    Sinon j’ai enfin le noclick qui fonctionne, en utilisant le dernier lien, placé ensuite dans wbstartup. :good:

                                     

                                     

                                  Partager sur vos réseaux sociaux préférés :
                                  Facebooktwitterredditpinterestlinkedintumblrmail
                                  Affichage de 15 réponses de 16 à 30 (sur un total de 48)
                                  • Vous devez être connecté pour répondre à ce sujet.