X-bEnCh – Support francophone officiel

Forum News Room Projets X-bEnCh – Support francophone officiel

Ce sujet a 208 réponses, 21 participants et a été mis à jour par DualG4 DualG4, il y a 1 semaine.

15 sujets de 181 à 195 (sur un total de 209)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #58600
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2939

    Présent ! Et bientôt la diffusion de la première beta de la 1.2 en interne … Pas de net pendant deux mois ca aide …

    Différents tests en cours.  :-p

    Il va y avoir au moins un report. Un truc bizarre. :-p

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.



    #58602
    Staff
    Jim
    Jim
    • Level 18
    • Messages : 4407

    Ah cool un peu d’action ! :yahoo:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@85Mhz (Gold2.12 RC2 x12)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #58616
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2939

    Ah cool un peu d’action ! :yahoo:

    Alors :

    1/ Tu ne peux toujours pas accéder a un répertoire spécifique en le rentrant manuellement et en appuyant sur Entrée.

    Il faut en cliquer dans la case avec la souris après avoir appuyé sur Entrée pour que cela fonctionne.

    2/ Le scroll est ok mais il semble y avoir des minis glitches à la descente soutenue.

    3/ Les utilitaires ayant besoin d’un écran intuition s’ouvrent mais le launcher reprend immédiatement la main comme sur l’ancienne version. J’ai mal compris la fonction peut être ?

    4/Je peux lancer mon kickstart 1.3 par exemple directement depuis l’un des boutons uniquement si je suis à la racine des lecteurs (Bouton d). Sinon cela ne passe pas. :unsure:

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #58675
    Staff
    Jim
    Jim
    • Level 18
    • Messages : 4407

    1/ Tu ne peux toujours pas accéder a un répertoire spécifique en le rentrant manuellement et en appuyant sur Entrée. Il faut en cliquer dans la case avec la souris après avoir appuyé sur Entrée pour que cela fonctionne.

    Mmm étrange. C’est censé fonctionner juste en validant avec entrée. Il faut que je check ca.

    2/ Le scroll est ok mais il semble y avoir des minis glitches à la descente soutenue.

    Alors ca c’est très possible. J’ai dev ca avec la Vampire donc ca a pu m’échapper. Tu utilises quoi comme config de test ?

    3/ Les utilitaires ayant besoin d’un écran intuition s’ouvrent mais le launcher reprend immédiatement la main comme sur l’ancienne version. J’ai mal compris la fonction peut être ?

    C’est depuis Xpl0rer que tu as désormais un écran intuition accessible pour les tools qui en ont besoin pas depuis le launcher. Depuis le launcher l’accès a ce type d’écran est uniquement prévu pour permettre l’affichage de la boite whdload. ;-)

    4/Je peux lancer mon kickstart 1.3 par exemple directement depuis l’un des boutons uniquement si je suis à la racine des lecteurs (Bouton d). Sinon cela ne passe pas.

    Qu’appel tu un kickstart 1.3 ? Une sorte de relockick ? Et qu’est ce que le bouton d ?

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@85Mhz (Gold2.12 RC2 x12)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #58693
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2939

    Alors ca c’est très possible. J’ai dev ca avec la Vampire donc ca a pu m’échapper. Tu utilises quoi comme config de test ?

    1200 stock CE 14 + 8Mo

    Edit : dès que le JIT est activé c’est OK par contre.

    C’est depuis Xpl0rer que tu as désormais un écran intuition accessible pour les tools qui en ont besoin pas depuis le launcher. Depuis le launcher l’accès a ce type d’écran est uniquement prévu pour permettre l’affichage de la boite whdload. ;-)

    Compris.

    Edit : c’est désormais ok depuis X-Pl0rer.

    Qu’appel tu un kickstart 1.3 ? Une sorte de relockick ? Et qu’est ce que le bouton d ?

    Oui.

    Le bouton d est celui qui permet de lister l’ensemble des lecteurs disponibles en haut à gauche. Mais le souci est le même avec d’autres prg. Ce n’était qu’un exemple. :-p

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #58703
    Staff
    Jim
    Jim
    • Level 18
    • Messages : 4407

    Jim wrote: Alors ca c’est très possible. J’ai dev ca avec la Vampire donc ca a pu m’échapper. Tu utilises quoi comme config de test ? 1200 stock CE 14 + 8Mo Edit : dès que le JIT est activé c’est OK par contre.

    Ok. A vérifier sur vrai hard alors.  :-)

    Jim wrote: C’est depuis Xpl0rer que tu as désormais un écran intuition accessible pour les tools qui en ont besoin pas depuis le launcher. Depuis le launcher l’accès a ce type d’écran est uniquement prévu pour permettre l’affichage de la boite whdload. Compris. Edit : c’est désormais ok depuis X-Pl0rer.

    Nickel  :good:

    Jim wrote: Qu’appel tu un kickstart 1.3 ? Une sorte de relockick ? Et qu’est ce que le bouton d ? Oui. Le bouton d est celui qui permet de lister l’ensemble des lecteurs disponibles en haut à gauche. Mais le souci est le même avec d’autres prg. Ce n’était qu’un exemple.

    Ok. Je regarde ca. Merci.  :good:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@85Mhz (Gold2.12 RC2 x12)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #59254
    Tarzin
    Tarzin
    • Level 3
    • Messages : 66

    Hello,

    Pour s’enregistrer à XBEnch, c’est 10€ à l’adresse jay_grp@yxxxx.fr ?

    Il y a moyen d’avoir une clé avant samedi?

    A500/A600/A1200/SAM 440 OS4.1 FE upd1/WinUAE

    #59271
    Staff
    Jim
    Jim
    • Level 18
    • Messages : 4407

    Hello Tarzin.

     

    Pour s’enregistrer à XBEnch, c’est 10€ à l’adresse jay_grp@yxxxx.fr ?

    C’est le montant « recommandé » après techniquement c’est donationware donc tu fais un peu ce que tu veux ou peux.  ;-)

    Il y a moyen d’avoir une clé avant samedi?

    Tu tombes bien je suis de retour depuis la nuit dernière donc oui sans soucis. Je suis curieux il y a un évènement particulier (genre rasso) samedi ou c’est juste pour ton plaisir perso ?  :-p

    edit: pour l’adresse oui c’est bien ca :good:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@85Mhz (Gold2.12 RC2 x12)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #59273
    Tarzin
    Tarzin
    • Level 3
    • Messages : 66

    Ok, bien noté. Je m’occupe de cela aujourd’hui.

    Oui, Samedi c’est Eat & Play à Lille. J’amène mon Amiga 1200 pour finaliser l’installation d’X-Bench et montrer cela au public.

     

    A500/A600/A1200/SAM 440 OS4.1 FE upd1/WinUAE

    #59295
    Tarzin
    Tarzin
    • Level 3
    • Messages : 66

    Je viens de faire le don. Tu peux compter sur moi pour enrichir X-Bench avec les données d’Amigame ;-)

    A500/A600/A1200/SAM 440 OS4.1 FE upd1/WinUAE



    #59372
    Tarzin
    Tarzin
    • Level 3
    • Messages : 66

    @Jim,

    Ne m’oublies pas SVP ;-)

    A500/A600/A1200/SAM 440 OS4.1 FE upd1/WinUAE

    #59373
    Staff
    Jim
    Jim
    • Level 18
    • Messages : 4407

    Je ne t’oublis pas  :-p

    Bon la pression du coup j’espère qu’X-bEnCh ne va pas planter en direct de « Eat’n Play »  :lol:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@85Mhz (Gold2.12 RC2 x12)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #59465
    Staff
    Jim
    Jim
    • Level 18
    • Messages : 4407

    Je viens de vérifier des trucs sur xplorer de la version 1.2 et il y a des bugs que je n’avais pas percuté. Je ne sais pas si ils existaient avant ou si ils ont été introduits depuis mais j’ai encore un peu de boulot  :lol:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@85Mhz (Gold2.12 RC2 x12)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #59694
    Tarzin
    Tarzin
    • Level 3
    • Messages : 66

    Clé bien reçue et installée, merci.

    L’ensemble de la solution X-Bench est top, ça fait un bon intégré. :good:

    Pour xplorer, je découvre tout doucement, voici qui manque selon moi (mais ça existe peut-être):

    • un bouton qui sélectionne tous les fichiers d’un coup (ALL)
    • une jauge ou un indicateur de progression dans les opérations de copie/déplacement
    • la possibilité de sélectionner plusieurs fichiers d’affilée avec la souris (j’ai bien pigé avec la touche shift par contre)

    Je n’ai pas testé la version béta pour le moment

    A500/A600/A1200/SAM 440 OS4.1 FE upd1/WinUAE

    #61343
    subone
    subone
    • Level 0 - Newbie
    • Messages : 3

    Petit retour de ma part sur la 1.2b1 :

    • De manière générale je la trouve super stable cette béta
    • LoadingBG : top le fond noir !
    • Au niveau des launchers l’update des listes est beaucoup rapide, on est pas encore au niveau de la 0.94f mais çà progresse bien :good:
    • avec l’option InfoScr en Off çà serait pas mal d’agrandir l’affichage des listes … possible ?
    • le Splash et le Config Delay au niveau WHDLoad … çà c’est vraiment top du top ! en plus l’affichage des cases à cocher est nickel

    Évidemment un grand merci à toi Jim pour ton travail, nos échanges depuis 2013, et pour X-bEnCh, un soft indispensable que j’utilise trèèès régulièrement.

    A1200 - 8go CF - Blizzard 1230-IV 32mo - SD HxC
    CPC6128+ - SD HxC
    C64C - 1541 Ultimate-II

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
15 sujets de 181 à 195 (sur un total de 209)

Vous devez être connecté pour répondre à ce sujet.