Amilator-AmigaSYS4 et FS-Uae

Forum Autour de l’Amiga Amiga OS 4 – MorphOS – UAE – AROS Amilator-AmigaSYS4 et FS-Uae

  • Ce sujet contient 193 réponses, 6 participants et a été mis à jour pour la dernière fois par Seb69du89, le il y a 1 semaine et 2 jours.
  • Créateur
    Sujet
  • #127981
    Staff
    Zarnal
    • Level 21
    • Messages : 6188

    @razstore

    On reprend la discussion ici car cela n’a plus rien à voir avec X-Bench ( et quelques posts semblent avoir disparus lors du déplacement ). Edit : c’est bon, tout est rentré dans l’ordre.  :-) Est ce que tu vois les 8 posts qui suivent de ton coté ?

     

    Merci pour tes fichiers c’est sympa :good: Tu as fait du bon boulot :good: Ça fonctionne nickel sur WinUAE mais j’ai un plantage AmigaSYS4 blocage de la souris avec FS-UAE Peux tu me donner ta config FS-UAE que tu as sur Amilator j’en ai tellement essayer que je suis complètement paumé :wacko:

    Tant que j’y pense, tu as bien récupéré la 4.19.0.9 d’Amilator ( celle qui n’est pas donnée en première page mais dans le fil lui même sur eab vers la fin ) et qui a la v3.0.5 de Fs-Uae Linux ?

    Voici le dossier complet   » configs  » de la clé que j’utilise. : ici.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

13 réponses de 181 à 193 (sur un total de 193)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #130737
    Staff
    Zarnal
    • Level 21
    • Messages : 6188

    @razstore

    J’ai peut être une piste.

    Je viens de me rendre compte que le dossier FS-UAE est toujours présent  dans /root/FS-UAE et qu’il doit contenir les  » résidus  » de mon propre scan. I

    Il faudrait l’effacer.

    De plus, je vais t’envoyer en MP une petite archive à décompresser pour tenter de résoudre le problème.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.



    #130738
    razstore
    • Level 4
    • Messages : 140

    Oui je l’avais vu mais je ne pouvais pas effacer le chemin dans FS-uae launcher :-(

    Amiga 1200 Blizzard IV 1230 Graveur UltraPlex 40x- 2 CD32- 2 Amiga 500- Nvidia Shield Pro Émulation Amiga UAE4ARM Amikit Amigasys4 HyperSpin

    #130739
    Staff
    Zarnal
    • Level 21
    • Messages : 6188

    Oui je l’avais vu mais je ne pouvais pas effacer le chemin dans FS-uae launcher :-(

    Si cela ne fonctionne pas avec l’archive que je viens de t’envoyer, vire carrément le dossier FS-UAE de root.

    au lancement, tu quittes Arcade, depuis le compte root tu tapes :

    rm -R /root/FS-UAE puis

    rm -R /home/debian/FS-UAE

    Les deux bases doivent entrer en conflit.

    J’aurai du faire un truc vierge et ne pas laisser les 4 jeux.

    Une fois ces deux dossiers effacés, il faudra   peut être refaire un scan.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

    #130746
    razstore
    • Level 4
    • Messages : 140

    C’est toujours pareil ne lance pas les jeux en Arcade

    J’ai toujours les chemins « /root/FS-UAE

    J’ai pourtant ajouté mes chemins /dos/FS-UAE

     

     

    Amiga 1200 Blizzard IV 1230 Graveur UltraPlex 40x- 2 CD32- 2 Amiga 500- Nvidia Shield Pro Émulation Amiga UAE4ARM Amikit Amigasys4 HyperSpin

    #130747
    razstore
    • Level 4
    • Messages : 140

    Je pense avoir trouvé !!!

    C’est problème de paramétrage résolution video

    Comme j’avais avec les manettes

    Y a t’il un fullscreen dans ta config

    Amiga 1200 Blizzard IV 1230 Graveur UltraPlex 40x- 2 CD32- 2 Amiga 500- Nvidia Shield Pro Émulation Amiga UAE4ARM Amikit Amigasys4 HyperSpin

    #130748
    razstore
    • Level 4
    • Messages : 140

    Dés que j’active le plein écran, ça ne lance plus les jeux

    et je n’ai plus de manettes

    Amiga 1200 Blizzard IV 1230 Graveur UltraPlex 40x- 2 CD32- 2 Amiga 500- Nvidia Shield Pro Émulation Amiga UAE4ARM Amikit Amigasys4 HyperSpin

    #130753
    Staff
    Zarnal
    • Level 21
    • Messages : 6188

    Je pense avoir trouvé !!! C’est problème de paramétrage résolution video Comme j’avais avec les manettes Y a t’il un fullscreen dans ta config

    Oui, je pars en plein écran. Sur une VM ou bien mon vrai matériel. 1280×1024

     

    Dés que j’active le plein écran, ça ne lance plus les jeux et je n’ai plus de manettes

    Là, il faudrait peut être installer les drivers proprio NVIDIA. :scratch:

    J’ai eu ce souci une fois et cela ne s’est jamais reproduit ( pour le live ). Il y avait un blocage.

    Pour le régler ( et avant de lancer quoi que ce soit ) j’ai bougé un peu la souris puis cliqué sur le bouton droit puis sur le gauche, le pointeur de la souris est apparu ( le X ) et tout est redevenu normal.

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

    #130848
    triki1
    • Level 1
    • Messages : 21

    J’ai pas eux le temps de te tester de mon côté, je vais m’arrêter a ldlc demain pour mon USB.

    #133694
    Staff
    Zarnal
    • Level 21
    • Messages : 6188

    @razstore

    Il y a une nouvelle version d’Amilator de disponible sur eab :

    Ici.

     

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

    #133735
    razstore
    • Level 4
    • Messages : 140

    Bonjour et mes meilleurs vœux 2022 à tous

    et que ce méchant Covid nous laisse tranquille

    Merci pour l’info :good:

    L’as tu essayé ? :-)

    Amiga 1200 Blizzard IV 1230 Graveur UltraPlex 40x- 2 CD32- 2 Amiga 500- Nvidia Shield Pro Émulation Amiga UAE4ARM Amikit Amigasys4 HyperSpin



    #133779
    Staff
    Zarnal
    • Level 21
    • Messages : 6188

    Bonne année également.

    Je testerai cette version un peu plus tard dans la semaine.

    A un ou deux détails près, c’est une Maj Linux essentiellement.

    Reste à voir si la dernière FS-Uae est intégrée. :scratch:

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

    #133803
    razstore
    • Level 4
    • Messages : 140

    Le lien pour télécharger Amilator-5.10.0-10 a changé

    lien ici

    Updated to Debian 11 Bullseye, and kernel 5.10.0-10
    Updated FS-UAE from 3.0.5 to 3.1.64-0
    Added SSH with root login
    Added the Debian 11 & FS-UAE repo for easy updating
    Added Midnight Commander

    Je l’ai installé avec AmigaSYS4_TinyLauncher_XBench, a première vu

    pour le novice que je suis, pas de changement

    Après place aux spécialistes

     

    Amiga 1200 Blizzard IV 1230 Graveur UltraPlex 40x- 2 CD32- 2 Amiga 500- Nvidia Shield Pro Émulation Amiga UAE4ARM Amikit Amigasys4 HyperSpin

    #143474
    Seb69du89
    • Level 0 - Newbie
    • Messages : 1

    Bonjour je suis passé sur AMILATOR, version Amilator-X64-5.10.0-13, j’ai bidouillé une image iso live usb vers le disque dur interne via la commande dd if=/dev/sdb1 of=/dev/sda1, CFDISK pour affiner le partitionnement et ca fonctionne, j’ai un workbench exploitable.

    Sauf que je n’ai pas de point de montage pour une clé usb, même en ajoutant « hard_drive_4= /mnt/sdb1 ou autre chose du genre hard_drive_3= /mnt/auto/autofs/sdb1 dans le fichier config amiga-1200.fs-uae.

    Une fois arrivé à l’interface du Workbench je suis obligé de passé en mode console CTRL ALT F1, taper mkdir /dev/sdb1, mount -o rw /dev/sdb1 /mnt/sdb1, CTRL ALT F7 et F12 Q pour rafraichir, cette méthode est volatile.

    Je souhaiterais avoir une méthode résidente, le hic c’est que le fichier systeme est compréssé au format SQUASHFS, les points de montage sont en auto.mister, auto.tero et auto.misc, pas de FSTAB, mais je ne peux pas y toucher, je n’ai pas les connaissances pour. Le fichier système est le suivant filesystem.squashfs et pèse 479 mo. Il faudrait que je trouve ce fichier avec les modifications intégrées.

    Donc je me demandais si je ne peux pas passer par le fichier de configuration SYSLINUX.CFG lors du démarrage voir ci-dessous et lui intégrer les lignes de commandes mkdir /dev/sdb1, mount -o rw /dev/sdb1 /mnt/sdb1 etc… J’ai essayé mais sans résultat.

    ###label Amilator-X64 5.10.0-13-amd64 menu label ^Amilator-X64 5.10.0-13-amd64 menu default kernel /live/vmlinuz-5.10.0-13-amd64 append initrd=/live/initrd.img-5.10.0-13-amd64 boot=live net.ifnames=0 quiet nofb console=ttyS0,115200###

    Quelqu’un aurait il une solution? Quelqu’un a t’il déjà essayer ce genre de montage?

    Merci d’avance pour l’aide que vous pourrez me fournir.

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
13 réponses de 181 à 193 (sur un total de 193)
  • Vous devez être connecté pour répondre à ce sujet.