Amilator-AmigaSYS4 et FS-Uae

Forum Autour de l’Amiga Amiga OS 4 – MorphOS – UAE – AROS Amilator-AmigaSYS4 et FS-Uae

  • Créateur
    Sujet
  • #127981
    Staff
    Zarnal
    • Level 20
    • Messages : 5296

    @razstore

    On reprend la discussion ici car cela n’a plus rien à voir avec X-Bench ( et quelques posts semblent avoir disparus lors du déplacement ). Edit : c’est bon, tout est rentré dans l’ordre.  :-) Est ce que tu vois les 8 posts qui suivent de ton coté ?

     

    Merci pour tes fichiers c’est sympa :good: Tu as fait du bon boulot :good: Ça fonctionne nickel sur WinUAE mais j’ai un plantage AmigaSYS4 blocage de la souris avec FS-UAE Peux tu me donner ta config FS-UAE que tu as sur Amilator j’en ai tellement essayer que je suis complètement paumé :wacko:

    Tant que j’y pense, tu as bien récupéré la 4.19.0.9 d’Amilator ( celle qui n’est pas donnée en première page mais dans le fil lui même sur eab vers la fin ) et qui a la v3.0.5 de Fs-Uae Linux ?

    Voici le dossier complet   » configs  » de la clé que j’utilise. : ici.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

15 réponses de 16 à 30 (sur un total de 36)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #128120
    Staff
    Zarnal
    • Level 20
    • Messages : 5296

    Pas de quoi. :-)

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.



    #128265
    Staff
    Zarnal
    • Level 20
    • Messages : 5296

    Il doit y avoir un truc qui cloche dans mon répertoire X-Bench. :wacko:

    J’ai peut être mélangé deux versions. En tout cas quelque chose cloche  :scratch:

    100% ok avec WinUae mais pas avec FS.

    @razstore

    avec la 1.2 internal, tu as un fichier Xinstaller de fourni ?

    Il faudra que je retrouve le dossier d’installation. Ou que je le redemande à Jim.

     

    Autre chose, j’avais zappé un de tes posts, donc je réponds ici :

    Je vois que tu as un Amiga 1200, as tu changé les condensateurs ? Sur le mien, ils ne sont pas changés Et je ne sais pas trop ou l’envoyer

    J’ai moi même changé les condos de mon 1200 mais à l’époque j’avais directement accès à un ( vrai ) labo. Le second ( ESCOM ) attend toujours.

    Pour ton changement, tu peux voir avec MicroMiga ou bien Steel Alive.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

    #128301
    razstore
    • Level 3
    • Messages : 81

    Oui j’ai rectifié ta version de Xbench j’ai retrouver la version Xb1.2b1 avec le key dans mes email que Jim m’avait envoyé, quand je me suis enregistré

    Pour les condos j’ai contacté Steel Alive, je peux lui emmenez chez lui en prenant rendez vous, il me le fait de suite

    Je pense lui emmenez directement chez lui pour éviter la casse de la Poste

    Orléans/Chalanbry  230km par l’autoroute, je préfère

    Pour les AMIGA USB STICK j’ai un souci pour faire fonctionner la manette de jeux

    Amiga 1200 Blizzard IV 1230 Graveur UltraPlex 40x- 2 CD32- 2 Amiga 500- Nvidia Shield Pro Émulation Amiga UAE4ARM Amikit Amigasys4 HyperSpin

    #128459
    razstore
    • Level 3
    • Messages : 81

    @Zarnal

    J’ai vu que tu m’avais répondu sur EAB au sujet de la manette de jeux

    « C’est peut-être un problème de reconnaissance de votre carte WIFI avec le driver linux d’Amilator ? »

    C’est un  émetteur USB Thrusmater mini wireless et c’est possible qu’elle ne soit pas reconnu par Linux

    La solution ?

    Peut être en postant sur les vidéos d’Amilator pour joindre MickeyGRetro

    Amiga 1200 Blizzard IV 1230 Graveur UltraPlex 40x- 2 CD32- 2 Amiga 500- Nvidia Shield Pro Émulation Amiga UAE4ARM Amikit Amigasys4 HyperSpin

    #128467
    Staff
    Zarnal
    • Level 20
    • Messages : 5296

    La solution ? Peut être en postant sur les vidéos d’Amilator pour joindre MickeyGRetro

    @razstore

    A partir du moment où c’est un souci de driver ( bugué, inexistant ou pas à jour ), il faut toucher directement au live ( au format squashfs :lol: ) pour les intégrer au besoin. Excepté s’ils n’existent pas bien sûr.

    Délicat sous Windows ( tu peux par exemple les lire avec 7z mais impossible d’écrire ).

    Ou bien, au besoin compiler un nouveau noyau et le placer sur la clé.

    Et peut être même les deux.

    Autre chose : tu as bien testé avec la config sous Windows/FS-Uae et effectué un transfert sur la clé ?

    Il me faudrait aussi la ref de ton contrôleur Wifi sur ton PC.

    Quelle est la référence exacte de ta manette ? Edit : Thrusmaster T mini wireless gamepad. Ici.

    Déja il n’y a que des drivers PC sur le site.

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

    #128472
    razstore
    • Level 3
    • Messages : 81

    C’est ce modèle mais c’est les même en duo

    https://support.thrustmaster.com/fr/product/twirelessduo-fr/

    Oui j’ai vu, il n’y a pas de drivers linux

    « Autre chose : tu as bien testé avec la config sous Windows/FS-Uae et effectué un transfert sur la clé ? »

    Oui je l’ai fait !!!

    Dans « configs » j’ai rajouté « joystick_port_1 = T_Mini_Wireless »

    J’ai essayé aussi d’autre manette comme une Sony dual shock usb et un adaptateur USB/Atari avec joystick Konix Navigator

    Et c’est pareil :wacko:

    Je viens d’essayer avec une manette XBOX 360 avec un Receiver Wireless XBOX 360 USB WINDOWS

    Pareil :wacko:

     

    Amiga 1200 Blizzard IV 1230 Graveur UltraPlex 40x- 2 CD32- 2 Amiga 500- Nvidia Shield Pro Émulation Amiga UAE4ARM Amikit Amigasys4 HyperSpin

    #128479
    Staff
    Zarnal
    • Level 20
    • Messages : 5296

    En ultime recours, placer le dernier noyau debian stable disponible sur la clé dans la mesure du possible.

    Plus le temps de voir cela sérieusement ce soir, je file.

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

    #128509
    Staff
    Zarnal
    • Level 20
    • Messages : 5296

    @Razstore

    J’ai réussi à placer et à démarrer un noyau 5.10 sur la clé.

    Il faut encore que je modifie le menu. Edit : c’est fait.

    Après, il faudra voir de ton coté, je suis en tout filaire et je n’ai pas ta manette.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

    #128518
    razstore
    • Level 3
    • Messages : 81

    je vais essayé avec la Sony Dual Shock qui est en filaire

    Ce qui est bizarre c’est qu’avec la Konix Navigator avec l’adaptateur db9/usb canadien je n’ai jamais eu de soucis

    Amiga 1200 Blizzard IV 1230 Graveur UltraPlex 40x- 2 CD32- 2 Amiga 500- Nvidia Shield Pro Émulation Amiga UAE4ARM Amikit Amigasys4 HyperSpin

    #128525
    Staff
    Zarnal
    • Level 20
    • Messages : 5296

    Tu veux le dernier noyau pour voir avec le Wifi ?

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.



    #128526
    razstore
    • Level 3
    • Messages : 81

    Oui je veux bien :good:

    merci

    Amiga 1200 Blizzard IV 1230 Graveur UltraPlex 40x- 2 CD32- 2 Amiga 500- Nvidia Shield Pro Émulation Amiga UAE4ARM Amikit Amigasys4 HyperSpin

    #128548
    Staff
    Zarnal
    • Level 20
    • Messages : 5296

    @razstore

    Ici. Tu fais un copier coller du contenu de l’archive sur ta clé et tu pourras tester.

    Aucune garantie que cela changera quelque chose mais au moins cette hypothèse sera exclue ( ou pas ).

    Et on pourra tenter autre chose.

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

    #128555
    razstore
    • Level 3
    • Messages : 81

    Merci

    Mais j’ai vu le contenu de ton dossier « Live » c’est pour AMD64″

    et le miens c’est pour 686

    Je vais essayer quand même pour voir

    Amiga 1200 Blizzard IV 1230 Graveur UltraPlex 40x- 2 CD32- 2 Amiga 500- Nvidia Shield Pro Émulation Amiga UAE4ARM Amikit Amigasys4 HyperSpin

    #128556
    Staff
    Zarnal
    • Level 20
    • Messages : 5296

    Merci Mais j’ai vu le contenu de ton dossier « Live » c’est pour AMD64″ et le miens c’est pour 686 Je vais essayer quand même pour voir

    Ne fais pas attention à cela. ;-)   Aucune importance. C’est juste une version 64bits du noyau. Le 686, c’est une 32 bits.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

    #128558
    razstore
    • Level 3
    • Messages : 81

    Y a t’il une importance que les fichiers AMD64 ne soit pas nommés pareil que fichiers 686-pae

    Faut il tout renommer en AMD64

    J’ai essayé quand même, ça démarre mais arrivé sur TinyLauncher pas de manette et plus de clavier

    Amiga 1200 Blizzard IV 1230 Graveur UltraPlex 40x- 2 CD32- 2 Amiga 500- Nvidia Shield Pro Émulation Amiga UAE4ARM Amikit Amigasys4 HyperSpin

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
15 réponses de 16 à 30 (sur un total de 36)
  • Vous devez être connecté pour répondre à ce sujet.