Ajout de 512 ko sur A500

Forum Amiga Hardware Ajout de 512 ko sur A500

  • Ce sujet contient 42 réponses, 7 participants et a été mis à jour pour la dernière fois par jean3.5jean3.5, le il y a 2 mois et 1 semaine.
  • Créateur
    Sujet
  • #106040
    jean3.5jean3.5
    • Level 7
    • Messages : 445

    Je me suis enfin senti d’attaque pour faire un peu de soudure ce week-end, après avoir reçu les composants pour tenter de passer mon A500 de 512 ko à 1 mo de ram comme ici

    Première difficulté : Je n’arrivais pas à faire fondre l’étain bouchant les trous  sur la carte mère, même fer à soudé réglé à fond, soit 450° !

    J’ai finalement compris qu’en utilisant la point la plus fine, la température de la pointe devait trop refroidir. En passant à une moins fine, j’ai pu facilement dégager tout l’étain.

    C’est pas encore parfait au niveau des petits condo…

    Après ça, j’allume l’amiga pour voir si j’ai rien cassé jusque là  :unsure:

    ouf, tout va bien pour le moment. :yes:

    y a plus qu’a souder les supports et les condos. Puis faire les coupures et ponts comme sur le lien plus haut.
    J’espère que ça se passera bien !

Viewing 15 replies - 16 through 30 (of 42 total)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #106259
    slack
    • Level 5
    • Messages : 196

    Peut-être que ça fonctionnera mieux ?

    Ce que je te souhaite. ;-)



    #106261
    jean3.5jean3.5
    • Level 7
    • Messages : 445

    Merci Slack.

    En me lançant dans cette aventure, je savais qu’il y aurait des risques. Dans l’attente des composants qui n’arriveront que dans un mois, je vais remettre le 500 de coté.

    En attendant, je vais apprendre à dessouder des IC avec mon décapeur thermique sur des vielles carte elec HS. :lol:

    #106934
    Staff
    Jim NerayJim Neray
    • Level 20
    • Messages : 5938

    As tu reçu ta DiagRom entre temps ?

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Micromiga.com - Le Webshop Amiga

    #106935
    jean3.5jean3.5
    • Level 7
    • Messages : 445

    Non pas encore. Mais le facteur passe bientôt. Donc peut-être aujourd’hui ou demain avec de la chance :-p

    edit : Passé… et encore rien aujourd’hui… j’attends aussi un Bluray d’Allemagne (Momox) depuis plus de 2 semaines et je trouve que les commandes Aliexpress arrivent pour le moment plus vite. :unsure:

    #107052
    Staff
    Jim NerayJim Neray
    • Level 20
    • Messages : 5938

    Satané facteur ! :rant:

    :lol: ;-)

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Micromiga.com - Le Webshop Amiga

    #107083
    flaco
    • Level 2
    • Messages : 39

    Bonjour,

    Question bête : tu as bien retiré toute extension du connecteur trapdoor ?

    Si tu as un testeur de continuité/multimètre et un peu de temps, alors je pense que armé du schéma tu pourrais sans doute arriver à trouver si ça vient d’un faux contact ou d’un court circuit. Et tu aura de toute façon intérêt à le faire avant de dessouder les puces d’origine (note aussi qu’en les dessoudant à l’air chaud -n’oublie pas le flux ça aide- tu va sans doute faire fondre tes sockets au passage… donc si tu peur éviter d’avoir à le faire c’est mieux). Les schémas sont disponibles et plutôt bien faits, et donnent aussi les positions par défaut des « jumpers » si tu voulais les vérifier.

    Mais c’est vrai aussi que les puces de RAM sont sensibles, j’en ai une poignées de HS sur les extensions que j’ai réparées. D’ailleurs si tu n’avais pas installé de sockets, il aurait été recommandé de tester les puces que tu as reçues avant de les souder !

    #107093
    jean3.5jean3.5
    • Level 7
    • Messages : 445

    Satané facteur ! :rant: :lol: ;-)

    Ou bien c’est le vendeur qui prend son temps pour l’envoyer… et j’ai pas de n° de suivie :negative: Et toujours rien hier ni aujourd’hui ! :rant:

    Et dire que j’ai rêvé cette nuit que je faisais déjà le diag de mon 500 et qu’il me disait que c’était le deuxième IC en partant de la droite qui était grillé. Mais quel rêve ! :lol: et j’avoue que c’est la première fois de ma vie que je vois un amiga en rêve ! :lol: …la panne du mon 500 était pourtant loin d’être un soucis préoccupant à mes yeux :lol:

    Par contre j’ai reçu aujourd’hui mon fer à souder aspirant, commandé de Chine le même jour ! …par contre pas encore les nouveaux IC, ni le flux

    Question bête : tu as bien retiré toute extension du connecteur trapdoor ?

    oui, car j’ai rien, comme carte ;-)

    Si tu as un testeur de continuité/multimètre et un peu de temps, alors je pense que armé du schéma tu pourrais sans doute arriver à trouver si ça vient d’un faux contact ou d’un court circuit. Et tu aura de toute façon intérêt à le faire avant de dessouder les puces d’origine (note aussi qu’en les dessoudant à l’air chaud -n’oublie pas le flux ça aide- tu va sans doute faire fondre tes sockets au passage… donc si tu peur éviter d’avoir à le faire c’est mieux). Les schémas sont disponibles et plutôt bien faits, et donnent aussi les positions par défaut des « jumpers » si tu voulais les vérifier.

    oui j’ai un multi metre et j’ai testé quelques lignes pour voir, mais je n’ai pas le schéma. Si tu as un lien, je suis preneur ! :-)

    Je n’ai pas encore utilisé l’air chaud sur l’amiga car j’ai fait un test non concluant sur une vielle carte elec. Mais j’avoue que je ne suis pas resté longtemps, et je n’ai pas encore de flux. Mais il devrait arrivé très bientôt ;-)

    si le met du Polyimide comme sur ma photo, les sockets ne fondrons peut-être pas ?
    Dans tous les cas, je testerais voir ce qui fonctionnera le mieux entre le fer aspirant et le décapeur avant de rattaquer l’Amiga.

    Mais c’est vrai aussi que les puces de RAM sont sensibles, j’en ai une poignées de HS sur les extensions que j’ai réparées. D’ailleurs si tu n’avais pas installé de sockets, il aurait été recommandé de tester les puces que tu as reçues avant de les souder !

    Oui, je me demandais d’ailleurs comment je pourrais les tester.

    Une hypothèse : si on met qu’une seule puce sur un seul socket et qu’on démarre l’amiga (…un qui marche, pas le mien^^), est-ce qu’il démarrerait et afficherais 512+128 ko ? Ça permettrait de les tester un par un et d’isoler les défectueux ?

    #107698
    flaco
    • Level 2
    • Messages : 39

    Pour les schémas, par exemple là :

    https://www.amigawiki.org/doku.php?id=en:service:schematics

     

    Pour le fer je n’avais pas vu qu’ils en faisaient un à tel prix. En espérant pour toi que c’est une bonne affaire et que ça va marcher (non seulement il ne doit pas être réglable en température, mais en plus il faut un minimum de puissance pour dessouder les pattes reliées au plan de masse ; et puis suffisamment de succion pour retirer l’étain). Essaye quand même bien avant sur des PCBs de rebus. Et puis je serai intéressé par ton retour à son sujet car c’est un matériel que je n’ai pas encore mais qui me serait bien pratique ;)

    Pour l’air chaud il faut parfois beaucoup chauffer certains endroits (encore les pattes reliées au plan de masse sans retrait thermique) or certains plastiques fondent vite. A mon sens c’est difficile à dire avant mais les puces de RAM son quand même bien rapprochées sur le 500. Pour ma part je met du Kapton/polyimide et aussi un masque alu autour du composant quand il y a un truc à protéger à proximité. Mais sinon c’est plutôt facile de dessouder des petits composants DIP comme ces RAMs à l’air chaud. Il faut par contre déboucher les trous après…

    Pour le test pour ma par j’ai utilisé AmigaTestKit côté logiciel associé à une extension montée avec des sockets et un jumper de désactivation. Il faut alors installer les 4 puces sur l’extension (certaines extensions ont aussi des puces de 1 bit mais c’est moins pratique car il en faut 16). Si l’une des puces est défectueuse et que ça ne boote pas alors il est possible de booter avec l’extension désactivée. Une fois dans Amigatestkit j’active l’extension par son jumper et je lui fais ignorer la détection du kickstart. C’est alors possible de tester la zone d’adresses de l’extension. En cas d’erreur il indique sur quelle ligne de données ce qui permet de déduire la puce.

     

    Je vois que l’heure du boulot est finie. Joyeux Noël à toutes et à tous.

    #107700
    jean3.5jean3.5
    • Level 7
    • Messages : 445

    Pour les schémas, par exemple là : https://www.amigawiki.org/doku.php?id=en:service:schematics

    Merci cool :)

    Pour le fer je n’avais pas vu qu’ils en faisaient un à tel prix.

    Concernant le fer Ali à 20€, j’ai pas encore eu le temps de tester assez longtemps. C’est écrit d’attendre 5 min mais mon premier test rapide n’arrivait pas à faire enlever assez d’étain sur une soudure. J’étais un peu pressé par le temps et j’ai du n’attendre que entre 3 et 5 min… mais je retenterais sérieusement lorsque j’aurais tout reçu. Par contre, ça semble assez bien aspirer quand même.

    Mais sinon c’est plutôt facile de dessouder des petits composants DIP comme ces RAMs à l’air chaud

    Au fait, un fois chaud, les composants tombent simplement avec la gravité ? ou il faut quand même exercer une poussée, comme avec une lame de couteau ?

    J’ai contacté le vendeur UK de la diagrom aujourd’hui car toujours pas reçu (soit disant envoyé le 7 dec) Il me dis qu’il aurait fallu prendre le frais de port plus élevé (10.95€ au lieu de 2.95€… :negative: )… bref, même s’il n’y a pas d’urgence, ça fait long je trouve :scratch:

    et le flux, les chip et un des cadeaux de noël pour ma fille, toujours bloqués à l’aéroport (je présume) depuis environ le 14 décembre  :cry:
    Je fini par penser que les transporteurs ou postiers mettent la priorité aux colis nationaux.

    Je vois que l’heure du boulot est finie. Joyeux Noël à toutes et à tous.

    Merci ! Joyeux Noël à toi aussi ! :yahoo:
    j’ai hâte d’ouvrir mes petits cadeaux sous le sapins ! :-p

     

    #107706
    BelfediaBelfedia
    • Level 3
    • Messages : 84

    Je ne sais pas si tu suis les informations mais y’a eu un ralentissement de la poste en UK et irlande, suivi carrement d’un fermeture de la frontière pendant plusieurs jours… bref comme tu le dis patience ! J’ai attendu 1 mois un colis de chez sordan !



    #107707
    jean3.5jean3.5
    • Level 7
    • Messages : 445

    Je ne sais pas si tu suis les informations mais y’a eu un ralentissement de la poste en UK et irlande, suivi carrement d’un fermeture de la frontière pendant plusieurs jours…

    Non, j’étais pas au courant. Merci pour l’info :)

    #107996
    Staff
    Jim NerayJim Neray
    • Level 20
    • Messages : 5938

    Je ne sais pas si tu suis les informations mais y’a eu un ralentissement de la poste en UK et irlande, suivi carrement d’un fermeture de la frontière pendant plusieurs jours…

    Non, j’étais pas au courant. Merci pour l’info :)

    Tu m’étonnes sacré merdier …

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Micromiga.com - Le Webshop Amiga

    #108713
    sladerzsladerz
    • Level 1
    • Messages : 13

    Hello

    Je profite de ton aventure, est-ce que vous avez la référence pour du flux et justement un fer pour désouder ?

    Car j’ai fait la même chose que toi et j’ai perdu un temps de dingue pour enlever la soudure avec un fer + tresse + pompe :D

    Sinon j’avais eu le problème d’écran vert, j’ai posé des jumpers pour pouvoir basculer avec 512ko a 1 méga et vice et versa.

    En fait j’avais simplement pas fait le bon saut entre JP7A et JP2.

    #108716
    jean3.5jean3.5
    • Level 7
    • Messages : 445

    J’ai pour le moment mis ce projet en standby car toujours pas reçu ma diagrom des UK. Sinon, j’ai reçu tout mes autres composants pour la suite (4 nouvelles ram et flux)

    pour le Flux, j’ai pris du aliexpress mais pas encore testé. https://fr.aliexpress.com/item/4001132040503.html?spm=a2g0s.9042311.0.0.b08e6c37b2xwXJ
    et pour le fer à souder, j’ai un presque premier prix d’amazon qui peu monter à 450° https://www.amazon.fr/gp/product/B004VDJ72E/ref=ppx_yo_dt_b_asin_title_o09_s00?ie=UTF8&psc=1 + pointes aliexpress

    et pris dernièrement un fer aspirant pour tester (photo plus haut)  mais pas encore eu le temps de le tester en profondeur, avec du flux etc.https://fr.aliexpress.com/item/1005001287301606.html?spm=a2g0s.9042311.0.0.b08e6c37b2xwXJ

    J’ai eu aussi un peu de mal à enlever la soudure au début avec mon fer normal et un aspirateur en plastique, mais au bout d’un moment, on a la main et c’est plus rapide.

    J’ai eu aussi du mal au début, à cause d’une tresse Aliexpress. J’ai jamais rien pu faire avec…

    j’utilise aussi cette petite pâte qui nettoie rapidement la pointe et permet au fer à souder de mieux fonctionner. https://fr.aliexpress.com/item/32979735674.html?spm=a2g0s.9042311.0.0.27426c37z9Ljwq

    avec un peu de chance, j’aurai un peu de temps les prochains jours pour m’y remettre.

    :bye:

    #108744
    slack
    • Level 5
    • Messages : 196

    J’espère que tu vas solutionner les problèmes de ton 500.

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
Viewing 15 replies - 16 through 30 (of 42 total)
  • Vous devez être connecté pour répondre à ce sujet.