X-bEnCh – Support francophone officiel

Forum News Room Projets X-bEnCh – Support francophone officiel

Ce sujet a 128 réponses, 17 participants et a été mis à jour par Jim Jim, il y a 16 minutes.

9 sujets de 121 à 129 (sur un total de 129)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #46378
    Tempus
    Tempus
    • 16 Messages

    Petit retour sur la B4. De mon côté tout est rentré dans l’ordre, le scanne des Slaves se fait toujours de Z vers A, mais après il repart de A vers Z et tous les WHDLOAD sont bien détectés.

    Après avoir tester cette révision, je dois dire qu’elle est très stable aucun plantage.

    Merci pour ce super boulot Jim. :good:

     

    Amiga 500+ACA500+ACA1232+Sony Trinitron
    Amiga 500+ ACA500+
    Amiga 3000+FastATA 4000+Big Ram Plus 256mb+1083S
    Amiga 1200+1230IV+Copro+1085S
    Minimig+contrôleur ARM 40MHhz 4M0
    Mist



    #46389
    Staff
    Jim
    Jim
    • 3 451 Messages

    Quel est la résolution d’écran et avec quel logiciel tu programmes ?

    Il y a plusieurs résolutions selon la partie d’xbench utilisée et la machine utilisée. Par exemple pour le launcher en lui même sur AGA-PAL on est sur du 320x256x640couleurs et sur ECS-NTSC on est en 320x200x128couleurs. Après le gestionnaire de fichier est en 640×256 en pal et en 640×200 en ntsc le tout en 8 couleurs. Pour le code on va dire principalement du blitz.

    Pourquoi les frontend sur AMIGA sont du type intro crack ?

    Pour le cas d’XBench c’est la direction artistique que j’ai souhaité lui donner. Après tu as des frontend plus système friendly comme AGS mais sans une carte graphique c’est visuellement un peu pauvre sous Workbench.

    Voici un petit partage de mon frontend pour collectionneur sur PC

    Sympa! Tu l’a dev avec quoi du coup ?

    Petit retour sur la B4. De mon côté tout est rentré dans l’ordre, le scanne des Slaves se fait toujours de Z vers A, mais après il repart de A vers Z et tous les WHDLOAD sont bien détectés. Après avoir tester cette révision, je dois dire qu’elle est très stable aucun plantage. Merci pour ce super boulot Jim.

    Je t’avoue que le scan à l’envers je n’ai toujours pas pigé mais du coup il reclasse derrière donc ca va. Merci beaucoup pour ton retour. Je suis activement sur la b5  ;-)

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #46403
    Yoz Montana
    Yoz Montana
    • 75 Messages

    Yoz Montana wrote: Voici un petit partage de mon frontend pour collectionneur sur PC
    Sympa! Tu l’a dev avec quoi du coup ?

    Sous Technologie Adobe Flash version 10 et WBscript, résolution 1080p/60. Avec cette techno impossible d’aller au delà sans tearing.
    Pour ce projet, pas de problème, après tout dépends du nombre d’objets à l’écran.
    A titre de comparaison, en AS3 [Poo] (14 fois plus rapide que l’AS2) il faut absolument ajouter des instructions en C++ pour avoir un bon rendu.
    Ayant fait beaucoup de test, AS2 sans tire mieux avec un garbage collector automatique, ce qui est un comble !
    Maitrisant bien AS2, pas de souci pour animer et interagir sur plusieurs objets en 60fps en 720p Max.
    Avec le même code retranscript en AS3, tearing assuré donc il faut passé par du C++ pour avoir le même résultat.
    Sans parler du middleware Scaleform qui était intéressant pour son multiplateforme mais une catastrophe pour du code natif Adobe (library FX désactivée et tearing).

    Maintenant, je suis passé sous Unity. mais j’utilise toujours Flash pour la post prod.
    Exemple d’une demo en temps réel/60fps:

    #46452
    Yoz Montana
    Yoz Montana
    • 75 Messages

    Quelle est la version de Blitz que tu utilises ?
    Utilises tu des routines Asm ?

    #46472
    Staff
    Jim
    Jim
    • 3 451 Messages

    La 2.1 d’époque. J’ai passé mon tour sur AmiBlitz qui a bien du mal a faire quoi que ce soit pour une machine sans extension. Il est truffé de bugs (je suis d’ailleurs en train de me prendre la tête en ce moment à cause de l’un d’eux) et d’incohérences mais avec le temps on apprend a les contourner.

    Pour l’Asm j’avais fais quelques tentatives peux concluantes a une époque. Là je suis plutôt dans l’optique de réécrire certaines parties en C.

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #46909
    triki
    triki
    • 5 Messages

    Installation réussi version 1.1

    Il me reste à comprendre toutes les options, question de temps et patience.

    Merci

    #46917
    Staff
    Jim
    Jim
    • 3 451 Messages

    Une mise à jour publique (1.1 Finalrelease) sera publiée pour Noël. C’est devenu la tradition depuis quelques années. La version 1.1 diffusée fin 2017 était une beta comportant pas mal de bugs et de petits soucis. La version à venir dans quelques jours m’a pris et me prend d’ailleurs toujours actuellement pas mal de temps et la release note devrait être assez massive.

    Si tu as des questions n’hésites pas ;-)

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #46937
    triki
    triki
    • 5 Messages

    Ho super, pour le moment pas de bug chez moi, mais je débute. Je viens de scanner mes jeux sur mon HD1 et c’est tout bon.

    Le lancement des jeux nikel aussi.

    J’ai lu la documentation fourni, et je me suis aidé du tuto http://obligement.free.fr/articles/xbench_configuration.php

    Alors oui j’ai des questions  :-)

    Dans la doc il est expliqué comment passer du bureau au menu via la touche DEL au boot, mais est-il possible de créer une entrée pour booter sur le bureau?

    Mon but étant d’installer mon installation finale sur WII donc sans clavier ou un virtuel mais c’est pas très conviviale.

    Pareil pour directoryOpus, bon il faut que je m’empreigne, de la documentation. Je v ais relire et tester ce que je peux faire a mon niveau….. De Noob  :-)

    #46940
    Staff
    Jim
    Jim
    • 3 451 Messages

    est-il possible de créer une entrée pour booter sur le bureau

    Dans le Xmenu tu veux dire (celui qui te permet de choisir ou tu veux aller entre launcher/setup/xplorer/…) ? Ca n’est pas actuellement possible mais le fait de pouvoir executer un tool de son choix ou un script depuis ce menu est dans la todo pour une future version (comme beaucoup de choses d’ailleurs).

    Dans ton cas le plus intéressant serait peut être de « doubler » la touche del avec une touche du pad ou un bouton de la souris pour contourner cette absence de clavier. J’ajoute cette bonne idée à la todo list  :yes:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
9 sujets de 121 à 129 (sur un total de 129)

Vous devez être connecté pour répondre à ce sujet.