X-bEnCh – Support francophone officiel

Forum News Room Projets X-bEnCh – Support francophone officiel

Ce sujet a 115 réponses, 15 participants et a été mis à jour par Jim Jim, il y a 1 mois et 2 semaines.

11 sujets de 106 à 116 (sur un total de 116)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #22342
    Staff
    Jim
    Jim
    • 3 220 Messages

    Un grand merci à Jim pour la « internal release 1.1b2 », mon problème de scan est résolu. :yahoo: Après quelques tests, cette version semble stable et rapide, félicitation. :good:

    Merci !  B-)

    @Tim : Merci pour ton retour. Je creuse tout ca pour la b3 ;-)

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)



    #28243
    Alpha49
    Alpha49
    • 20 Messages

    J’arrive en cours de route sur Amiga 😁 Toujours est-il que j’en découvre chaque jour et replonger dans le rétro fait un bien fou.

    Ce programme est simplement génial.. Je teste en profondeur. Mais j’aimerai l’enregistrer pour éviter le démarrage lent.

    Comment faire ?

    #28260
    Staff
    Jim
    Jim
    • 3 220 Messages

    Hello Alpha49.

    Merci pour ton retour et content qu’Xbench te plaise. :good:

    Pour l’enregistrement tout est expliqué dans la doc amiga guide qui est dans le répertoire d’xbench.  ;-)

    Les utilisateurs enregistrés ont également accès aux versions interne qui sortent entre deux public release. J’en ai d’ailleurs une sur le feu qui devait voir le jour dans le mois qui vient.  B-)

     

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #28461
    Alpha49
    Alpha49
    • 20 Messages

    Merci Jim.

    M’étant aidé d’un tuto par manque de temps, j’ai zappé le guide. J’ai fait le nécessaire

    Cdlt

    #28471
    Staff
    Jim
    Jim
    • 3 220 Messages

    Je t’envois ca tout à l’heure  ;-)

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #37020
    Staff
    Jim
    Jim
    • 3 220 Messages

    La prochaine beta interne (Beta3) avance à grand pas. Elle devrait être diffusée sous peu. @Tim et @blackice :  Je pense avoir corrigés vos soucis. Je bloque juste un peu sur ton soucis avec Hybris Christophe. Je n’arrive pas à le reproduire ici.  :scratch:

    Le but étant de publier par la suite une « Summer Release » publique de la version 1.1 dégagée de tout les bugs connus histoire de faire une version enfin aussi stable que la vieille 0.94F R2 qui reste la plus « propre » publiée à ce jour.

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #37153
    Tim
    Tim
    • 78 Messages

    OK Beta3 à suivre alors. ;)

    Amiga 1200 / KICKSTART 3.1 / ACA 1233n / HxC Lotharek
    C64 Reloaded / 1541 Ultimate 2+ / JiffyDos / SIDFX
    ATARI 1040STE 4Mo / TOS 1.62+2.06 / HxC Lotharek / UltraSatan
    Amstrad CPC6128 / ZAX Drive 3 / Cyclone RX

    #37325

    blackice
    • 62 Messages

    Cool Jim, merci pour ton travail!!!

    :good: :good:

    #37529
    Staff
    Jim
    Jim
    • 3 220 Messages

    Ca prend un peu plus de temps que je ne le pensais car en hard-testant le release que je m’apprêtais à diffuser je me suis rendu compte qu’avec certaines situations tordues il y avait encore des soucis. Je bosses dessus, c’est une question de jours pour la b3 interne. :yes:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #39710
    Tempus
    Tempus
    • 15 Messages

    Merci à Jim pour la mise à jour d’ X-bEnCh « la 1.1B3 » :good: , voici un petit retour.

    De mon côté, le scanne des dossiers whdload plante, le premier scanne se fait de la lettre  Z à la lettre A, après il repart d’une façon un peu plus anarchique et il ne se fini pas.

    Pour info, je pars avec une instal propre d’X-bEnCh, le systeme de fichier est PFS3 AIO V19.

    Cela est-il arrivé à quelqu’un d’autre? :unsure:

     

    Amiga 500+ACA500+ACA1232+Sony Trinitron
    Amiga 500+ ACA500+
    Amiga 3000+FastATA 4000+Big Ram Plus 256mb+1083S
    Amiga 1200+1230IV+Copro+1085S
    Minimig+contrôleur ARM 40MHhz 4M0
    Mist



    #39917
    Staff
    Jim
    Jim
    • 3 220 Messages

    De mon côté, le scanne des dossiers whdload plante, le premier scanne se fait de la lettre  Z à la lettre A, après il repart d’une façon un peu plus anarchique et il ne se fini pas.

    Waho quand même  :wacko:

    Alors là je t’avoue ne pas vraiment comprendre il va falloir que je me penche sur cette étrange question. Le fait que ca se fasse de Z vers A m’échappe totalement pour le moment.

    Après qu’il reparte une seconde fois de façon plus anarchique je le conçois facilement parce qu’il doit être complètement paumé et faire un peu n’importe quoi. :unsure:

    le systeme de fichier est PFS3 AIO V19.

    Le soucis se situe t’il là ? Je n’ai fais des tests qu’en FFS … Je vais creuser ca. :good:

    Cela est-il arrivé à quelqu’un d’autre?

    On m’a signalé une autre étrangeté (quatre fois chaque entrée) mais pas le même cas que toi du coup.

    Merci beaucoup pour ton retour  :good:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
11 sujets de 106 à 116 (sur un total de 116)

Vous devez être connecté pour répondre à ce sujet.