X-bEnCh – Support francophone officiel

Forum News Room Projets X-bEnCh – Support francophone officiel

Ce sujet a 81 réponses, 14 participants et a été mis à jour par  blackice, il y a 3 jours et 14 heures.

7 sujets de 76 à 82 (sur un total de 82)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #19554
    Staff
    Jim
    Jim
    • 1 867 Messages

    HSTWB a une version de l’exe SORT qui est complètement modifié et pose soucis.

    Après quelques tests effectivement ta version made in HSTWB à des sorties complètement sans rapport avec la commande ‘sort’ d’origine. A proscrire.  :scratch:

    My beast : A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)



    #19576

    blackice
    • 54 Messages

    @Tempus:

    as tu réussi a t’en sortir? j’ai regardé un peu sur les différents systèmes que j’ai sur mon 1200, je ne retombe pas sur ton erreur, qu’en plus, je ne retrouve pas dans les différentes infos guru system error que j’ai. Cette erreur fatal système est elle la meme sur ton 500 et 1200? (la première série de numéro commençant par 800….)

    #19585
    Staff
    Jim
    Jim
    • 1 867 Messages

    @jim: j’ai un peu plus de 3000 jeux WHDLOAD dans le dossier GAME-ECS. Ils ne sont pas classés par ordre alphabétique, juste Data « qui est le DH1 » : GAME-ECS, il me semble que cela doit demandé beaucoup de RAM

    Je viens de percuter en relisant ce passage. Tu veux dire que tu as plus de 3000 répertoires de jeux ensembles au lieu d’avoir un répertoire avec tout les A, un avec tout les B, etc etc ?

    Si tel est bien le cas effectivement je comprend pourquoi l’ancien scan (1.01 et précédents) fonctionnait mieux que l’actuel.

    My beast : A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #19591
    Tempus
    Tempus
    • 12 Messages

    Bonjour,

    @Jim: Effectivement, les jeux sont classés dans un seul dossier « GAME-ECS », il n’y a pas de sous répertoire.

     

    Amiga 500+ACA500+ACA1232+Sony Trinitron
    Amiga 500+ ACA500+
    Amiga 3000+FastATA 4000+Big Ram Plus 256mb+1083S
    Amiga 1200+1230IV+Copro+1085S
    Minimig+contrôleur ARM 40MHhz 4M0
    Mist

    #19592
    Tempus
    Tempus
    • 12 Messages

    @blackice: Je pense que Jim a trouvé d’où vient le problème

    Merci,

     

     

    Amiga 500+ACA500+ACA1232+Sony Trinitron
    Amiga 500+ ACA500+
    Amiga 3000+FastATA 4000+Big Ram Plus 256mb+1083S
    Amiga 1200+1230IV+Copro+1085S
    Minimig+contrôleur ARM 40MHhz 4M0
    Mist

    #19594
    Staff
    Jim
    Jim
    • 1 867 Messages

    Oui je corrige ca dans le prochain release  :yes:

    My beast : A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #19595

    blackice
    • 54 Messages

    Alors cela me semble quasi certain que ma barette mémoire doit avoir un soucis…  :rant:

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
7 sujets de 76 à 82 (sur un total de 82)

Vous devez être connecté pour répondre à ce sujet.