Problème Amiga 500+ ecran vert

Forum Amiga Hardware Problème Amiga 500+ ecran vert

Ce sujet a 92 réponses, 7 participants et a été mis à jour par  Syl20, il y a 4 jours.

3 sujets de 91 à 93 (sur un total de 93)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #14692

    Syl20
    • 52 Messages

    Salut. Ok merci.

    C’est vrai je ne pense pas que ce soit dans un état catastrophique.

    Comment les condos se testent ils, Comme ça pouvait être une piste.



    #14722
    Staff
    Jim
    Jim
    • 1 207 Messages

    Alors aucune aide dans ma réponse car je vois que tu es entre de bonne mains pour te guider, juste une remarque:

    Quand tu parles d’Agnus tu dis lui … Alors je sais que ca fait penser à Anus mais en fait en français ca se traduirait plutôt par Agnès … Voilà désolé pour l’aparté qui me paraissait nécessaire néanmoins.  :yes:

    Pour le reste as tu déjà utilisé un fer à souder ? Si tu n’as jamais jamais pratiqué de soudure sur pcb ca risque d’être tendu. Et il te faudra au minimum investir dans un peu de matériel selon ce que tu as.

    My beast : A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #14729

    Syl20
    • 52 Messages

    Jim alors milles pardon à cette demoiselle dans ce cas je te remercie pour cette information.  :lol:

    En ce qui concerne la soudure j’ai déjà utilisé un fer à souder et notamment en changeant des condos d’une super Nintendo entre autres.

    Concernant le matériel à acheter tu penses à quoi?

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
3 sujets de 91 à 93 (sur un total de 93)

Vous devez être connecté pour répondre à ce sujet.