Problème Amiga 500+ ecran vert

Forum Amiga Hardware Problème Amiga 500+ ecran vert

Ce sujet a 130 réponses, 8 participants et a été mis à jour par Arckheens Arckheens, il y a 1 mois.

11 sujets de 121 à 131 (sur un total de 131)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #16136
    Staff
    gibs
    gibs
    • 367 Messages

    Une photo de ta piste coupée ?

    :heart: Team Apollo :heart:



    #16140

    Syl20
    • 71 Messages

    Yes je vais vous faire ça!

    #16142

    Syl20
    • 71 Messages

    Alors désolé ça ne donne pas grand chose en photo mais la piste n’est pas coupée enfin elle est complète jusqu’au « perçage » pour la patte du support. je dirais que la piste est simplement décollée mais a vous de voir, dites ce que vous en pensez.

    #16143
    Staff
    gibs
    gibs
    • 367 Messages

    Bon… achete du FLUX liquide, ça va t’aider pour dessouder.
    Nettoie ça avec un coton tige et de l’alcool.

    Ta panne (du fer à souder) semble un peu grosse pour mener ce type de travaux.
    ça fait un peu « boucher » là  :lol:
    Si j’étais toi, j’aurais coupé le support CI et j’aurais déssoudé toutes les pattes.

    :heart: Team Apollo :heart:

    #16144
    A3000T
    A3000T
    • 49 Messages

    Je te le faisait gratos (sauf les frais de port) …

    Un peu de tout ...

    #16145

    Syl20
    • 71 Messages

    Merci Gibs pour tes conseils je vais voir ça peut être demain pour acheter du flux liquide, si j’ai le temps.

    Pour ce qui est de ma piste tu en penses quoi?

    Je ferais une photo de mes 2 Fers à souder. Un que j’ai utilisé avec une panne effectivement trop large et l’autre à mon avis nickel niveau pane mais ne chauffe pas assez je trouve.

    J’ai effectivement pensé à couper le support mais trop tard malheureusement 😥.

    A3000T c’est très gentil de ta part mais c’est malheureusement trop tard pour me dire ça lol! :lol:

     

    #16162
    Staff
    gibs
    gibs
    • 367 Messages

    pas vu la piste coupée.

    :heart: Team Apollo :heart:

    #16163

    Syl20
    • 71 Messages

    Ouais c’est vrai on voit mal. En fait on voit la piste décollée qui remonte comme un fil qui se balade. Je pense pouvoir la ressouder quand je souderais le nouveau support.

    #16193
    Staff
    Jim
    Jim
    • 1 590 Messages

    Oh purée si on la voit bien sur la première photo en premier plan (flou) la piste (et la pastille) décollée  :scratch:

    My beast : A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #16194

    Syl20
    • 71 Messages

    Oui voilà c’est ça.  :cry:



    #16212
    Arckheens
    Arckheens
    • 61 Messages

    Wahou c’est un carnage lol :) Il y avait pas un FR super cool qui soignait les AMIGA pour quelques euros ?

    l'AMIGA c'est plus fort que toi !
    If you type Google into Google, you can break the internet !

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
11 sujets de 121 à 131 (sur un total de 131)

Vous devez être connecté pour répondre à ce sujet.