Install Workbench PFS3

Forum Amiga Software Install Workbench PFS3

Ce sujet a 26 réponses, 4 participants et a été mis à jour par Zarnal Zarnal, il y a 1 semaine.

12 sujets de 16 à 27 (sur un total de 27)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #70869
    Staff
    Zarnal
    Zarnal
    • Level 16
    • Messages : 3085

    C’est en cours. :-p

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.



    #70876
    Staff
    Zarnal
    Zarnal
    • Level 16
    • Messages : 3085

    Je pense comprendre ce qu’il se passe. Mais je termine pour confirmer ou pas.

    Le nom de ta partition principale est  » System « .

    Or il existe déja un répertoire de ce nom à la racine du WB. Et un assign est fait pour  » System  »

    Tu vois le souci maintenant ?

    Il faut donc retourner dans HdinstTools pour changer le nom de la partition  » System  » et cela devrait fonctionner.

    Edit : non, je n’ai pas d’erreur 22. :scratch: Tout se passe bien. :wacko:

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #70883
    mggk
    mggk
    • Level 2
    • Messages : 57

    Hello,

    Anvant ma partition s’appelait workbench et ça posait aussi soucis. Peux-tu me confirmer la version du wb et du kickstart utilisé ?

    A500 x 3 / A1200 + ACA1221EC / A2000 / Pi 3 + Happiga / MiSTer

    #70884
    Staff
    Zarnal
    Zarnal
    • Level 16
    • Messages : 3085

    Kickstart 3.1

    Startup Sequence HD 40.2

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #70885
    Staff
    Zarnal
    Zarnal
    • Level 16
    • Messages : 3085

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #70945
    Staff
    Zarnal
    Zarnal
    • Level 16
    • Messages : 3085

    Honnêtement, je n’arrive pas à comprendre le souci. :wacko:

    Essaye de lancer WinUae en mode administrateur pour voir.

    As tu ajouté tes lecteurs PC  » Add Pc drives at startup  » à la config ? Cela pourrait causer un conflit.

    Pour ton Workbench, c’est une version  » clean  » d’origine ? Parfois, il peut y avoir des surprises (quelqu’un ayant  » bidouillé  » la dk avant de la proposer par exemple).

    Regarde ce qu’il se passe avec un kickstart 3.0 au cas où.

    Tu peux également essayer de recopier la startup sequence depuis ta disquette Workbench sur ta CF pour voir ?

    Mais si cela fonctionne avec la DK, je ne vois pas pourquoi cela pose un souci sur HD/CF. Il y a juste la startup qui diffère. Là on ne parle pas d’un fichier corrompu puisque la commande fonctionne normalement. :scratch:

    Le pire c’est que nos deux startups semblent identiques.

    Tu as testé ta CF sur hard ?

     

     

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #71057
    mggk
    mggk
    • Level 2
    • Messages : 57

    Hello,

    Mon wb est trouve sur le net, j’ai essaye avec différentes sources, même problème.
    Pas teste sur hard et je n’ai pas les « add pc drive at startup coche ».

    je teste sur hard demain soir.

    Merci :)

    A500 x 3 / A1200 + ACA1221EC / A2000 / Pi 3 + Happiga / MiSTer

    #71061
    Staff
    Zarnal
    Zarnal
    • Level 16
    • Messages : 3085

    Peux-tu, à l’occasion faire un test sur un HDF (toujours sur A600/1200/4000 IDE) ?

    As tu une autre CF pour tester ?

    Oups, boss en vue… :lol:

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #71104
    Mandrake
    Mandrake
    • Level 6
    • Messages : 270

    il faut plutôt garder dans HDInstTools les dénominations standard DH0, DH1, DH2, etc, tu donneras un nom à tes partitions en les formatant

    Par exemple WHDload recherche le DH0 pour fonctionner et si il rencontre un UDH0 ou autre system etc il ne trouvera pas le jeux à exécuter

     

    Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
    Ressources pour TI-99/4A - http://gilles.susini.free.fr

    #71116
    Staff
    Zarnal
    Zarnal
    • Level 16
    • Messages : 3085

    Il est vrai que généralement, je pars d’un DH0 en ce qui me concerne. :-p

    Par curiosité, je vais voir ce qu’il se passe sous WHDLoad.

    Mais dans ce cas un  » assign DH0: SYS:  » devrait sauver la mise, non ?

    Edit : de mon coté, nommer les partitions  » System  » et  » donnees  » dans hdinsttools n’affecte pas WHDLoad. Surement un souci de version. :scratch: :unsure:

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.



    #71121
    Mandrake
    Mandrake
    • Level 6
    • Messages : 270

    ….un » assign DH0: SYS: » devrait sauver la mise, non ? ….

    normalement oui mais j’ai toujours marché en DHx à la création des partitions plus propre je pense

    Pour WHDload c’est la dernière version mais je pense que certains jeux cherchent le DH0

    Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
    Ressources pour TI-99/4A - http://gilles.susini.free.fr

    #71127
    Staff
    Zarnal
    Zarnal
    • Level 16
    • Messages : 3085

    our WHDload c’est la dernière version mais je pense que certains jeux cherchent le DH0

    C’est parfaitement possible, je n’ai testé que Nitro et Rodland pensant que le souci était général.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
12 sujets de 16 à 27 (sur un total de 27)

Vous devez être connecté pour répondre à ce sujet.