Help ecran vert

Forum Amiga Hardware Help ecran vert

This topic contains 8 réponses, has 5 participants, and was last updated by leclement leclement il y a 1 semaine et 3 jours.

9 sujets de 1 à 9 (sur un total de 9)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #80996
    leclement
    leclement
    • Level 0 - Newbie
    • Messages : 3

    Rebonjour à tous,
    Primo j’espère être dans la bonne section du forum. Si non veuillez m’en excuser.
    L’histoire :
    Donc au redémarrage de la 500+ un écran rouge apparaît. Après ouverture de la machine, la batterie a coulé, il y a des traces sur la carte mère mais pas très grave les circuits on l’air intact. Je retire la batterie et la remplace par un pile du site amigakit.
    Je remplace aussi la rom.
    La au nouveau test : écran vert :yahoo:
    D’après mes recherches cela pourrait venir du Fat Angus…
    Je suis en train de démonter la puce. Par contre je découvre que c’est assez difficile à trouver…
    Donc ma question : suis-je à votre avis sur la bonne voie ? Si quelqu’un a eu une expérience similaire quels conseils peux il me donner ?

    Je vous remercie par avance.

    Amigalement, :lol:



    #80999
    Kathleen
    Kathleen
    • Level 5
    • Messages : 238

    @leclement

    Écran vert c’est pas plutôt la Ram le problème ? Pour un fat agnus regarde chez relec ils sont sympas et ils en ont peut-être encore.

    #81000

    paranormal
    • Level 1
    • Messages : 21

    J’avais mis ça de côté si ça peut t’aider

     

     

    #81007

    slack
    • Level 2
    • Messages : 51

    Bonjour leclement,

    D’après la page

    http://obligement.free.fr/articles/routine_demarrage_amiga.php

    le test de la chipram échoue lorsque ton amiga boot.

    Je vois quatre possibilités :

    • un support de puce est abîmé (le support de fat Agnus vieilli mal et l’acide de la pile peut ronger des supports) ;

    • fat Agnus est abîmé ;

    • une ou plusieurs puce(s) de chipram est (sont) abîmée(s);

    • une ou plusieus pistes de la carte mère sont coupées.

    Comme la pile a coulé, je pense qu’il faut d’abird vérifier toutes les continuités des pistes de la carte mère à l’aide du site http://www.amicapcb.org et d’un multimètre.

    Connais-tu le blog de Cosmos ? Ce réparateur a publié ses méthodes pour réparer des amigas. Halifax, un autre réparateur, publie des vidéos sur Youtube.

    N’ayant jamais réparé un amiga, je ne peux pas t’aider davantage.

    Bon courage

    #81014
    Kathleen
    Kathleen
    • Level 5
    • Messages : 238

    @leclement

    Pour t’aider à « pister » tes pistes :lol:   tu as ce site méga bien fait

    http://www.amigapcb.org/

     

    #81021
    Mandrake
    Mandrake
    • Level 6
    • Messages : 374

    un pdf aussi qui peut aider :

    https://ia801207.us.archive.org/33/items/Amiga5002000TroubleShooter/Amiga%20500-2000%20Trouble-shooter.pdf

    Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
    Ressources pour TI-99/4A et 4 tout court
    http://gilles.susini.free.fr

    #81034

    slack
    • Level 2
    • Messages : 51

    @kathleen, Merci pour la correction de ma faute de frappe.

    #81037
    Kathleen
    Kathleen
    • Level 5
    • Messages : 238

    @slack, mais de rien :-) en fait suis contente pour une fois que c’est pas moi qui fait des fautes de frappes car je suis la spécialiste pour ça

    #81040
    leclement
    leclement
    • Level 0 - Newbie
    • Messages : 3

    Un grand merci à tous :good:

    J’ai du grain à moudre je vais directement vérifier les pistes dans un premier temps. Je vous tiens informés. Merci pour les cheklists. C’est top.

    Bien à vous.

    leclement

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
9 sujets de 1 à 9 (sur un total de 9)

Vous devez être connecté pour répondre à ce sujet.