CSH 5.43 – Compact Flash via le port PCMCIA

Forum Amiga Hardware CSH 5.43 – Compact Flash via le port PCMCIA

  • Ce sujet contient 19 réponses, 5 participants et a été mis à jour pour la dernière fois par Ancien Membre, le il y a 2 années.
  • Créateur
    Sujet
  • #45783
    Ancien Membre
    • Level 5
    • Messages : 204

    Comment accéder au port PCMCIA en CSH ?

    Compact Flash préparé pour transférer des données sur carte Compact Flash via le port PCMCIA via cet article http://obligement.free.fr/articles/pcmciacompactflash.php

    Lorsque je pointe sur CC0: « No Disk present in device CC0 »
    Hypothèse :
    1. Port ne fonctionne pas
    2. Compact flash non reconnu (reconnu sous WinUAE avec install WB3.0)
    3. Loi de Murphy

    Si quelqu’un a une idée !

    PS: Oui, CF bien inséré dans l’adaptateur PCMCIA/CF

4 réponses de 16 à 19 (sur un total de 19)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #45914
    Ancien Membre
    • Level 5
    • Messages : 204

    CF fonctionne maintenant sur le port IDE (résolu du a un mauvais contact).
    Le chargement se fait bien jusqu’au Workbench sans problème.
    Installation d’une 2 CF dans le port pcmcia et aucun icone apparait sur le WB

    Boot impossible avec la M-Tec, si quelqu’un sait comment placer les cavaliers pour que l’A1200 affiche le logo disquette animé.

    Comment faire pour que la CF sur le port pcmcia soit reconnu correctement.



    #45937
    Ancien Membre
    • Level 5
    • Messages : 204

    Résolu : CF reconnu sur port pcmcia.

    Mettre tous les fichiers CFD et FAT95 sur le disque (HDD/CF/SD) système (port IDE) et non sur la CF du port PCMCIA.
    Cela parait implicite mais si comme moi, vous avez eu un OVERDRIVE par le passé, je pensé que la CF (port PCMCIA) fonctionnerai comme celui, ce qui n’est pas le cas.

    Donc il faut bien placer les fichiers  FAT95/C, FAT95/Devs, et FAT95/L et CFD/C et CFD/Devs sur le système qui est connecté au port IDE pour que la CF soit reconnu.
    Vous insérez la CF et un icône apparait sur le WB puis formater la CF.

    Vérifier aussi que vous n’avez pas de faux contact sur vos périphériques.

     

    #45957
    Staff
    JimJim
    • Level 20
    • Messages : 5494

    Bien un soucis de moins !  :good:

    Il fallait déjà deviner remarque je n’avais pas imaginé que tu avais mis les fichiers sur la CF/PCMCIA pas encore montée par le système.

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Micromiga.com - Le Webshop Amiga

    #45961
    Ancien Membre
    • Level 5
    • Messages : 204

    Normal, vu que j’ai un HDD de brancher sur le port IDE et la CF dans le port pcmcia.
    De plus, sans lecteur de disquette, je ne peux pas installer les fichiers CFD et FAT95 sur le HDD.
    HDD non reconnu sous W7 et W10 donc impossible de le monter sur WinUae pour l’installer les fichiers.
    Et comme j’avais un faux contact lorsque j’ai placé la carte CF dans le port IDE (aucun boot sur la CF donc pas de WB) à la place de mon HDD. je ne pouvais pas savoir si l’installe des fichiers dans le WB fonctionné.

    Dans cette histoire, plusieurs faux contact ont induis en erreur la procédure.

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
4 réponses de 16 à 19 (sur un total de 19)
  • Vous devez être connecté pour répondre à ce sujet.