CSH 5.43 – Compact Flash via le port PCMCIA

Forum Amiga Hardware CSH 5.43 – Compact Flash via le port PCMCIA

  • Ce sujet contient 19 réponses, 5 participants et a été mis à jour pour la dernière fois par Ancien Membre, le il y a 1 année et 7 mois.
  • Créateur
    Sujet
  • #45783
    Ancien Membre
    • Level 5
    • Messages : 204

    Comment accéder au port PCMCIA en CSH ?

    Compact Flash préparé pour transférer des données sur carte Compact Flash via le port PCMCIA via cet article http://obligement.free.fr/articles/pcmciacompactflash.php

    Lorsque je pointe sur CC0: « No Disk present in device CC0 »
    Hypothèse :
    1. Port ne fonctionne pas
    2. Compact flash non reconnu (reconnu sous WinUAE avec install WB3.0)
    3. Loi de Murphy

    Si quelqu’un a une idée !

    PS: Oui, CF bien inséré dans l’adaptateur PCMCIA/CF

15 réponses de 1 à 15 (sur un total de 19)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #45810
    DavidRoue
    • Level 1
    • Messages : 13

    La carte n’est pas compatible pour les échanges avec le PC. Par contre tu peux la prendre en tant que hd en ide.

    Il ya pas mal de carte qui sont incompatible en PCMCIA



    #45821
    Ancien Membre
    • Level 5
    • Messages : 204

    Merci pour l’info.

    Dans le Early Startup, sur le port IDE, elle est non reconnu donc aucun boot sur la CF. Pourtant elle fonctionne sous WinUAE, la CF fonctionne et je suis bien sur le WB.

    Mon but était de sauvegarder mon disque dur sur CF via le port pcmcia.
    Ensuite installer une CF WB sur IDE et utiliser le port pcmcia pour les transferts sur une autre CF.

    Si quelqu’un connait la solution !

    #45826
    _bigdan__bigdan_
    • Level 1
    • Messages : 27

    Ta carte CF utilise quelle sorte de filesystem (FFS/SFS/PFS3 ou FAT16/FAT32/FAT12/NTFS/etc… ) ? Quelle est la taille de la partition que tu as préparée sur ta CF ?

    Tu dispose bien du compactflash.device et des fichiers requis sur ton volume système ? (handler fat95 ou équivalent si tu veux gérer des volumes FAT par exemple).

    Par défaut, sur un adaptateur Pcmcia la compactflash c’est généralement CF0: (mountlist d’exemple fournie avec le compactflash.device, cf archive lha Cfd sur Aminet) sauf si tu utilises des mountlists personnalisées…

     

    #45832
    Ancien Membre
    • Level 5
    • Messages : 204

    Sur Early Startup, il affiche CC0 et non CF0
    A1200 Rom 3.0 / CF de 16Go

    Partitions : DH0 de 500Mo (Bootable / WB 3.1 installé), Dh1 3Go (formaté)
    Après vérification, sur HDtoolsBox le File System est en FFS.

    Oui, les fichiers sont bien dans le volume système mais ce sont les fichiers :
    FAT95/C, FAT95/Devs, et FAT95/L
    Devs/compactflash.device
    Devs/DosDrivers/CF0

     

    #45835
    Staff
    ZarnalZarnal
    • Level 17
    • Messages : 3795

    Tu as 8 Mo sur ton 1200 ?

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

    #45836
    Ancien Membre
    • Level 5
    • Messages : 204

    Non, A1200 de base
    Pourquoi cette question ?

    #45841
    Staff
    JimJim
    • Level 20
    • Messages : 5078

    Pourquoi cette question ?

    Par rapport a la plage d’adressage du port pcmcia qui tombe en plein milieu de la fast ram si tu n’as pas une carte avec MMU qui re-dispatche tout ça comme il faut et si tu as plus de 4Mo de fast. :-)

    Sur Early Startup, il affiche CC0 et non CF0

    CC0 c’est le périphérique physique PCMCIA. CF0 c’est le nom de la mountlist qui pilote le carte CF sur PCMCIA.

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Micromiga.com - Le Webshop Amiga

    #45842
    Ancien Membre
    • Level 5
    • Messages : 204

    Merci Jim

    Heureusement que j’ai une M-Tec 1230/28, faut que je vérifie pour la capacité mémoire.

    #45844
    Staff
    JimJim
    • Level 20
    • Messages : 5078

    Eyh justement non. La M-Tec bien ne fait pas le taf pour le pcmcia il faut l’utiliser avec 4Mo maxi pour que le pcmcia fonctionne. :-(

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Micromiga.com - Le Webshop Amiga

    #45846
    Ancien Membre
    • Level 5
    • Messages : 204

    Merci Jim pour l’info.

    Aucun boot avec la M-Tec et maintenant l’alimentation siffle.
    Pourtant les condos ont été changé sur l’alim !

    Bref, la loi de Murphy en action :
    Ma 1er CM A1200 ne fonctionne plus
    Achat d’un CM A1200 recapé et vérifié.
    Alimentation HS, réparé et recapé.
    Ensuite, Lecteur de Disquette HS
    Direction vertical de la souris HS
    Commande Ryś MKII adapter – plus de stock 3 semaines de delai
    Nappe 2.5 – 4 semaines de delai
    CF non reconnu
    Installation M-Tec 1230/28
    Plus de boot – l’alimentation siffle

    Faut vraiment être patient avec un AMIGA



    #45874
    Ancien Membre
    • Level 5
    • Messages : 204

    Verification Alim

    12,65V
    -11.66V
    5,07V
    0V

    Petit faux contact sur le 12v corrigé.

    A1200 sans M-Tec fonctionne très bien
    A1200 écran noir lorsque M-tec installé
    Lorsque je change la disposition des cavaliers, l’affiche devient :
    1. Écran rouge
    2. Écran jaune
    3. Écran noir

    #45886
    Staff
    JimJim
    • Level 20
    • Messages : 5078

    Bref, la loi de Murphy en action : Ma 1er CM A1200 ne fonctionne plus Achat d’un CM A1200 recapé et vérifié. Alimentation HS, réparé et recapé. Ensuite, Lecteur de Disquette HS Direction vertical de la souris HS Commande Ryś MKII adapter – plus de stock 3 semaines de delai Nappe 2.5 – 4 semaines de delai CF non reconnu Installation M-Tec 1230/28 Plus de boot – l’alimentation siffle

    Ah oui effectivement là le sort s’acharne !  :wacko:

    Tu as essayé la M-Tec sans ram ? Et du coup sans M-Tec ta CF fonctionne sur le pcmcia ?

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Micromiga.com - Le Webshop Amiga

    #45907
    Ancien Membre
    • Level 5
    • Messages : 204

    Oui, j’ai essayé sans ram:  écran noir
    Non, la CF ne fonctionne pas sans la M-Tec et sur fileMaster, aucune CF

    Si je prends en compte le concept de boitier Design depuis 2010 :
    CUSA qui utilise mon Design pour faire la promotion du new C64 tout en me proposant un contrat qui au final, 3 mois plus tard : RIEN
    Ensuite, je lance seul le concept, demande utilisation de la marque AMIGA : aucun retour.
    Démarchage de plusieurs entreprise française pour l’injection, au finale, un accord est passé mais par la suite : RIEN
    Ensuite, entretien pour la conception d’un clavier avec Perixx (entreprise allemande) pour l’Akeyboard a touche lumineuse personnalisé, ils sont OK mais 3 mois après changement de situation : RIEN
    Dans le même temps, entretien pour la conception du boitier avec fractal-Design (entreprise allemande), pas de problème et 3 mois plus tard, juste intéressé pour utiliser le Design pour le propre compte.

    Après, je décide de réaliser le prototype moi-même, ma CM ne fonctionne plus.
    La CM passe dans les mains de 3 personnes, au final panne inconnu pas de boot sur les ROMS donc impossible de faire un diag.
    Achat d’une nouvelle CM.
    Maintenant, je décide de finaliser le prototype v1 pour faire une présentation :
    La suite, tous les  problèmes cités dans les messages précédents.

    Tout ca pour dire qu’il faut vraiment être passionné !

     

    #45910
    Staff
    JimJim
    • Level 20
    • Messages : 5078

    Tout ca pour dire qu’il faut vraiment être passionné !

    Ou sadomaso  :lol:

    Sacré cumule de poisse en tout cas :wacko:

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Micromiga.com - Le Webshop Amiga

    #45913
    Ancien Membre
    • Level 5
    • Messages : 204

    C’est surtout un truc de fou toutes ces coïncidences !

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
15 réponses de 1 à 15 (sur un total de 19)

Vous devez être connecté pour répondre à ce sujet.