Concours du mois – Formula One Grand Prix – Microprose

Forum Amiga Gaming Concours du mois – Formula One Grand Prix – Microprose

Ce sujet a 156 réponses, 10 participants et a été mis à jour par  Romikero, il y a 4 mois et 2 semaines.

15 sujets de 16 à 30 (sur un total de 157)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #17335
    Staff
    Jim
    Jim
    • 2 652 Messages

    Pour les assistances tu es obligé de les couper a un moment pour faire baisser ton chrono sinon la voiture est trop raide et trop ralentie. Par exemple moi je n’arrive pas a descendre en dessous de une 25 avec l’assistance au freinage.

    Sur mon dernier grab je faisais quelques essais donc les picto allumés ne représente pas forcément les réglages utilisés pour le chrono.

    Pour la vitesse c’est vrai que dans mes souvenirs il était un poil lent sur le 500 à l’époque. Il faut utiliser la touche D pour réduire les détails ou lancer des session practice en solo.  :yes:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)



    #17336

    PZAWA
    • 300 Messages

    :whistle:

    #17337
    Staff
    Jim
    Jim
    • 2 652 Messages

    Oh bien joué !  :yahoo:

    Tu mets la barre haut.  :-p

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #17338

    PZAWA
    • 300 Messages

    Merci :-)   mais la je vais faire une pause

    cool je vais peut-être pouvoir choisir le jeu du mois prochain … :-p

    :bye:

    #17370
    Doc Holliday
    Doc Holliday
    • 59 Messages

    He bien franchement les gars je vous admire. Personnellement je trouve cet engin inconduisible. Il va falloir que je teste aussi la suppression des assistances, parce qu’avec les paramètres du lancement je ne peux pas faire mieux que 1.29.

    1min29Doc

    En tout cas bravo aux pilotes.

    #17371

    PZAWA
    • 300 Messages

    Salut Doc :bye:

    Première chose enlève la pire des assistance : les frein. La direction aussi ça fait chier (sauf quand tu pars en tête a queue la tu peux la mettre le temps de revenir sur la piste)

    C’est quand même bizarre que tu ais du mal c’est pourtant pas très dure (même mon frère il y arrive :lol: ).  Ca rame toujours ?

     

    #17404
    Staff
    Zarnal
    Zarnal
    • 1 477 Messages

    Je vais encore m’amuser avec le clavier. :lol:

    Bon cela ne sera certainement pas pire qu’avec lotus. :wacko:

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #17409
    Staff
    Jim
    Jim
    • 2 652 Messages

    @Doc : Ton affichage est un peu bizarre avec le cadre vert autour de ton pseudo.

    @Pzawa : Les têtes à queue dans l’herbe sont un peu délirant  dès que tu dépasse une certaine allure quoi qu’il arrive ta voiture fait un tête-à-queue. Ca ressemble plus a une restriction volontaire empechant de couper les virages qu’autre chose.

    @Zarnal : Je n’ai pas essayé mais ce jeu se prête peut-être bien au jeu clavier contrairement aux lotus qui ont été pensés pour la manette.  :yes:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #17431

    PZAWA
    • 300 Messages

    @jim @zarnal: pas trop d’accord ce jeu n’est pas trop fait pour le clavier en tout cas j’ai du mal avec :rant:

    @jim:  C’est vrai … mais tu peux éviter les tête a queue (c’est dure mais faisable avec le joy en tout cas j’y arrivais mais vitesse manuel obligatoire) allez je vous donne un tip: on peut couper la dernier chicane de Magny c’est d’ailleurs comme cela qu’on était descendu sous la minute 10 avec mon frère (par contre je ne sais plus si c’est moi ou lui :lol: )

    :-p

    #17435
    Staff
    Jim
    Jim
    • 2 652 Messages

    1’15 … damned. J’ai réessayé je ne redescend plus sous les 1’22  :cry:

    Je n’ai pas encore trop essayé sans la boite auto. J’ai un peu de mal a tout faire avec un bouton je trouve les manips un peu lourdes parfois.  :wacko:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)



    #17564
    Staff
    Jim
    Jim
    • 2 652 Messages

    Bon le weekend arrive … On va voir qui va réussir à nous faire un petit chrono de folie ! :yahoo:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #17567

    PZAWA
    • 300 Messages

    moi moi moi ! :-p

    #17571
    Staff
    Jim
    Jim
    • 2 652 Messages

    :lol:

    J’espère que tu as déjà trouvé un jeu pour le mois prochain alors ! :-p

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #17573

    PZAWA
    • 300 Messages

    o nan j’espère vraiment que quelqu’un viendra me titiller sinon je préviens ce sera « Stuntcar racer » rien que pour faire chier :lol:

    Enfin ce sera plutôt entre Rainbow Islands et Prince of persia :unsure:

    :bye:

    #17574
    Staff
    Zarnal
    Zarnal
    • 1 477 Messages

    Rainbow Islands

    :good:

    Je poste mon temps demain.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
15 sujets de 16 à 30 (sur un total de 157)

Vous devez être connecté pour répondre à ce sujet.