[WinUAE] Topic officiel – Posez vos questions.

Forum Autour de l’Amiga Amiga OS 4 – MorphOS – UAE – AROS [WinUAE] Topic officiel – Posez vos questions.

  • Ce sujet contient 285 réponses, 23 participants et a été mis à jour pour la dernière fois par Zarnal, le il y a 1 mois.
  • Créateur
    Sujet
  • #24218
    Staff
    Zarnal
    • Level 21
    • Messages : 6820

    Alors voilà, débutants ou non, si vous avez des questions spécifiques concernant WinUae (uniquement), c’est ici que cela se passe. J’attends vos questions pour y répondre en cas de difficultés avec cet émulateur.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

Affichage de 15 réponses de 1 à 15 (sur un total de 285)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #15658
    Thunder
    • Level 6
    • Messages : 313

      Bonjour,

      Est-ce que quelqu’un aurait les paramètres pour faire de la capture vidéo avec WinUae ?

       

      Perso qd je lance la capture, l’émulation saccade a mort, on dirait du 1/s…

       

      Merci

      A500, A500+(x2), A600(x2), A1200... Pas d'Atari lol



      #15659
      Staff
      Zarnal
      • Level 21
      • Messages : 6820

        Bonsoir,

         

        Première idée qui vient à l’esprit, un codec trop gourmand  ou à contrario du non compréssé qui sature le HD, quelle est la réso utilisée ? :scratch:

        Je vais essayer demain et voir ce qu’il en est.

         

        A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

        #15675
        Staff
        Jim Neray
        • Level 21
        • Messages : 6759

          Tu as tenté de capturer une démo récente … ? :whistle:

          A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
          Ma config principale : Amiga 500 Plus (+A590), 2MB Chip, 2MB Fast, HD 1,2GB, Floppy ext.
          Micromiga.com - La boutique Amiga

          #15686
          Thunder
          • Level 6
          • Messages : 313

            Pour le codec, j’utilise Xvid, le problème c’est que dans l’écran d’émulation, sur la barre inférieur, j’avais une occupation Cpu de 668%, donc forcement la démo saccadée à mort.

            Dans les options « Capture vidéo => Output, j’ai décoché : Capture before filtering » et maintenant la démo passe normalement et la vidéo est sympa à regarder.

            J’ai fais 2 capture hier soir vite fait : http://thund3rdrome.free.fr/ dans le répertoire « Celeste »…

            Si vous arrivez à faire mieux, je suis preneur des paramètres…

             

            A500, A500+(x2), A600(x2), A1200... Pas d'Atari lol

            #15692
            Jokre
            • Level 1
            • Messages : 18

              Perso je capture avec FRAPS avant de réencoder avec un second tool (peu importe, genre Any Video Converter). Très efficace normalement.

              Dév PC... et Amiga [?]

              #24222
              Staff
              Jim Neray
              • Level 21
              • Messages : 6759

                Super initiative  :good:

                A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
                Ma config principale : Amiga 500 Plus (+A590), 2MB Chip, 2MB Fast, HD 1,2GB, Floppy ext.
                Micromiga.com - La boutique Amiga

                #25534
                Staff
                Zarnal
                • Level 21
                • Messages : 6820

                  Mais surtout super bide. :lol:

                  A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                  #25536
                  francouai
                  • Level 8
                  • Messages : 685

                    WinUae peut emulé la carte vampire?

                    j’ai cherché un peu dans les menus, mais je n’ai rien vu qui parlait de vampire.

                    ou faut partir d’une config manuelle en 68080+ memoire + carte video qui se rapprocherait le plus possible des stats d’une vampire?

                    --
                    Francois.

                    #25542
                    gibs
                    • Level 9
                    • Messages : 978

                      Non, par contre tu peux fixer une vitesse afin qu’il se comporte comme une vampire, minus les instruction AMMX.

                      :heart: Team Apollo :heart:

                      #25543
                      Staff
                      Zarnal
                      • Level 21
                      • Messages : 6820

                        Non. L’émulation de la carte vampire n’est pas disponible et son implémentation n’intéresse pas son auteur.

                        Pour répondre à ta questin sur les stats, il me faudrait un screenshot de ton sysinfo pour voir où ta vampire en est. A une époque Winuae avait l’avantage (dans le cadre d’une utilisation rétro, en faisant abstraction des + d’une vampire tournée vers le futur,SAGA,AMMX).

                        Je poste mon SysInfo au JIT, sans FPU, sans MMU pour que tu puisses comparer. Le mieux serait un ensemble de tests AIIB.

                         

                         

                        A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.



                        #25562
                        Staff
                        Jim Neray
                        • Level 21
                        • Messages : 6759

                          A mon sens l’émulation de la carte Vampire est impossible pour plusieurs raisons.

                          1. La partie SAGA est propriétaire.

                          2. La partie 68080 pourrait être intégrée mais cela nécessiterait l’achat d’une licence auprès de la team.

                          3. Rien n’est finalisé et les specs vont encore beaucoup changer.

                          A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
                          Ma config principale : Amiga 500 Plus (+A590), 2MB Chip, 2MB Fast, HD 1,2GB, Floppy ext.
                          Micromiga.com - La boutique Amiga

                          #44859
                          Staff
                          Zarnal
                          • Level 21
                          • Messages : 6820

                            Hello,

                            Pour éviter de perdre trop de temps, je souhaite savoir si quelqu’un a déja tenté le coup sur une TV CRT (je ne parle pas d’un moniteur CRT VGA) ? Ce qui va être mon cas d’ici peu. Cependant quelques interrogations :

                            A quelle résolution sortir ? (je pensais à 640*256 et à activer l’autoswitch). Je serai bien à 15 Khz en sortie.

                            Que va t’il se passer concernant les zones hors écran ? Exemple sur LCD avec le copper :

                            Est ce que le hard sur LCD a le même souci ? J’ai un doute et rien sur place pour voir. :-p

                            Merci.

                            A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                            #44867
                            EdVirus
                            • Level 4
                            • Messages : 133

                              J’en faisait ça à l’epoque des cartes ATI qui avaient des sorties S-Video, franchement ça rendait déjà pas mal.

                              j’ai commandé depuis le moi dernier un câble VGA/Péritél que j’attends avec impatience! Cette fois ci avec Soft15khz c’est Sortie RGB avec les timing aux petits ognons.

                              -Mist Midi Sd32Go
                              -MiSTer Sd64Go + Sd16Go
                              -Rpi3b+ Sd128Go NesPI Case +
                              -Rpi3b+ Sd128Go MegaPI Case
                              -Rpi3b+ Sd128Go RGBPi
                              -Amiga 500 Rev5 1Mo Chip, Gotek, ACA500+
                              -CM de 1200 pour un projet...
                              -Atari 520 STE 4mo RAM Gotek

                              #44877
                              Staff
                              Jim Neray
                              • Level 21
                              • Messages : 6759

                                Houla si mes souvenirs sont bons on avait tenté ca il y a une vingtaine d’année et ca marchait plutôt pas mal.

                                A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
                                Ma config principale : Amiga 500 Plus (+A590), 2MB Chip, 2MB Fast, HD 1,2GB, Floppy ext.
                                Micromiga.com - La boutique Amiga

                                #44888
                                EdVirus
                                • Level 4
                                • Messages : 133

                                  Oui c’etait Une epoque WinUae n’avait pas besoin d’un I7 pour tourner correctement.

                                  -Mist Midi Sd32Go
                                  -MiSTer Sd64Go + Sd16Go
                                  -Rpi3b+ Sd128Go NesPI Case +
                                  -Rpi3b+ Sd128Go MegaPI Case
                                  -Rpi3b+ Sd128Go RGBPi
                                  -Amiga 500 Rev5 1Mo Chip, Gotek, ACA500+
                                  -CM de 1200 pour un projet...
                                  -Atari 520 STE 4mo RAM Gotek

                                Partager sur vos réseaux sociaux préférés :
                                Facebooktwitterredditpinterestlinkedintumblrmail
                                Affichage de 15 réponses de 1 à 15 (sur un total de 285)
                                • Vous devez être connecté pour répondre à ce sujet.