Vous utilisez quoi comme souris sur Amiga ?

Forum Amiga Hardware Vous utilisez quoi comme souris sur Amiga ?

Ce sujet a 17 réponses, 9 participants et a été mis à jour par sayasupacrew sayasupacrew, il y a 2 mois et 4 semaines.

15 sujets de 1 à 15 (sur un total de 18)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #46946
    Staff
    Jim
    Jim
    • 3 756 Messages

    Depuis fort longtemps ma souris sur Amiga est devenue la superbe Wizard 560 dpi que je trouve extrêmement précise et agréable à utiliser et qui s’encrasse très modérément. Oui mais voilà j’ai le clic gauche tout mou depuis 2/3 jours et en insistant cela me fait des doubles clics aléatoirement.

    Manquant de temps pour la bricoler (coder  coder coder …) j’attrape dans mon fatras une souris qui traine de marque Speed … Mais qu’elle m*rde ce mulot ! Ca roule mal, c’est d’une lenteur abominable pas précis. Et le clic est juste hyper bruyant.

     

     

    Au final je me suis replié sur une souris Amiga 600 (le modèle après les tanks mais avec les deux boutons de même taille, d’ailleurs je ne le vois aps sur Google Image, ce modèle a l’air peu commun). Pas terrible mais à côté de la souris « SPEED » ca reste utilisable.

    Et vous quel est votre mulot favori sur Amiga ?

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA



    #46948
    Staff
    Zarnal
    Zarnal
    • 2 181 Messages

    Depuis fort longtemps ma souris sur Amiga est devenue la superbe Wizard 560 dpi que je trouve extrêmement précise et agréable à utiliser et qui s’encrasse très modérément. Oui mais voilà j’ai le clic gauche tout mou depuis 2/3 jours et en insistant cela me fait des doubles clics aléatoirement. Manquant de temps pour la bricoler (coder coder coder …) j’attrape dans mon fatras une souris qui traine de marque Speed … Mais qu’elle m*rde ce mulot ! Ca roule mal, c’est d’une lenteur abominable pas précis. Et le clic est juste hyper bruyant. Au final je me suis replié sur une souris Amiga 600 (le modèle après les tanks mais avec les deux boutons de même taille, d’ailleurs je ne le vois aps sur Google Image, ce modèle a l’air peu commun). Pas terrible mais à côté de la souris « SPEED » ca reste utilisable. Et vous quel est votre mulot favori sur Amiga ?

    Wait une seconde, je vais vérifier un truc, je crois que c’est la même que toi.

    Edit : c’est la même en plus jaunie :-p

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #46949
    Staff
    Jim
    Jim
    • 3 756 Messages

    Laquelle du coup ?  :lol:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #46950
    Staff
    Zarnal
    Zarnal
    • 2 181 Messages

    Laquelle du coup ? :lol:

    La wizard. Récupérée avec mon dernier 1200.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #46951
    Staff
    Jim
    Jim
    • 3 756 Messages

    Tu es donc bien équipé pour les casses briques !  :lol:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #46952
    Staff
    Zarnal
    Zarnal
    • 2 181 Messages

    L’avantage est qu’elle est en état quasi neuf. :-p

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #46961

    Thairacer
    • 29 Messages

    salut !, alors au début j’avais aucune souris vu que j’avais une CD32 ! , puis j’ai trouvé sur le bon coin la l’inimitable « tank mouse » originale dans son jus couleur jaune pisse  :yahoo:  mais elle manque de précision et surtout les clics sont assez insupportables (ça réveille ma femme !!), donc j’ai rechercher sur Ebay une souris logitech à l’ancienne avec son adaptateur ps2 vers DB9 femelle vers male ! , beaucoup d’adaptateurs mais ça marche nickel !

     

    CD 32 EXTENSION TF 328 CF 8 GO INDIVISION DVI
    MANETTE PSX SOURIS LOGITECH VIA ADAPTATEUR IDOÏNE CLAVIER, JOUEUR, TESTEUR

    #46963
    _bigdan_
    _bigdan_
    • 18 Messages

    Jim : pareil, sur 3 à l’origine j’en ai toujours 2 (Wizard 3 boutons 560 dpi) que j’entretiens précautionneusement !

    Tu peux probablement remplacer l’espèce de bouton poussoir défaillant (en cannibalisant une vieille souris PC par ex, sinon chez TME / Farnell / Mouser / Conrad et cie pour quelques centimes) et lui redonner une nouvelle jeunesse.

    #46973
    Staff
    Jim
    Jim
    • 3 756 Messages

    @Thairacer : J’ai aussi une logitech avec un adaptateur qui doit trainer quelque part. Ca fonctionne plutôt bien mais ca n’est plus assez Amiga friendly a mon gout.

    @_bigdan_ : Oui sans aucun doute, c’est ce que je ferais un peu plus tard. Là j’ai récupéré ce qui me passait sous la main a l’instant t. Je creuserais ca dans quelques jours  ;-)

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #47097
    Mandrake
    Mandrake
    • 109 Messages

    si tu cherches des petits boutons contact de souris, j’ai en don et neuf

    Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
    Ressources pour TI-99/4A - http://gilles.susini.free.fr



    #47174
    Staff
    Jim
    Jim
    • 3 756 Messages

    Ah sympa @mandrake. Je regarderais ca et au besoin je te fais signe alors  :good:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #47360
    Staff
    Jim
    Jim
    • 3 756 Messages

    Bon et bien souris Wizard réparée.

    J’étais partis dans l’idée de dessouder le micro switch du bouton central qui ne me sert a rien pour l’inverser avec le bouton de gauche. Après démontage j’ai voulu la connecter pour vérifier le micro switch par acquis de conscience et là je me suis rendu compte qu’elle cliquait à merveille. En réalité le soucis ne viens pas des microswitchs qui ont l’air plutôt qualitatifs et vieillissent bien mais du plastique un peu moins qualitatif des boutons. Le dessous du bouton gauche c’est creusé un petit peu avec le temps et du coup fais moins bien appuis sur le micro switch. Bref il suffisait de combler un peu la matière et c’est repartis comme en 95.  B-)

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #48165
    _bigdan_
    _bigdan_
    • 18 Messages

    Jim : merci pour le retour, un jour cela servira à un(e) autre amigaiste d^V^b ♪♫♪♪

    #48169
    Staff
    Aladin
    Aladin
    • 6 417 Messages

    J’ai la Wizard 560 dpi aussi sur le a1200. Accessoirement j’ai aussi un adaptateur cocolino pour utiliser une souris sans boule

    #48183
    Staff
    Zarnal
    Zarnal
    • 2 181 Messages

     

    Plus personne n’utilise donc la souris d’origine ? B-)

    Edit : oups… :-p

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
15 sujets de 1 à 15 (sur un total de 18)

Vous devez être connecté pour répondre à ce sujet.