La chaine de rodrik

Forum Amiga Divers La chaine de rodrik

  • Ce sujet contient 78 réponses, 20 participants et a été mis à jour pour la dernière fois par rodrik, le il y a 1 mois.
  • Créateur
    Sujet
  • #95885
    rodrik
    • Level 2
    • Messages : 54

    Bonsoir

    Je vous présente ma dernière « réparation » d’un Amiga.
    C’est un Amiga 500 qui l’on m’a apporté « en panne » pour le réparer.
    J’ai pu constaté qu’il avait un problème de lecteur de disquettes et une carte mémoire défectueuse.

    J’ai beaucoup d’autres vidéo d’Amiga sur ma chaine, d’autres Amiga 500, 1200, 4000, CD32. Je les répare, les bichonne, les présente, les améliore, les compare…

    Je vous laisse découvrir la chaîne si le cœur vous en dit. :-)

    Je sors une vidéo par semaine le Vendredi à 18H.

    Rodrik

Affichage de 15 réponses de 61 à 75 (sur un total de 78)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #159952
    rodrik
    • Level 2
    • Messages : 54

      Un Amiga 600HD récupéré dans son jus avec les scellés, tout jaune et ne démarrant plus.
      Je m’attaque donc au recap d’un Amiga CMS pour la première fois et c’est un gros baptême puis je dois changer des composants en plus.

      Merci a MicroMiga pour le set de condensateurs Hybride polymère.



      #160550
      rodrik
      • Level 2
      • Messages : 54

        Et voici cet Amiga 600HD tout restauré avec une ROM 3.1 Custom, une carte 1Mo de Chip en plus, un disque dur et la fameuse Furia remise en état par Greg Ory en remplaçant le 68020 grillé et le Xilin

        #161852
        rodrik
        • Level 2
        • Messages : 54

          Et réparation encore une fois de cet Amiga 600 HD. Ils ne sont pas résistants au temps ces A600.

          #161861
          dlfrsilver
          • Level 2
          • Messages : 52

            D’ou l’importance de bien nettoyer afin de neutraliser l’acide. La dans ta vidéo, le transistor a dégagé à cause de l’acide qui l’a bouffé.

            Quand tu recappes une machine, avant de mettre les nouveaux condos, faut tout passer au vinaigre blanc. Ensuite tu finis à l’alcool via des micro lingettes (se trouvent sur Amazon), et t’es tranquille.

            #162343
            rodrik
            • Level 2
            • Messages : 54

              Tous ça a été fait, c’est bien une panne normale et courante que on m’a reporté après cette vidéo, rien à cause de la base sorti des condo.

              #174111
              flaco
              • Level 5
              • Messages : 180

                Bonjour Rodrik,

                Je ne sais pas si tu passe encore par là.

                Je viens de voir ta dernière vidéo sur le TRS80. A la fin on constate que les colonnes d’affichage sont répétées tous les 4 caractères : ceci me laisse penser que le bit d’adresse n°2 lors de la lecture de la mémoire vidéo par le générateur de caractères reste bas.

                Je ne sais pas s’il s’agit de ton modèle mais quand je regarde le schéma dans le doc « trs-80 technical manual 1978 Radio Shack.pdf » il me semble voir qu’en amont de la RAM vidéo son bus d’adresses est piloté par le 74LS157 Z64 qui d’un côté prend le bus d’adresses CPU pour l’écriture et d’un autre un décompte venant du compteur 74LS93 Z65.

                Je te suggères de mesurer la broche 13 de Z64 : si tu as de l’activité alors Z64 peut être HS, sinon alors c’est Z65. Ou bien un faux contact entre les deux.

                 

                EDIT : vu que la broche 8 de Z65 est cascadée sur Z50 et que le reste de ton écran est OK alors Z65 est forcément OK. je soupçonne donc un faux contact sur la broche 13 de Z64 (ou bien que cette piste est coupée plus en amont) ou bien une défaillance de cette entrée dans la puce Z64 elle même.

                #174112
                Staff
                Jim Neray
                • Level 22
                • Messages : 7001

                  Poke @rodrik :bye:

                  A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
                  Mon Amiga 500 Plus : A590, 2MB Chip, 2MB Fast, HD 1,2GB, Floppy ext.
                  Mon Amiga 1200 : Blizzard 1220/4, 2MB Chip, 4MB Fast, HD 80GB, Overdrive CD

                  - Micromiga.com - La boutique Amiga -
                  #174113
                  rodrik
                  • Level 2
                  • Messages : 54

                    Merci pour ces détails, c’est à regarder effectivement, j’avais sourcé les 74LS157 mais je n’était pas retourné voir une fois qu’il fonctionnait. Donc à voir effectivement.
                    Je n’avais trouvé nulle part ce qui pouvait provoquer le problème de double affichage décalé.

                    #174115
                    flaco
                    • Level 5
                    • Messages : 180

                      Super que tu passe encore par là. J’ai édité mon commentaire avant de voir que vous aviez déjà répondu.

                      Je pense que tu n’es pas loin du bout, j’imagine que tu as juste dû y passer pas mal de temps et que tu as perdu patience ;)

                      Sache que tes vidéos m’avaient donné envie de réessayer du matériel Thomson, et je me suis procuré il y a quelques semaines un TO7-70. comme je n’ai aucun soft à lui faire manger à part le Basic 1.0 j’ai commencé à regarder pour m’assembler une memo7 custom et un sddrive avec les moyens du bord. Merci pour tes partages.

                      #175385
                      rodrik
                      • Level 2
                      • Messages : 54

                        En attendant de me remettre sur le TRS80 et de réparer mon PC1512 en panne, j’ai collecté des pièces depuis quelques mois pour un projet de fond de faire un Amiga portable. Bon il est passé de fond à 100% 2 jours mais va retourné en fond car sinon je ne vais rien faire d’autre tellement c’est du travail.

                        Bref voici le résultat de la collecte de pièces pour ce but :



                        #175391
                        Kimy
                        • Level 15
                        • Messages : 2793

                          Super, ce projet !

                          Vivement la vidéo du montage, test des températures… :yes:

                          #176029
                          rodrik
                          • Level 2
                          • Messages : 54

                            Voici la suite car j’ai pas pu m’arrêter. C’est loin d’être définitif mais je valide au moins les choses une à une.

                            #176031
                            Klassik
                            • Level 5
                            • Messages : 184

                              Mazette quel projet ambitieux !! Chapeau Rodrik !!

                              Le plus fort, c’est que tu ne sacrifies pas l’esthétique à la technique. Ton portable est beau, « Amiga Style », et c’est pas un détail pour moi (on est loin de la petite boîte lisse avec des connecteurs de chaque côté et un FPGA tout triste…)

                              Bonne continuation :bye:

                              #176063
                              Kimy
                              • Level 15
                              • Messages : 2793

                                Oui !

                                Et, ça change même beaucoup par rapport aux Amiga « portables » de l’époque !! :lol:

                                #177175
                                flaco
                                • Level 5
                                • Messages : 180

                                  Bonjour Rodrik,

                                  Pas de chance pour ton PC1512.

                                  Concernant les ROMs, regarde sur le le schéma qui se trouve dans le service manual : il y a leur pinout. Et il s’avère que c’est le même que des 27C256, donc lisible sans problème sans doute avec la plupart des programmateurs d’EPROM. La ROM de caractères, elle, a le même brochage qu’une 27C64.

                                  Cela permettra de regarder si elles sont identiques à des images que l’on trouve sur le net.

                                  Idéalement je suggère aussi de regarder les accès à ces ROMs au démarrage de la machine avec un analyseur logique : logiquement il doit les lire pendant un certain nombre de cycle avant d’essayer d’accéder à la RAM.

                                Partager sur vos réseaux sociaux préférés :
                                Facebooktwitterredditpinterestlinkedintumblrmail
                                Affichage de 15 réponses de 61 à 75 (sur un total de 78)
                                • Vous devez être connecté pour répondre à ce sujet.