Fichier HDF sur Mister

  • Ce sujet contient 75 réponses, 6 participants et a été mis à jour pour la dernière fois par bruce7491, le il y a 1 année.
  • Créateur
    Sujet
  • #134845
    bruce7491
    • Level 3
    • Messages : 64

    salut les amis amigaliens

    j’ai actuellement un fichier image disque virtuel hdf de 5,24Go avec quand il est monté dans WinUAE sur un a1200 3 partitions pratiquement pleines

    j’aimerai étendre le disque pour ajouter une partition

    quels outils existe t-il ? sous amigaos ou windows ?

    merci à vous

Affichage de 15 réponses de 61 à 75 (sur un total de 75)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #135524
    Staff
    Zarnal
    • Level 21
    • Messages : 6819

      Non, je parle de l’ajout de la ligne pour la commande  » Loadmodule  » dans le répertoire s/startup-sequence de ton Hd telle qu’elle est décrite dans le tuto afin de charger la V43.45 du scsi.device ( qu’il faut recopier dans le Hd de destination dans le répertoire devs bien entendu comme c’est indiqué ).

       

       

       

      A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.



      #135686
      bruce7491
      • Level 3
      • Messages : 64

        ha non j’ai pas fait cette partie

        #135687
        bruce7491
        • Level 3
        • Messages : 64

          c’est ok

          pas besoin de faire la modif du startup-sequence, j’ai simplement installé wb comme dans le tuto et je boot bien sur le nouveau disque

          quand je met l’ancien disque en secondaire je vois bien tous les disques en double

          j’ai pu copier les disques games et music

          mais pour ce qui est de amiga… comment récupérer l’ancien système sur le nouveau? il faudrait faire une copie disque à disque en remplaçant répertoires et fichiers existant pour tout récupérer

          #135690
          Staff
          Zarnal
          • Level 21
          • Messages : 6819

            mais pour ce qui est de amiga… comment récupérer l’ancien système sur le nouveau? il faudrait faire une copie disque à disque en remplaçant répertoires et fichiers existant pour tout récupérer

            Oui. Avec Directory Opus par exemple.

            Par contre, je m’étonne que la ligne ne soit pas ajoutée et que cela fonctionne.

            Du coup, ton système est en 3.1 ou 3.9 au final ?

            A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

            #135692
            bruce7491
            • Level 3
            • Messages : 64

              c’est du 3.1

              le 3.9 c’était pour test sur disque source, pour voir les disques cibles

              mais maintenant avec le 3.1 installé sur disque cible je vois tout

              d’ailleurs sur le disque cible il n’y a pas cette ligne et ça fonctionne… bon à vrai dire je ne suis pas assez calé en wb pour te dire

              je vais essayer avec directory opus, il est sur ta disquette je vais passer par lui

              #135693
              Staff
              Zarnal
              • Level 21
              • Messages : 6819

                d’ailleurs sur le disque cible il n’y a pas cette ligne et ça fonctionne… bon à vrai dire je ne suis pas assez calé en wb pour te dire

                Elle est obligatoire pour ne pas avoir de soucis avec les partitions larges et  le kickstart 3.1 ( et plus anciens ). J’avoue ne pas comprendre pourquoi cela fonctionne dans ton cas ( en dehors de la partition système ). Cela ne devrait pas fonctionner. :scratch: :unsure:

                Le risque étant que les données s’écrasent entre elles.

                A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                #135715
                bruce7491
                • Level 3
                • Messages : 64

                  je vois bien les 2 disk mais j’ai l’impression qu’il prend le meme…

                  j’ai ajouté la ligne loadmodule

                   

                   

                  #135729
                  Staff
                  Zarnal
                  • Level 21
                  • Messages : 6819

                    Tu peux renommer ton DH0:(Amiga) en New par exemple au niveau du label sous WB pour en avoir le coeur net.

                    Ensuite, tu reviens sous Dopus, tu tapes New: d’un coté et Amiga: de l’autre.

                    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                    #135739
                    bruce7491
                    • Level 3
                    • Messages : 64

                      bien vu !

                      merci du tuyau

                      ça copie…

                      bon une fois tout copié est ce que ça fonctionnera… je te dirai ça

                      #135742
                      bruce7491
                      • Level 3
                      • Messages : 64

                        mince j’ai du trop en copier… damned

                        mais bizarrement quand je clic sur retry ça passe

                        ça doit etre dans un fichier de conf, vu que mes disques ne s’appellent pas pareil



                        #135767
                        Staff
                        Zarnal
                        • Level 21
                        • Messages : 6819

                          Tu as bien enlevé l’ancien hdf ?

                          Si oui, tu ajoutes dans la startup-sequence tout en haut :

                          Assign DH0: SYS:

                          Tu peux aussi renommer le label de ta première partition ( du nouveau Hdf plus grand ) DH0, cela fonctionnera aussi.

                           

                          A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                          #135807
                          bruce7491
                          • Level 3
                          • Messages : 64

                            oui il n’y a plus que le nouveau hdd

                            avec assign ça marche nickel

                            merci à toi pour les coups de main

                            #135837
                            bruce7491
                            • Level 3
                            • Messages : 64

                              alors maintenant que tout ça a bien avancé, je vais passer à la vitesse suppérieur

                              j’ai idée de prendre une image ags2 et d’ajouter les jeux fr et autres homebrews à l’image existante, mais pour ça il va falloir modifier le menu existant …

                              quelle est la rubrique la mieux adaptée pour un nouveau post ?

                              #135848
                              Staff
                              Zarnal
                              • Level 21
                              • Messages : 6819

                                Dans Software par exemple.

                                A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                                #135857
                                bruce7491
                                • Level 3
                                • Messages : 64

                                  oki merci

                                Partager sur vos réseaux sociaux préférés :
                                Facebooktwitterredditpinterestlinkedintumblrmail
                                Affichage de 15 réponses de 61 à 75 (sur un total de 75)
                                • Vous devez être connecté pour répondre à ce sujet.