Fichier HDF sur Mister

  • Ce sujet contient 75 réponses, 6 participants et a été mis à jour pour la dernière fois par bruce7491, le il y a 1 année.
  • Créateur
    Sujet
  • #134845
    bruce7491
    • Level 3
    • Messages : 64

    salut les amis amigaliens

    j’ai actuellement un fichier image disque virtuel hdf de 5,24Go avec quand il est monté dans WinUAE sur un a1200 3 partitions pratiquement pleines

    j’aimerai étendre le disque pour ajouter une partition

    quels outils existe t-il ? sous amigaos ou windows ?

    merci à vous

Affichage de 15 réponses de 46 à 60 (sur un total de 75)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #135424
    Staff
    Zarnal
    • Level 21
    • Messages : 6819

      Généralement, en cas de doublons, on se retrouve avec quelque chose comme ceci :

      DH0:

      DH0_0:

      DH1:

      DH1_1:

       

      Vérifie également que les icônes ne sont pas superposées. Cela arrive parfois en fonction du disk.info

      Autre chose : tu ouvres un cli et tu tapes Assign. Ainsi tu auras la désignation précise de tes lecteurs.

      A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.



      #135432
      bruce7491
      • Level 3
      • Messages : 64

        pas d’icone supperposée

        par contre je me rend compte en exécutant hdinsttools que le hdf1 source est en status modified alors que le hdf2 cible est en unmodified

        alors que j’ai sauvegardé les paramètres en créant les partitions …

        peut etre une piste ?

        #135435
        Staff
        Zarnal
        • Level 21
        • Messages : 6819

          Re-sauvegarde pour voir. :scratch:

          A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

          #135440
          bruce7491
          • Level 3
          • Messages : 64

            c’est grisé la sauvegarde … pour le disque cible

            en plus on est purement dans un problème non winuae

            résultat de la commande assign:

            Volumes:

            Ram Disk [Mounted]

            Games [Mounted]

            Music [Mounted]

            Amiga [Mounted]

            et c’est tout, il manque 3 volumes, ils ne sont pas monté … bizarre non j’ai du louper qqch

            je suis un noob en amiga

            #135446
            Staff
            Zarnal
            • Level 21
            • Messages : 6819

              Que vois tu dans le menu  » Boot Options  » si tu reboot en appuyant simultanément sur les deux boutons de la souris pour accéder à l’early startup ? Les  3 ou les 6 partitions ?

              A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

              #135448
              bruce7491
              • Level 3
              • Messages : 64

                j’ai ça… alors là… je ne comprend plus

                #135449
                bruce7491
                • Level 3
                • Messages : 64

                  et uniquement avec le disque cible j’obtiens

                  #135450
                  Staff
                  Zarnal
                  • Level 21
                  • Messages : 6819

                    Les deux hdf sont bien montés au niveau du Mister ?

                    Je n’ai pas cet appareil donc je ne sais pas ce qui est proposé au niveau des réglages. :unsure:

                    Il faut s’assurer que les deux Hdf ne sont pas montés sur le même  » port « .

                    Tu peux essayer d’inverser les fichiers au cas où.

                    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                    #135455
                    bruce7491
                    • Level 3
                    • Messages : 64

                      si j’inverse les disques j’arrive sur amigaos

                      voici les options minimig pour les disques

                      #135480
                      bruce7491
                      • Level 3
                      • Messages : 64

                        ne faudrait il pas upgrader le wb 3.1 ?

                        en wb 3.5 par exemple…

                        http://wiki.classicamiga.com/History_of_Workbench_and_Amiga_OS



                        #135487
                        Staff
                        Zarnal
                        • Level 21
                        • Messages : 6819

                          ne faudrait il pas upgrader le wb 3.1 ? en wb 3.5 par exemple…

                          Aucun rapport avec ton souci.

                          Les 3.1.4 et 3.2.1 sont les plus modernes et pallient en grande partie les manques des WB/Kick originaux. Surtout pour les grands disques.

                          3.5 et 3.9 sont plus lourds que 3.1 mais comme tu as un Mister, ce n’est pas un frein. Ils sont plus anciens.

                          As tu essayé de mettre le second hdf en Secondary Master ?

                          A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                          #135489
                          bruce7491
                          • Level 3
                          • Messages : 64

                            secondary ne fonctionne pas encore, à moins d’installer un des 2 composants cités, comme dit dans le wiki mister

                            IDE and CDROM
                            By default up to 2 IDE devices are supported. For Secondary Master/Slave devices, you have to install either IDEFix97 (shareware, WB3.1/3.9) or AtapiMagic (freeware, WB 3.1.4/3.2). Removable/CD mode allows to hot swap CDs. Currently audio portion of CD isn’t implemented (although playback commands should be accepted).

                            #135496
                            bruce7491
                            • Level 3
                            • Messages : 64

                              j’ai upgradé avec le wb 3.9 et là je vois mes partitions …

                              bon pour le coup au passage j’ai perdu la conf auto de boot

                              pas grave j’ai la sauvegarde du fichier hdf

                              #135499
                              Staff
                              Zarnal
                              • Level 21
                              • Messages : 6819

                                j’ai upgradé avec le wb 3.9 et là je vois mes partitions … bon pour le coup au passage j’ai perdu la conf auto de boot pas grave j’ai la sauvegarde du fichier hdf

                                Nous sommes bien d’accord que sous 3.1, tu étais bien en scsi.device 43.45 et que tu avais ajouté la ligne  » Loadmodule  » dans la startup ?

                                A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                                #135522
                                bruce7491
                                • Level 3
                                • Messages : 64

                                  je ne comprend pas de quoi parles tu? du fichier Startup-Sequence ?

                                  si oui je n’y ai pas touché

                                Partager sur vos réseaux sociaux préférés :
                                Facebooktwitterredditpinterestlinkedintumblrmail
                                Affichage de 15 réponses de 46 à 60 (sur un total de 75)
                                • Vous devez être connecté pour répondre à ce sujet.