Concours du mois (novembre 2022) – Deluxe PACMAN – Edgar M. Vigdal

Forum Amiga Gaming Concours du mois (novembre 2022) – Deluxe PACMAN – Edgar M. Vigdal

  • Ce sujet contient 140 réponses, 15 participants et a été mis à jour pour la dernière fois par Logo, le il y a 1 année et 6 mois.
Affichage de 15 réponses de 31 à 45 (sur un total de 140)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #151626
    Bruno
      • Level 6
      • Messages : 352

      J’étais bien lancé. Les niveaux s’enchaînaient. Les vies supplémentaires aussi.

      Amiga 500, extensions 512 k et ACA500+ sous AmigaOS 3.2.2



      #151628
      Staff
      Mutt2828
        • Level 18
        • Messages : 4374

        J’ai testé plusieurs rom. La j’utilise celle de planetemul en version 1.4

        Bon je suis désolé je prends le train en marche, j’étais absent tout le week-end. Mais il y a un soucis. Si tu joue avec la v1.4 … ça n’est pas la V1.7. comme précisé. :unsure:   On doit tous jouer avec la même version car il y a des risques que les options ou je ne sais quoi d’autres soient différent.

        Je ne sais plus quel émulateur tu utilises, win-uae ou fs-uae. En tout cas, par principe essaie avec l’autre on ne sait jamais. Les 2 versions, OCS & AGA.

        Et puis aussi en AGA, je viens de relire ça à l’instant pour que le jeu soit correctement émulé, il faut activer le “JIT”.

        Voilà, pas plus d’infos ni temps pour le moment, mais je regarderai mieux demain.

         

        Très belle chute Bud!

        #151629
        jouet24
          • Level 6
          • Messages : 263

          Bonsoir a tous,

          Après plusieurs essais je me suis retrouvé “bien lancé” également ;-)

          A600 3.2.1 + HstWB + Chip RAM Expansion + Furia + SD to IDE + Gotek / A1200 3.2.1 + HstWB + ACA 1221ec + SD to IDE + Gotek

          #151630
          Kimy
            • Level 16
            • Messages : 3055

            Je suis en “Cycle Exact” sur ma version de WinUAE en 68020, 8 Mo de “Fast” et 2 Mo de “Chip”.

            Comme dit plus haut, le bon bonus au mauvais moment ! :-p C’est surtout de la chance pour les points comme avoir le “x5” ou les pastilles en diamant…

            Un truc que j’adore dans “Pacman”, les fantômes qui sortent juste quand tu arrivent et sans “Pacgum” !! :lol:

            Par contre, j’avais oublié que les nouveau fantômes ne sont pas bleus quand ils apparaissent pendant la “Pacgum”.

            #151639
            jouet24
              • Level 6
              • Messages : 263

              Nouveaux essais… Dans les niveaux hauts la disposition des Pacgum est parfois problématique (Pacgum a coté du repaire des fantomes ou plein de Pacgum en haut de l’écran mais c’est pas forcements des Pacgum ….)

              Agréable decouverte qu’est ce Deluxe Pacman

              A600 3.2.1 + HstWB + Chip RAM Expansion + Furia + SD to IDE + Gotek / A1200 3.2.1 + HstWB + ACA 1221ec + SD to IDE + Gotek

              #151650
              Staff
              Zarnal
                • Level 22
                • Messages : 7486

                Le coup à la con : j’obtiens le tir, il me reste 2 ou 3 PacGum, je suis tout en bas et trois ou quatre fantômes arrivent ensemble, je fonce dans le tas en essayant de tirer et là le tir stoppe net au moment du contact… :wacko:

                L’autre coup à la gomme avec le bonus de vitesse : je rentre directement  dans un fantôme qui arrivait. :wacko: :wacko: :wacko:

                A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                #151651
                Bardock
                  • Level 12
                  • Messages : 1675

                  #151656
                  Kimy
                    • Level 16
                    • Messages : 3055

                    Le coup à la con : j’obtiens le tir, il me reste 2 ou 3 PacGum, je suis tout en bas et trois ou quatre fantômes arrivent ensemble, je fonce dans le tas en essayant de tirer et là le tir stoppe net au moment du contact… :wacko: L’autre coup à la gomme avec le bonus de vitesse : je rentre directement dans un fantôme qui arrivait. :wacko: :wacko: :wacko:

                    C’est exactement ça dans ce genre de jeux ! Je suis allé bien plus loin, mais sans avoir le moindre bonus “multiplicateur” et en sautant deux niveaux (j’aurai préféré ne pas les prendre, mais j’ai réalisé trop tard…), et du coup, je n’ai fait que 175 150 points… :yes:

                    #151662
                    Staff
                    Mutt2828
                      • Level 18
                      • Messages : 4374

                      @Outlaw: je sais pas où t’en est exactement, mais je le redis la v.1.4 ça pose problème. :unsure:   Il y a un risque sérieux d’avoir trop de différence… peut-être même sur le nombre de niveaux! Il faut jouer avec la v.1.7.

                      J’ai pas pu faire beaucoup de tests, mais en tout cas (chez moi) avec FS-UAE et la version AGA (adf) fournie en lien ça fonctionne nickel. Il faut juste le régler en 68030. C’est tout. Les 2 mo de chip de base suffisent. Et pas besoin d’activer le JIT contrairement à ce que j’avais dit plus haut. Ca, c’est peut-être plus avec WIN-UAE. :unsure:

                      Bon j’espère que ça fonctionnera.

                      :bye:

                       

                      Très belle chute Bud!

                      #151663
                      Staff
                      Zarnal
                        • Level 22
                        • Messages : 7486

                        Et pas besoin d’activer le JIT contrairement à ce que j’avais dit plus haut. Ca, c’est peut-être plus avec WIN-UAE

                        Seulement si le PC est à la traine. :-p

                        Ce jeu semble solliciter très vigoureusement le chipset. Un peu comme l’intro de Jim Power par exemple. :unsure:

                        Le JIT désactivant totalement le cyclage du chipset, ceci explique cela ( et je repasse à 50 FPS ).

                        En cycle complet, je suis à 32 FPS et +- 135% d’utilisation CPU.

                        Conséquence : la musique crachouille entre autres choses.

                        A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.



                        #151668
                        Kimy
                          • Level 16
                          • Messages : 3055

                          Ben oui ! :yes:

                          Kim WinUAE Pac Man configuration

                          A1200 avec le “Cycle Exact”, 68020 à 28 Mhz, 8 Mo de “Fast”, 2 Mo de “Chip” toujours sur mon AMD A4 5300 à 3.4 Ghz sur Windows XP.

                          #151674
                          Staff
                          Mutt2828
                            • Level 18
                            • Messages : 4374

                            Seulement si le PC est à la traine. :-p

                            Alors là, oui … tout s’explique. On peut pas dire que ce soit une bête de guerre. Je comprends mieux. :lol:

                             

                            Très belle chute Bud!

                            #151676
                            Logo
                              • Level 6
                              • Messages : 252

                              Salut à tous ! Je ne sais pas si j’aurai beaucoup de temps à y consacrer, mais je ne pouvais pas laisser passer ce petit chef d’oeuvre  de notre plateforme préférée.

                              #151678
                              Kimy
                                • Level 16
                                • Messages : 3055

                                Ce n’est pas le temps qui manque, mais le hasard qui joue des tours ! :rant:

                                Impossible d’avoir des bonus valables sur mes 5 dernières parties… :cry:

                                #151691
                                Bardock
                                  • Level 12
                                  • Messages : 1675

                                  @Logo : il n’y a pas ton pseudo dans le tableau des scores ….

                                Partager sur vos réseaux sociaux préférés :
                                Facebooktwitterredditpinterestlinkedintumblrmail
                                Affichage de 15 réponses de 31 à 45 (sur un total de 140)
                                • Vous devez être connecté pour répondre à ce sujet.