Classact et horny

Forum Amiga Software Classact et horny

  • Ce sujet contient 69 réponses, 3 participants et a été mis à jour pour la dernière fois par ZarnalZarnal, le il y a 1 semaine et 3 jours.
  • Créateur
    Sujet
  • #100359
    ChipsetChipset
    • Level 5
    • Messages : 152

    bonsoir a tous,

    cela fait des heures que j’essai de lancer le logiciel horny.

    j’ai compris que ce logiciel avait besoin de classact, alors j’ai pris l’archive classact33.lha sur aminet.

    j’ai ensuite rajouter tous les fichiers .gadget dans workbench:/classes

    puis je lance classact, je me retrouve dans classact preferences mais je ne sais pas quoi faire. j’ai bien essayé: open puis choisir l’exe horny mais ca ne fais rien. bref je ne comprend pas cette surcouche j’y suis depuis 15h de l’aprem et je trouve rien qui explique comment lancer cette foutu appli. bonne soirée a vous.

9 réponses de 61 à 69 (sur un total de 69)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #100826
    Staff
    ZarnalZarnal
    • Level 18
    • Messages : 4080

    Comme j’ai ma journée, j’ai fait un report à l’audace. :-p

    Cela devrait donc planter sur ton A600 puisque cela plante également sur un vrai 060.

    Par contre, cela fonctionne en 3.1.4 apparemment. :scratch:   Quelqu’un a le même crash avec. :-p

    En fait, d’après Toni, c’est la partie soft qui est en cause. Rien à voir avec WinUae.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.



    #100843
    Staff
    ZarnalZarnal
    • Level 18
    • Messages : 4080

    Après une dizaine de tests, j’ai trouvé. :yahoo:

    Et le grand gagnant est le  » scroller.gadget  » qui est le responsable du plantage.

    Je suis en train de créer un lha de horny avec tout ce qu’il faut. :-p

    Je tente également une version Dk si la place est suffisante après compression.

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

    #100845
    ChipsetChipset
    • Level 5
    • Messages : 152

    C’est super que tu ais trouvé.

    D’ou vient ce fichier ? Classact 3 ?

    #100891
    Staff
    ZarnalZarnal
    • Level 18
    • Messages : 4080

    C’est super que tu ais trouvé. D’ou vient ce fichier ? Classact 3 ?

    Cela n’a rien à voir avec  ClassAct3. Ces classes sont obsolètes pour le 3.5 puisque Reaction qui utilise également les classes est une évolution de ClassAct ( c’est d’ailleurs pour cette même raison que cela ne fonctionne pas en 3.0 et 3.1 ). D’ailleurs, pour t’en convaincre, je t’invite à essayer de lancer Horny avec les fichiers du  » ClassAct3  » ( sur un hdf de tests bien entendu ) : cela ne fonctionnera pas. :unsure:

    Alors maintenant, pour te répondre, j’ai utilisé la version du 3.9 de  » scroller.gadget « . je vais voir si une alternative est disponible. Quoi qu’il en soit, cela ne m’empêchera pas de faire mon lha à midi ou ce soir. :-p

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

    #100899
    ChipsetChipset
    • Level 5
    • Messages : 152

    Ok je comprend mais alors pourquoi ça bug pas chez moi, j’utilise la version du 3.5 ?

    #100909
    Staff
    ZarnalZarnal
    • Level 18
    • Messages : 4080

    Ok je comprend mais alors pourquoi ça bug pas chez moi, j’utilise la version du 3.5 ?

    Si tu parles du stmini, c’est logique.

    Tu as installé un pilote RTG.

    Si j’installe un pilote RTG sans mettre la carte, le souci disparait pour une obscure raison. Je n’ai pas compris pour l’heure.

    Si tu désinstalles ton pilote RTG, et que tu lances Horny avec le mixeur en AGA, là cela devrait planter.

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

    #101002
    Staff
    ZarnalZarnal
    • Level 18
    • Messages : 4080

    @Chipset

    La disquette t’intéresse ?

    C’est pour savoir si je l’upload ou non.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

    #101005
    ChipsetChipset
    • Level 5
    • Messages : 152

    @Zarnal non merci du coup ca fonctionne nickel chez moi .

    #101006
    Staff
    ZarnalZarnal
    • Level 18
    • Messages : 4080

    @Zarnal non merci du coup ca fonctionne nickel chez moi .

    Je pensais plus à ton A600 lorsqu’il sera en état. :-p

    Au besoin, n’hésite pas à la redemander ultérieurement.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
9 réponses de 61 à 69 (sur un total de 69)
  • Vous devez être connecté pour répondre à ce sujet.