Amiga faché!

Forum Amiga Hardware Amiga faché!

  • Ce sujet contient 22 réponses, 7 participants et a été mis à jour pour la dernière fois par flaco, le il y a 1 semaine et 1 jour.
  • Créateur
    Sujet
  • #177841
    KM30
    • Level 1
    • Messages : 18

    Bonsoir, je transfère mon topic dépannage ici!

    Amiga 500 extension 500 spirit sans pile, tout marchait bien jusqu’à hier soir (pas de modif récente), puis en fin de session jeu, blocage avec clignotement de la LED power rouge, groupe de 6x clignotement. Plus rien ne marche depuis, ça refonctionne si je retire la carte d’extension… WTF? :negative:

Affichage de 7 réponses de 16 à 22 (sur un total de 22)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #177907
    flaco
    • Level 5
    • Messages : 180

      Dernière question, à quoi sert la pile sur les extensions mémoire, la mienne ne l’a visiblement plus!

      Les composants à droite sur ta photo de ton extension font partie de l' »horloge temps réel » ou « Real Time Clock » en anglais… RTC est d’ailleurs marqué sur la puce 62421B. La batterie, qui se rechargeait quand l’ordi était allumé, permettaient que la puce « reste à l’heure » un fois éteint, et le système pouvait récupérer cette dernière au démarrage suivant grâce à la commande setclock. Sans la batterie ton système doit repartir en 1970 après chaque extinction, néanmoins l’horloge est utile surtout si tu gères des fichiers dont tu veux garder la date et heure d’enregistrement, ou bien si tu te sers de ta machine comme horloge vintage.

      Si tu comptes accélérer un peu ta machine ****, une alternative à l’extension trapdoor est de partir sur de la Fast RAM, à installer sous le CPU ou sur le port latéral.

      D’ailleurs avec de la fast ram (à moins que ton problème ne vienne de l’alimentation faiblarde ou autre même si la probabilité est quand même bien plus faible par rapport à un défaut de l’extension trapdoor), cela pourrait te donner une opportunité de pousser le test de ton extension trapdoor un peu plus loin : en effet lors de son démarrage le système utilisera en priorité la fast ram pour stocker tout ce qui n’a pas besoin d’être en chip, ce qui pourrait permettre de démarrer avec l’extension défectueuse installée et donc de lancer un test de ram dessus. Néanmoins comme dit steph il faut commencer par neutraliser la base de l’électrolyte de la batterie qui dont continuer de la ronger.

       

      **** attention, quand tu commences tu ne sais jamais où tu vas t’arrêter, je décline toute responsabilité :)



      #178277
      piark
      • Level 1
      • Messages : 15

        peut-être aussi que quand la pile avait été retirée, l’acide n’a pas été bien neutralisé ?

        si c’est le cas, quelqu’un peut lui expliquer la procédure de nettoyage ? j’ai déjà vu faire mais je sais pas expliquer de façon très précise.

         

        #178283
        Teuff
        • Level 7
        • Messages : 478

          Merci, je vais voir ce que je peux faire. J ai trouvé une carte neuve sur Ebay avec switch, je crois que cela va être plus simple pour 25€ :good: en attendant des réparations plus compliquées!

          Sinon tu en trouveras des neuves (ce que j’ai fait pour le mien) sur différents sites allant de 15€ à 30€ tel que :

          https://amigastore.eu/en/710-amiga-500-512kb2mb-memory-expansion-rtc.html

          https://www.amedia-computer.com/fr/accueil/347-extension-1mo-pour-amiga-500.html

          https://sordan.ie/product/637/amiga-500-500-512kb-05mb-trapdoor-ram-memory-expansion/

          #178297
          stephbb75
          • Level 10
          • Messages : 1057

            Salut,

            si c’est le cas, quelqu’un peut lui expliquer la procédure de nettoyage ?

            je l’ai fait dans mon message ;-)

            Donc déjà retire tous les CI (en repèrent bien leur place) et nettoyage de la carte. Simplement avec du vinaigre pour stopper l’acide puis bon rinçage à l’eau tiède. Ensuite un bon séchage.

            https://youtube.com/@stephbb75

            #178306
            flaco
            • Level 5
            • Messages : 180

              Coïncidence, j’ai une extension similaire à la tienne (16 puces de 1 bit) qui vient de rendre l’âme ce soir alors que je me creusais les méninges sur Glubble.

              Chez moi la machine redémarre avec l’extension branchée, cependant le kickstart 1.3 l’ignore, et AmigaTestKit détecte que la puce qui contrôle la ligne de données D0 ne répond plus :

              Erreur RAM trapdoor

              Donc pour ton cas où la présence de l’extension empêche le démarrage, les solutions que j’avais suggérées pour détecter la puce de RAM défectueuse risquent de ne pas marcher, mea culpa : ta puce de RAM HS doit en fait perturber la RAM de la carte mère.

              Néanmoins la solution de stephbb75 pourrait dans ce cas être la bonne pour identifier la puce HS ! En retirant les puces une à une de l’extension (machine éteinte bien sûr!) il est possible qu’elle redémarre dès lors que tu aura retiré la puce HS, même si le système ne détectera alors aucune mémoire additionnelle.

              #178377
              KM30
              • Level 1
              • Messages : 18

                Bonsoir et merci pour vos réponses. J’ai reçu ma nouvelle extension et elle marche au top!

                Merci pour vos conseils!

                E n parallèle, je viens d’avoir un A500 mini, c’est le top cette petite machine qui fait tourner tous les jeux amiga!

                #178381
                flaco
                • Level 5
                • Messages : 180

                  Super pour toi !
                  Idem de mon côté je viens de réparer la mienne en changeant la puce et ça remarche aussi ;)

                Partager sur vos réseaux sociaux préférés :
                Facebooktwitterredditpinterestlinkedintumblrmail
                Affichage de 7 réponses de 16 à 22 (sur un total de 22)
                • Vous devez être connecté pour répondre à ce sujet.