Amiga Boot Selector v2 (2017)

Forum News Room Projets Amiga Boot Selector v2 (2017)

Ce sujet a 125 réponses, 6 participants et a été mis à jour par Zarnal Zarnal, il y a 1 mois.

15 sujets de 76 à 90 (sur un total de 126)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #13470
    Staff
    Zarnal
    Zarnal
    • 733 Messages

    Gibs, je vais être encore casse bonbons avant d’aller me pieuter mais les boing balls n’apparaissent pas sur un kickstart 2.0. :-p

    A1200 Commodore + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Winuae.



    #13472
    Staff
    Jim
    Jim
    • 1 590 Messages

    Houston … we’ve had a problem …  :lol:  

    My beast : A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #13495
    Staff
    gibs
    gibs
    • 367 Messages

    Il a testé avec un émulateur ou un vrai Amiga le Zarnal ?

    :heart: Team Apollo :heart:

    #13496
    Staff
    Zarnal
    Zarnal
    • 733 Messages

    Avec un émulateur bien réglé et avec une rom2.05 non modifiée. :-p   :lol:

    WinUae 3.6b5

    WinUae 3.5

    Même effet.

    En hard, je n’ai que du 1200. :unsure:

    A1200 Commodore + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Winuae.

    #13497
    Staff
    gibs
    gibs
    • 367 Messages

    ABS n’a pas pour vocation de patcher la ROM :D

    En gros, si tu démarre sur le WB et que tu lances ABS et que depuis ce dernier tu vois les balls, c’est qu’il y a quelque chose qui se passe après le lancement d’ABS qu’il faut mettre avant le lancement d’ABS :)

    Solution : Setpatch  :yahoo:

     

    :heart: Team Apollo :heart:

    #13498
    Staff
    Zarnal
    Zarnal
    • 733 Messages

    Bingo. C’est le fait de charger le module avant abs dans la startup sequence principale qui posait problème en rom 2.0 uniquement.

    Bon, je sors… :cry:   :cry:   :-p

    A1200 Commodore + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Winuae.

    #13499
    Staff
    Zarnal
    Zarnal
    • 733 Messages

    @jim

    Je viens de modifier le tuto fr pour y incorporer les nouveautés depuis la 2.03.

    A1200 Commodore + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Winuae.

    #13545
    Staff
    gibs
    gibs
    • 367 Messages

    :good: merci

    :heart: Team Apollo :heart:

    #13546
    Staff
    Zarnal
    Zarnal
    • 733 Messages

    L’anglaise est à jour depuis 5 mn. :yahoo:   :lol:

    Quant aux modifications, j’ai passé le lien en 2.04, prévenu pour le joystick sous Winuae pour les versions < 2.03 et viré la recommandation concernant l’OS 3.9.

    Et bien entendu, j’ai intégré les 2 nouvelles fonctions principales.

    Est ce que j’aborde le fait que lorsque l’on renomme le label le champ n’est plus vierge ? Ben en fait c’est fait. ;-)

     

     

    A1200 Commodore + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Winuae.

    #13571
    Staff
    Jim
    Jim
    • 1 590 Messages

    Nickel je met ca à jour ASAP  :good:

    My beast : A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)



    #14070
    Staff
    gibs
    gibs
    • 367 Messages

    Certains trouvent que cette V2 fait trop cracktro avec les boules (perso oui et non, c’est ce que pouvait faire un Amiga comparé à un PC)…

    Bref, j’ai préparé un template plus sobre, on pourra switcher:

    qu’en pensez-vous ?

    :heart: Team Apollo :heart:

    #14072
    Staff
    Jim
    Jim
    • 1 590 Messages

    Ca rappel le fond du kickstart > 2.X en violet et ca rappel aussi le dégradé du logo. C’est plutôt raccord du coup. Moi je garde l’ancien perso. :yes:

    My beast : A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #14073
    Staff
    Zarnal
    Zarnal
    • 733 Messages

    Je verrai plus le fond avec le bleu de l’actuelle. :-p

    A1200 Commodore + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Winuae.

    #14075
    Staff
    gibs
    gibs
    • 367 Messages

    @jim c’est exactement ça :) kickstart 2/3

    Voici une version pour tester :

    https://drive.google.com/file/d/0BwvyEUY5YRuka1FhaC1ZNS1YRU0/view?usp=sharing

    – Il faut effacer le fichier S:AmigaBootSelector/Options.cfg

    K: pour le template Kickstart (pris en charge au prochain démarrage)
    B: les Balls

    :heart: Team Apollo :heart:

    #14098
    Staff
    gibs
    gibs
    • 367 Messages

    Bon comme vous n’êtes pas motivé, ce soir je post une version avec le changement de template a la volée.  :-p

    :heart: Team Apollo :heart:

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
15 sujets de 76 à 90 (sur un total de 126)

Vous devez être connecté pour répondre à ce sujet.