Amiga Boot Selector v2 (2017)

Forum News Room Projets Amiga Boot Selector v2 (2017)

  • Ce sujet contient 244 réponses, 16 participants et a été mis à jour pour la dernière fois par Zarnal, le il y a 6 mois et 2 semaines.
Affichage de 15 réponses de 226 à 240 (sur un total de 244)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #86830
    Ancien Membre
    • Level 7
    • Messages : 402

      Gibs : sisi, à jour et c’était ça le souci en fait. La V2 ne fonctionne pas avec un 1000 sous Kickstart 1.3 alors que la 0.4 quant à elle fonctionne sur cette même machine. Et ce souci de la V2 sur 1.3 a été confirmé par Zarnal. Après, comme dit, puisque la 0.4 fonctionne sur 1.3, c’est un moindre mal.

      J’ai détaillé par le menu le souci dans un précédent post ici même.

      Voili voilou !

       

      /me est content qu’ABS 0.4 fonctionne sur le 1000 ! Ça le fait !  :good:



      #86839
      gibs
      • Level 9
      • Messages : 978

        merci. et c’est donc au moment de valider le choix que ça plante.

        Je vais voir ça.

        :heart: Team Apollo :heart:

        #96078
        triki
        • Level 1
        • Messages : 25

          Bonjour tout le monde,

          Je voudrais passer mon système 3.9 en 3.1.4, l’installation c’est bien passé mais j’ai perdu la séquence de boot d’ABS. J’avais fait une sauvegarde heureusement ;) .

          Que dois-je faire suite à l’installation? Quelle fichier dois-je modifier?

          Grand merci à vous.

           

          #96080
          triki
          • Level 1
          • Messages : 25

            Je m’auto répond ;)

            Pufff j’ai repris mon start-sequence et user-startup dans system/s et tout est ok

             

            #96089
            gibs
            • Level 9
            • Messages : 978

              Effectivement, toute  la config est dans S:AmigaBootSelector/

               

              :good:

              :heart: Team Apollo :heart:

              #96117
              triki
              • Level 1
              • Messages : 25

                ;) tout marche parfaitement depuis mon update 3.1.4, ouais j’avais oublié les fichiers config.

                #125597
                Tempus
                • Level 1
                • Messages : 27

                  Bonjour à tous,

                  Savez vous comment le Timer se modifie ?

                  Amiga 500+ACA500+ACA1232+Sony Trinitron
                  Amiga 500+ ACA500+
                  Amiga 3000+FastATA 4000+Big Ram Plus 256mb+1083S
                  Amiga 1200+1230IV+Copro+1085S
                  Minimig+contrôleur ARM 40MHhz 4M0
                  Mist

                  #125609
                  Staff
                  Zarnal
                  • Level 22
                  • Messages : 7448

                    Bonjour,

                    il ne se modifie pas ( bien qu’un fichier timer se trouve dans le répertoire S mais est inactif dans les faits ). Le timer peut se stopper en appuyant une fois sur la touche de direction haut ou bas par exemple.

                    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                    #125611
                    Tempus
                    • Level 1
                    • Messages : 27

                      Bonjour Zarnal,

                      Merci pour l’info, il me semblait pourtant déjà l’avoir modifier sur la version 1 d’ABS.

                       

                      Amiga 500+ACA500+ACA1232+Sony Trinitron
                      Amiga 500+ ACA500+
                      Amiga 3000+FastATA 4000+Big Ram Plus 256mb+1083S
                      Amiga 1200+1230IV+Copro+1085S
                      Minimig+contrôleur ARM 40MHhz 4M0
                      Mist

                      #125620
                      Staff
                      Zarnal
                      • Level 22
                      • Messages : 7448

                        Bonjour Zarnal, Merci pour l’info, il me semblait pourtant déjà l’avoir modifier sur la version 1 d’ABS.

                        Avec les premières versions, c’est fort probable ( d’où la présence de ce fichier Timer inactif pour les dernières versions ).

                        J’avais déja posé la question à Gibs pour cette histoire de Timer. Je vais essayer de retrouver le post.

                        A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.



                        #125622
                        Staff
                        Zarnal
                        • Level 22
                        • Messages : 7448

                          J’ai retrouvé :

                          https://www.amigafrance.com/forums/topic/amiga-boot-selector-v2-2017/#post-12331

                          A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                          #168384
                          triki1
                          • Level 1
                          • Messages : 24

                            Bonjour tout le monde, j’aimerai mettre a jour ma petite distribution faite avec ton aide Zarnal. Avec Amiga boot selector V2.7 mais le lien google proposé demande une acceptation et toujours pas de réponse. Quelqu’un parmis vous le pocéde et peu le partager.

                            Merci

                            #168397
                            Staff
                            Zarnal
                            • Level 22
                            • Messages : 7448

                              Ici.

                              A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                              #168398
                              triki1
                              • Level 1
                              • Messages : 24

                                Super merci

                                 

                                #168411
                                arcam10
                                • Level 3
                                • Messages : 63

                                  @triki1 : L’executable ne fonctionne pas sous WB3.2.2.1 (je n’ai pas essayé sur autre chose) . La version de l’exe indique 2.00. Est normal ?

                                  En tout cas, merci pour cet upgrade ! :yahoo: :yahoo:

                                Partager sur vos réseaux sociaux préférés :
                                Facebooktwitterredditpinterestlinkedintumblrmail
                                Affichage de 15 réponses de 226 à 240 (sur un total de 244)
                                • Vous devez être connecté pour répondre à ce sujet.