Amiga Boot Selector v2 (2017)

Forum News Room Projets Amiga Boot Selector v2 (2017)

Ce sujet a 215 réponses, 13 participants et a été mis à jour par gibs gibs, il y a 3 mois et 2 semaines.

15 sujets de 16 à 30 (sur un total de 216)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #12331
    gibs
    gibs
    • Level 9
    • Messages : 902

    @Zarnal

    Il n’y a pas de fichier Timer dans cette version, vu que je suis reparti à zéro.
    Je ne pense pas que ce soit vraiment utile.

    :heart: Team Apollo :heart:



    #12332
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2646

    Je viens d’enlever la partie concernant le Timer.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #12408
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2646

    Je vais intégrer ce soir demain l’explication pour utiliser l’OS3.9 avec Amiga Boot Selector.

    @gibs

    Serait-il possible d’intégrer dans le code quelque chose qui permette de booter directement sur le dernier label choisi et non pas de revenir sur le premier label en cas de reboot ?

     

     

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #12439
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2646

    J’ai également un souci technique avec abs si je lance l’outil de préparation (rsrwWarm) de Fusion (Emulateur Mac). Il reboote la machine correctement mais au lancement du Workbench il m’invalide la partition. Résultat :

    Une idée ?

    Bien entendu tout est ok si abs n’est pas utilisé.

    Je précise également que si je place RsrwWarm dans la startup-séquence principale (celle qui lance abs et execute le script), le problème disparait. :unsure:

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #12440
    gibs
    gibs
    • Level 9
    • Messages : 902

    Etrange ça.

    Disons que rsrwWarm est en 02.

    Tu sélectionnes l’entrée 2.
    ABS> Delete Boot.ABS
    ABS> Renome 02 en Boot.ABS
    ABS Quit.
    la Startup-sequence execute Boot.ABS
    Boot.ABS lance rsrwWarm qui RESET l’Amiga

    L’amiga reboot et ABS ne se lance plus car la partition est invalidée ?

    Tu utilises quoi comme filesystem ?

    Je vais voir sur mon Amiga si je n’avais rien mis après PreparEmul et je te dirais.

    Mais dans cette video je zap PreparEmul:

    :heart: Team Apollo :heart:

    #12451
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2646

    – Ajout d’un exemple avec script dans la doc.

    – Traduction en anglais. Sera peut-être à revoir dans la mise en forme.

    @gibs

    J’utilise le FFS sous Wb 3.1. Je te réponds plus précisément ce soir car là je dois partir.

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #12471
    Staff
    Jim
    Jim
    • Level 18
    • Messages : 4068

    @Zarnal : Je vais passer la news sous peu et on passera le tuto dans un second temps comme ca, ca te laisse le temps de corriger au besoin.  ;-)

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #12472
    gibs
    gibs
    • Level 9
    • Messages : 902

    Je vais marquer une pause avant de quitter (soit, après l’écriture sur le disque) tu me diras si c’est mieux.

    PFS, SFS sont moins sujet à ces problèmes.  ;-)

     

    Peux tu tester avec cette version MAJ : https://drive.google.com/open?id=0BwvyEUY5YRukXzRMX0llYU9LOTg

    :heart: Team Apollo :heart:

    #12481
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2646

    Bon j’ai refait des screens avec une version anglaise  pour la doc en anglais que j’ai séparée de la française.

    http://www.amigafrance.com/forums/topic/amiga-boot-selector-v2-2017/#post-12294

    @gibs

    Je teste cela tout de suite :yahoo:

    Edit : non c’est pareil.

    Edit 2 : peut être que la version anglaise n’est pas forcément nécessaire puisque la vidéo en anglais existe ?

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #12507
    Staff
    Jim
    Jim
    • Level 18
    • Messages : 4068

    Et en plus tu nous fais la version anglaise Zarnal. Tu es au top  :good:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA



    #12514
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2646

    Et en plus tu nous fais la version anglaise Zarnal. Tu es au top :good:

     

    Pour aller plus vite, c’est google traduction qui s’en est chargé. :lol:

    D’ailleurs, si il y a des bêtises au niveau de la traduction, merci de me le faire savoir. Il y a des trucs qui me paraissent vraiment louches. les présents simple/continu/perfect et autre prétérit c’est trèèèèèèèèès loin dérrière. :lol:

    Exemple : If you are under Winuae to prepare me semble étrange. J’aurais plutôt mis If you prepare under Winuae ou bien If you use Winuae to prepare.

    Tout comme Under the workbench. Il me semble que In serait plus approprié. Dans mes souvenirs avec under, il faut que cela soit quelque chose en dessous de nous. :wacko:

    Edit : j’ai corrigé :yahoo: J’ai remplacé les  » once  » par des  » When  » et les  » Under  » par des  » In  » ainsi que 2/3 trucs qui ne me plaisaient pas. :lol:   :lol:   :lol:

    @gibs

    Je vais essayer avec une partition SFS en rentrant tout à l’heure.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #12525
    gibs
    gibs
    • Level 9
    • Messages : 902

    Je te conseille PFS3 plutôt…

    :heart: Team Apollo :heart:

    #12528
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2646

    Je suis en train de m’essayer au PFS3 :-p après un souci avec le sfs :lol:

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #12533
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2646

    @gibs

    C’est opérationnel avec le PFS3. Plus de problème de validation de disque. :yahoo:

    Par ailleurs j’ai ajouté deux liens dans la doc, le premier bien entendu vers abs, le second vers la version 4.12CU de directory opus libre de diffusion. J’ai corrigé reformulé quelques trucs dans la doc anglaise. :lol: .

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #12534
    gibs
    gibs
    • Level 9
    • Messages : 902

    Top  :good:

    Il me reste plus qu’a descendre un peu les balls car elle disparaissent sur le haut de l’écran sur mon 1200… j’imagine que c’est pareil pour tout le monde ?

    :heart: Team Apollo :heart:

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
15 sujets de 16 à 30 (sur un total de 216)

Vous devez être connecté pour répondre à ce sujet.