Amiga Boot Selector v2 (2017)

Forum News Room Projets Amiga Boot Selector v2 (2017)

Ce sujet a 215 réponses, 13 participants et a été mis à jour par gibs gibs, il y a 2 mois et 2 semaines.

15 sujets de 196 à 210 (sur un total de 216)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #47110
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2581

    Salut Zarnal je te donne le lien de mon system 20meg, si tu veux bien essayer, et trouver la boulette :-) https://mega.nz/#!wRxxDYqa!R682JSW4N-LACPlXPf7o9CbPJVlMqUIPXKWsS-Sw Derniérement j’ai essayé ceci: Assign >NIL: DOPUS: SYS:Programs/DirOpus4 Assign >NIL: C: DOPUS:C ADD Assign >NIL: Libs: DOPUS:Libs ADD InitLib >NIL: DOPUS:DirectoryOpus Cela ne marche pas non plus, en attendant ton retour je vais installer BetterWB et voir si ça marche

    Pour pour ton 03

    Assign ENV: Ram:

    Assign A-TEMP: SYS:

    cd SYS:Programs/DirOpus4

    directoryopus

    Testé et approuvé. Par contre il faudra

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.



    #47152
    triki
    triki
    • Level 1
    • Messages : 21

    pufff Toujours pas Zarnal, je craque:

    #47154
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2581

    pufff Toujours pas Zarnal, je craque:

    Là, je ne comprends plus. :wacko:

    Peux tu taper :

    Mount ram: après l’erreur. Ou alors remplace ram: par sys:

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #47155
    triki
    triki
    • Level 1
    • Messages : 21

    YESSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSS

    c’est tout bon

    #47157
    triki
    triki
    • Level 1
    • Messages : 21

    Merci Zarnal cette fois cela venait de moi…. si j’enregistre pas ou il faut ça peux pas marcher.

     

    #47159
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2581

    Merci Zarnal cette fois cela venait de moi…. si j’enregistre pas ou il faut ça peux pas marcher.

    Surtout, je ne comprenais plus rien car j’ai effectué la manoeuvre depuis les fichiers de ton lien. :-p

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #47161
    triki
    triki
    • Level 1
    • Messages : 21

    Un grand merci à toi pour le temps passé.

    #47173
    Staff
    Jim
    Jim
    • Level 17
    • Messages : 3968

    Content que tu t’en sois sortis. Bravo Zarnal pour le coup de main  :good:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #47391
    Mandrake
    Mandrake
    • Level 5
    • Messages : 161

    …Alors pour 3.1.4, ne l’ayant pas, je ne sais pas si c’est la cause de ton souci. :unsure:

    Idem en 3.1 j’ai manqué un truc ? WinUAE en cause ?

    Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
    Ressources pour TI-99/4A - http://gilles.susini.free.fr

    #47913
    triki
    triki
    • Level 1
    • Messages : 21

    Salut Zarnal je te poste une petite vidéo, Amiga Boot Selector est génial, très rapide sur WII. Tiny-Launcher est parfait également.

    Merci Gibs, Zarnal et a toute votre communauté, pour votre partage et vos aides.

    Ca claque sur la wii.



    #47930
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2581

    Salut Zarnal je te poste une petite vidéo, Amiga Boot Selector est génial, très rapide sur WII. Tiny-Launcher est parfait également. Merci Gibs, Zarnal et a toute votre communauté, pour votre partage et vos aides. Ca claque sur la wii. <iframe src= »https://www.youtube.com/embed/uLwbMwPj_Us?feature=oembed » width= »678″ height= »381″ frameborder= »0″ allowfullscreen= » »></iframe>

    J’ai regardé. :-p

    Par contre, tu as remarqué des soucis particuliers avec certains jeux ? Tu es sur LCD ou CRT pour son branchement ? Et une autre question : il y a des options sur cette version pour les ratios ?

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #47944
    Mandrake
    Mandrake
    • Level 5
    • Messages : 161

    d’après Snoopdos ABS me crée le répertoire AmigaBootSelector le backup de ma Startup-Sequence et les deux fichiers Timer et Labels et c’est tout

    Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
    Ressources pour TI-99/4A - http://gilles.susini.free.fr

    #47947
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2581

    d’après Snoopdos ABS me crée le répertoire AmigaBootSelector le backup de ma Startup-Sequence et les deux fichiers Timer et Labels et c’est tout

    Ton disque dur est un répertoire de ton PC, un HDF, un vrai HD ? Quelle version de WinUae ?

    Ce midi, je n’ai pas le temps. Je vais voir ce soir avec snoopdos pour voir la différence.

    Sous WinUae si le JIT est activé, tu peux réessayer sans (solution potentielle bateau :-p ). Sinon créer une config provisoire 1200 stock pour installer Abs. Après tu repasses sur ta config habituelle .

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #47951
    Mandrake
    Mandrake
    • Level 5
    • Messages : 161

    3.1.4, 3.1 idem
    HDF, Dossier PC idem
    WInUAE 4.1.0 et avant dernière version idem

    je testerais ce soir sur une CF et sur mon 1200

     

    Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
    Ressources pour TI-99/4A - http://gilles.susini.free.fr

    #47954
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2581

    Je viens d’essayer et je n’ai pas les même résultats sur le lancement initial d’abs :

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
15 sujets de 196 à 210 (sur un total de 216)

Vous devez être connecté pour répondre à ce sujet.