Amiga 1200 – touche bas continuelle

Forum Amiga Hardware Amiga 1200 – touche bas continuelle

  • Ce sujet contient 3 réponses, 3 participants et a été mis à jour pour la dernière fois par bruce7491, le il y a 3 mois.
  • Créateur
    Sujet
  • #171559
    bruce7491
    • Level 3
    • Messages : 66

    Bonjour à tous,

    J’aimerais avoir votre analyse …

    Mon amiga 1200 a comme toujours la touche du bas enfoncé .

    Ce n’est pas un problème clavier car un test a été réalisé avec un clavier d’amiga entièrement fonctionnel et le meme cas se produit.

    Amiga jamais capkité

    Merci pour vos retours

Affichage de 3 réponses de 1 à 3 (sur un total de 3)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #171561
    jouet24
    • Level 5
    • Messages : 230

      Bonjour bruce7491,

      As tu démonté et nettoyé ton clavier ? Car si le problème ne se reproduit pas en testant avec un clavier fonctionnel je dirais que les condensateurs sont hors de cause ainsi que la puce qui gere le clavier.

      Probablement la membrane du clavier a changer. Passes tout de même par la case nettoyage du clavier, sa ce fait sans de grosses difficultés. Juste bien regarder comment sont clipsés les tiges métalliques présentes de mémoire sur de la barre d’espace et des 2 touches Entrée (retour chariot et pave numérique)

      A600 3.2.1 + HstWB + Chip RAM Expansion + Furia + SD to IDE + Gotek / A1200 3.2.1 + HstWB + ACA 1221ec + SD to IDE + Gotek



      #171562
      flaco
      • Level 5
      • Messages : 169

        Bonjour Bruce,

        Sur la carte mère, la nappe du clavier, sur laquelle les informations des touches sont sur des connexions parallèles, s’enfiche dans un connecteur, puis les pistes vont à la puce contrôleur clavier. Il y a aussi R624 qui sert de pullup néanmoins si ça venait de lui alors toutes les directions, help et le moins du pavé auraient un souci. De là les informations repartent en série vers U7 et donc il y a peu de chance que le problème soit de ce côté, c’est donc en amont.

        Sur la matrice du clavier, sauf erreur la touche bas relie la 3ème piste du connecteur en partant de la gauche, à la 3ème piste en partant de la droite. S’il y a un court circuit entre ces deux, alors ça ne devrait pas venir du connecteur vu leur éloignament. En regardant amigapcb.org, on voit que ces deux pistes sur la carte mère ont peu en commun, l’une passe sur une face, l’autre la croise par en dessous.

        Reste alors la puce contrôleur clavier. Ou bien plus problablement des coulures de l’électrolyte des condensateurs audio qui ne sont pas bien loin…

        #171573
        bruce7491
        • Level 3
        • Messages : 66

          merci pour vos réponses.
          j’ai modifié mon message d’origine car il manquait une petite précision.
          ce n’est pas le clavier qui est en cause

          visuellement les condos sont propes
          mais peut etre qu’un capkit intéral ….

        Partager sur vos réseaux sociaux préférés :
        Facebooktwitterredditpinterestlinkedintumblrmail
        Affichage de 3 réponses de 1 à 3 (sur un total de 3)
        • Vous devez être connecté pour répondre à ce sujet.