Amiga 1200 – Gotek installé mais lecteur de disquette externe ne marche plus ?

Forum Amiga Hardware Amiga 1200 – Gotek installé mais lecteur de disquette externe ne marche plus ?

  • Ce sujet contient 26 réponses, 3 participants et a été mis à jour pour la dernière fois par sodapopsodapop, le il y a 1 mois et 3 semaines.
  • Créateur
    Sujet
  • #111464
    reneyvanereneyvane
    • Level 1
    • Messages : 25

    Bonjour,

    J’ai reçu mon Gotek venant d’Allemagne, je l’ai facilement monté à la place de mon lecteur de disquette interne qui est en mort, j’utilise depuis un lecteur de disquette externe depuis mais voila, une fois le lecteur USB installé et l’Amiga redémarre, je remarque que le lecteur de disquette externe ne marche plus ?

    D’une part, quand j’insère une disquette, celle-ci n’apparaît pas sur le bureau du Workbench et d’autre part, la led d’activité présente sur la facade du lecteur est maintenant « rouge » au lieu de « jaune ». :scratch:

    Si quelqu’un à une idée, ?Merci.

Viewing 15 replies - 1 through 15 (of 26 total)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #111473
    sodapopsodapop
    • Level 1
    • Messages : 24

    Il se peut que ce soit un conflit dans la configuration de ton Gotek, vérifie que le jumper soit positionné pour gérer le DF0: et pas DF1:
    De mémoire il me semble qu’il faille mettre le jumper sur « S0 », et basta



    #111490
    reneyvanereneyvane
    • Level 1
    • Messages : 25

    Merci mais ou est situé le « jumper » ?

     

     

    #111496
    sodapopsodapop
    • Level 1
    • Messages : 24

    Merci mais ou est situé le « jumper » ?

    Jette un œil à l’arriere de ton Gotek

    #111503
    reneyvanereneyvane
    • Level 1
    • Messages : 25

    J’ai tout démonté et regardé sur la face arrière du GOTEK et sur la tranche, aucun bouton : »jumper » ? :-(

    Les références de mon Gotek : »Gotek systel SFRC922D ».

    Help ! :unsure:

     

     

    #111511
    Staff
    ZarnalZarnal
    • Level 19
    • Messages : 4634

    Gotek systel SFRC922D

    Les jumpers ( également nommés  » cavaliers  » ne sont pas des boutons.

    Cela ressemble à ceci ( image piquée chez nos collègues :-p ) :

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

    #111522
    reneyvanereneyvane
    • Level 1
    • Messages : 25

    D’accord alors effectivement, je vois bien ce petit truc sur mon GOTEK mais précisément que voulez-vous que je fasse, je dois :

    1-retirer ce « dongle » de sa fiche.

    2-retirer ce « dongle » de sa fiche et le placer ailleurs, ou ?

    Merci. :bye:

     

     

    #111523
    Staff
    ZarnalZarnal
    • Level 19
    • Messages : 4634

    D’accord alors effectivement, je vois bien ce petit truc sur mon GOTEK mais précisément que voulez-vous que je fasse, je dois : 1-retirer ce « dongle » de sa fiche. 2-retirer ce « dongle » de sa fiche et le placer ailleurs, ou ? Merci. :bye:

    Il n’y a rien d’indiqué sur le circuit imprimé ( un quelconque repérage ) ?

    Il faudrait le déplacer sur S0 en fait. Et ne laisser que S0 fermé.

    Attention : ne surtout rien tenter si la bonne position n’est pas clairement établie au préalable.

    Edit : j’ai trouvé ça :

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

    #111526
    sodapopsodapop
    • Level 1
    • Messages : 24

    Je ne connais pas ton modèle de Gotek, en général ce sont des SFR1M44-U100K que l’on met sur des vieux ordis, mais il est certainement compatible.

    Le mieux serait que tu prennes une photo en gros plan de la partie « jumpers » du tien pour voir à quoi il ressemble !

    Mais sinon oui, il faut laisser un seul cavalier (« jumper ») sur la position « S0 »

    #111527
    Staff
    ZarnalZarnal
    • Level 19
    • Messages : 4634

    J’ai trouvé une photo de ton modèle ( SFRC922D ). Le S0 est normalement clairement indiqué sur le PCB ( ne tenir compte que du S0, le reste ne nous concerne pas ).

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

    #111553
    reneyvanereneyvane
    • Level 1
    • Messages : 25

    C’est trop compliqué pour moi, merci de vos explications.



    #111565
    sodapopsodapop
    • Level 1
    • Messages : 24

    Trop compliqué ?????????????? :wacko:

    Tu as juste à déplacer le jumper en le mettant sur S0 !!!! Y a quoi de compliqué là dedans ????
    Tu arrives à installer un gotek dans un 1200, mais tu n’arrives pas à changer un jumper de position ????

    A part si tu es Philippe Croizon, je vois pas le soucis (et même lui y arriverait je pense :lol: )

    #111584
    Staff
    ZarnalZarnal
    • Level 19
    • Messages : 4634

    C’est trop compliqué pour moi, merci de vos explications.

    Les conducteurs ( fils ) sur  » ma  » photo ne sont pas à prendre en compte, il s’agit d’autre chose.

    Tu déplaces juste le bout de plastique verticalement sur S0 ( et tu retires les autres bouts de plastique s’il y en a ). Un seul bout de plastique sur S0 et c’est tout.

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

    #111586
    reneyvanereneyvane
    • Level 1
    • Messages : 25

    Je viens de regarder précisément ou est situé le jumper sur mon Gotek, je suis sur de mon coup puisqu’il y a effectivement un réperage, il est sur S0 or avec cette position comme je l’ai déjà dit, le lecteur de disquettes externe ne marche pas et indique un voyant rouge ! :scratch:

     

     

    #111587
    Staff
    ZarnalZarnal
    • Level 19
    • Messages : 4634

    On est bien d’accord que sans le lecteur externe, tout est ok ?

    Que dit l’early startup pour DF1 ? ( reset en maintenant les deux boutons de la souris).

    Firmware du Gotek à jour ?

    Alimentation suffisante ? ( je ne sais pas ce que consomme un Gotek mais cela doit être bien inférieur à un vrai lecteur Dk ).

    Est ce qu’il y a un Jumper clairement visible derrière ton DF1 ?

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

    #111588
    sodapopsodapop
    • Level 1
    • Messages : 24

    Tu as un autre jumper sur S1 ou ailleurs ?

    Peut être une histoire de nappe à l’envers sinon ?

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
Viewing 15 replies - 1 through 15 (of 26 total)
  • Vous devez être connecté pour répondre à ce sujet.