Vampire – Core Gold 2.7 – Livetest !

Forum Amiga Hardware Vampire – Core Gold 2.7 – Livetest !

Ce sujet a 87 réponses, 9 participants et a été mis à jour par Jim Jim, il y a 1 semaine et 6 jours.

15 sujets de 31 à 45 (sur un total de 88)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #20478
    Staff
    Jim
    Jim
    • 3 126 Messages

    Pour ma part j’ai effectivement une petite préférence pour l’exe sur l’Amiga … J’avoue que le coup du blaster qui fume m’a un peu tendu sur le sujet là …  :-(

    Oui, ça je l’avais bien compris…

    Je précisais car je n’étais pas bien sur que tu comprennes l’anglais (private joke  :lol: ).

    Sinon tu l’a flashé du coup ?

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)



    #20480
    Staff
    gibs
    gibs
    • 880 Messages

    Non pas fait encore…
    D’apres ce que j’ai compris, au boot de coffin il y a un script qui s’en charge si elle n’est pas à jour… Donc j’ai pris la dernière version de coffin.

    :heart: Team Apollo :heart:

    #20482
    TuKo
    TuKo
    • 179 Messages

    #20492
    francouai
    francouai
    • 569 Messages

    je lis sur les groupes d’amiga qu’il y a pas mal de probleme de stabilité depuis cette mise a jour.

    j’ai meme vu un mec qui a rajouté deux gros condos sur la vampire pour regler ses problemes.  :wacko:

     

    Je suis a deux doigts d’acheter un A500 pour installer cette carte :)

     

    --
    Francois.
    ---
    A1200(Indivision AGA MK2, CF, Blizzard 1230 IV+64mo+FPU, Gotek/floppy en drive A.
    Amiga 1200 boxed, HDD 80mo, mint.
    Amiga 4000/40, Amiga 500+ VAMPIRE
    Atari Falcon, cpc 6128+, Atari STe

    #20494
    goodchip
    goodchip
    • 51 Messages

    @francouai : don’t worry! Il y a en fait extrèmement peu de cartes récalcitrantes  (en fait les rares cartes concernées sont principalement les 1ères V500 produites justement car les condensateurs n’étaient pas prévus pour supporter une régulation avec la puissance additionnelle réclamée par le core 2.7).

    Les nouvelles cartes ne sont pas censée être concernées.

    Certains montent des condensateurs uniquement pour faire tourner le core en vitesse x12 au lieu de la vitesse standard (x11). Il faut bien avoir à l’esprit que le x12 est uniquement un bonus (même si au final la majorité des dernières cartes le supporte).

    Si, vraiment, il y a besoin ou volonté de monter les condensateur pour les raisons évoquées ci-dessus, il y a d’autres solutions que de monter des modèles aussi gros, cependant, elle ne sont pas forcément accessibles à tout le monde (cela demande une certaine dextérité).

    Bref, tu peux acheter une V500 sans craintes :)

    A500+/080 - A1200AT/020 - A3000/030 - A4000/040 - A4000/060 - à restaurer : A600 - A2000

    #20546
    Staff
    Jim
    Jim
    • 3 126 Messages

    C’est vrai que le x12 fait envie … Enfin sur le principe parce que sans l’AGA je ne sais même plus quoi faire de toute la puissance de cette Vampire. Quand on repense aux extensions qui ramaient que l’on payait une fortune il n’y a pas si longtemps. C’est complètement fou.  :wacko:

    Le core 2.7 pour ma part me semble (a confirmer dans le temps) très stable.  :good:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #20547
    Staff
    gibs
    gibs
    • 880 Messages

    @francouai

    Le mec c’est guibrush ou tuko  :-p

    :heart: Team Apollo :heart:

    #20564
    Staff
    gibs
    gibs
    • 880 Messages

    Bon alors… J’ai flash coffin R49 mais quand je démarre l’A500, je vois bien la LED blink mais sur l’écran je ne vois que le logo vampire, et sur la sortie RGB il n’y a rien.

    PS: Je n’ai pas flash la vampire, je pensais que Coffin le ferait au boot. :unsure:

    :heart: Team Apollo :heart:

    #20572
    francouai
    francouai
    • 569 Messages

     

    ca calme net!

    surtout quand on connait le prix d’une BlizzardPPC 060 50Mhz. :wacko:

    --
    Francois.
    ---
    A1200(Indivision AGA MK2, CF, Blizzard 1230 IV+64mo+FPU, Gotek/floppy en drive A.
    Amiga 1200 boxed, HDD 80mo, mint.
    Amiga 4000/40, Amiga 500+ VAMPIRE
    Atari Falcon, cpc 6128+, Atari STe

    #20573
    francouai
    francouai
    • 569 Messages

    finalement, je crois que le mec a un probleme avec son Indivision MK2 (pas vrai Gibs  :lol: )

    ca saccade…

    --
    Francois.
    ---
    A1200(Indivision AGA MK2, CF, Blizzard 1230 IV+64mo+FPU, Gotek/floppy en drive A.
    Amiga 1200 boxed, HDD 80mo, mint.
    Amiga 4000/40, Amiga 500+ VAMPIRE
    Atari Falcon, cpc 6128+, Atari STe



    #20588
    Staff
    gibs
    gibs
    • 880 Messages

    Il y a pas un Tuko ou guibrush qui pourrait me répondre ?  :yes:

    :heart: Team Apollo :heart:

    #20612
    Staff
    gibs
    gibs
    • 880 Messages

    Bon, j’ai finalement flashé a partir de ma CF.

    Résultat: je suis impressionné. Je suis sur coffin R49, c’est rapide, réactif, beau… là j’ai Curse of Monkey Island qui tourne, c’est incroyable.

    On ne se sent pas sur un Amiga, et je sais de quoi je parle puisque j’ai une config à base de 68060 avec Mediator.

    Bon j’aurais surement des questions, mais je vais aller découvrir tout ça.

    Ah oui… félicitation la team.

     

    :heart: Team Apollo :heart:

    #20614
    Staff
    Jim
    Jim
    • 3 126 Messages

    @francouai : Le 68060 du falcon tourne 30% plus vite et a de la ram moins oldschool que la simm. ;-)   Après j’ignore quel usage est fait du dsp/videl. :unsure:

    Pour le test du core 2.7 les jeux qui avaient le son en accélérés (Monkey 1, Hybris) semblent désormais fonctionner sans soucis. A vérifier car ca ne le faisait pas toujours mais là j’ai déjà fais plusieurs allumage et relancage et ca à l’air au poil. L’éditeur du Blitz aussi à l’air bien plus stable avant il buguait surtout en utilisant le clipboard et finissait par planter la machine.

    Reste encore protracker qui a l’affichage qui saute comme sur le core 2.5. Ca le fait dès lors que l’on voit les oscillos donc pas si on a l’affichage sur les opérations disques. Testé avec la version 3.15 et 3.62 à l’instant.

    2.8 …. 2.8 mon ami …. je t’attend ….  :heart:

     

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #20620
    francouai
    francouai
    • 569 Messages

    On ne se sent pas sur un Amiga

    :lol:

     

    --
    Francois.
    ---
    A1200(Indivision AGA MK2, CF, Blizzard 1230 IV+64mo+FPU, Gotek/floppy en drive A.
    Amiga 1200 boxed, HDD 80mo, mint.
    Amiga 4000/40, Amiga 500+ VAMPIRE
    Atari Falcon, cpc 6128+, Atari STe

    #20622
    TuKo
    TuKo
    • 179 Messages

    On se sent sur quoi alors ? :)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
15 sujets de 31 à 45 (sur un total de 88)

Vous devez être connecté pour répondre à ce sujet.