TinyLauncher – Support francophone officiel

Forum News Room Projets TinyLauncher – Support francophone officiel

  • Ce sujet contient 134 réponses, 22 participants et a été mis à jour pour la dernière fois par Rochabian, le il y a 3 années et 5 mois.
  • Créateur
    Sujet
  • #8298
    gibs
    • Level 9
    • Messages : 978

    Hello et bienvenue sur le support officiel de TinyLauncher.

    Vous pouvez utiliser ce fil pour faire part de vos remarques, remonter des bugs, etc

    #TinyLauncher #Amiga  :yahoo:

    :heart: Team Apollo :heart:

Affichage de 15 réponses de 31 à 45 (sur un total de 134)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #11453
    gibs
    • Level 9
    • Messages : 978

      Tu as essayé un Makedir sous le shell ? Pour voir si tu as le même problème ? :)

      :heart: Team Apollo :heart:



      #11454
      Staff
      Zarnal
      • Level 22
      • Messages : 7448

        Oui, c’est Ok. Par contre il faut savoir que lorsque j’ai commençé mon install, je n’avais pas installé le Wb (Je pensais qu’il n’y en avait pas besoin et je souhaitais un truc minimaliste). Juste Whdload et Tinylauncher manuellement et quelques commandes dans c ainsi que la startup-séquence. Autant dire qu’il devait me manquer un truc. L’installation du WB 3.1 semble avoir résolu le Pb. J’ai bien entendu viré la startup du Wb 3.1 pour booter directement sous tinylauncher. Tout fonctionne parfaitement bien maintenant.

        A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

        #11468
        gibs
        • Level 9
        • Messages : 978

          Tu n’as pas besoin d’installation de wb.

          J’avais crée un mini environnement ici : TinyLauncher_CDTV_CD32_Compilation.html

          Tu peux mettre à jour whdload, tinylauncher.exe et virer le dossiers Libs

          Tu mets tes kickstarts et c’est bon.  :bye:

          :heart: Team Apollo :heart:

          #11481
          Staff
          Zarnal
          • Level 22
          • Messages : 7448

            Je regarde cela avec attention, merci. :good:

            A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

            #13226
            Staff
            Jim Neray
            • Level 21
            • Messages : 6996

              Je capte pas comment fonctionne le fast nav. Tout ce que j’ai trouvé c’est la touche 0 qui le désactive mais pas la touche pour l’activer.  :scratch:

              Un soucis que je capte pas aussi. Pour supprimer des jeux de la liste des favoris j’appuis sur la touche D depuis la partie GAME. Puis dans la liste des FAVE je réappuis sur D ce qui semble updater cette liste. Mais au final a force d’appuyer sur D je me retrouve avec un message d’alerte me disant qu’il faut que je veille a avoir au moins deux entrées (pourquoi ?  :scratch: ) alors que je n’en ai plus qu’une à l’écran (Dans la liste des FAVE).  :scratch:

              Voilà au cas où tu t’ennuyais  :whistle:

              A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
              Mon Amiga 500 Plus : A590, 2MB Chip, 2MB Fast, HD 1,2GB, Floppy ext.
              Mon Amiga 1200 : Blizzard 1220/4, 2MB Chip, 4MB Fast, HD 80GB, Overdrive CD

              - Micromiga.com - La boutique Amiga -
              #13232
              Staff
              Jim Neray
              • Level 21
              • Messages : 6996

                En fait j’ai mis un nouveau jeu en FAVE et il a remplacé celui qui ne partait pas. Etrange.  :wacko:

                A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
                Mon Amiga 500 Plus : A590, 2MB Chip, 2MB Fast, HD 1,2GB, Floppy ext.
                Mon Amiga 1200 : Blizzard 1220/4, 2MB Chip, 4MB Fast, HD 80GB, Overdrive CD

                - Micromiga.com - La boutique Amiga -
                #13233
                gibs
                • Level 9
                • Messages : 978

                  @Jim

                  Pour FastNav: Il faut que tu maintiennes UP sur une des première entrée de la liste.

                  2 entrées mini c’est pour que le Sorting ne plante pas  :-p pas top, mais si tu veux tout effacer et recommencer il vaut mieux effacer le fichier des favoris dans s:tinylauncher/

                  Je n’ai pas eu beaucoup de remontées de bug sur cette fonction, donc il doit y avoir surement des incohérences, moi j’ai testé sans tenter des trucs trop chelou :)

                   

                  :heart: Team Apollo :heart:

                  #13237
                  Staff
                  Jim Neray
                  • Level 21
                  • Messages : 6996

                    Je recheck ca merci  B-)

                    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
                    Mon Amiga 500 Plus : A590, 2MB Chip, 2MB Fast, HD 1,2GB, Floppy ext.
                    Mon Amiga 1200 : Blizzard 1220/4, 2MB Chip, 4MB Fast, HD 80GB, Overdrive CD

                    - Micromiga.com - La boutique Amiga -
                    #13240
                    Staff
                    Jim Neray
                    • Level 21
                    • Messages : 6996

                      Ok impec le Fastnav marche au poil  :good:

                      A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
                      Mon Amiga 500 Plus : A590, 2MB Chip, 2MB Fast, HD 1,2GB, Floppy ext.
                      Mon Amiga 1200 : Blizzard 1220/4, 2MB Chip, 4MB Fast, HD 80GB, Overdrive CD

                      - Micromiga.com - La boutique Amiga -
                      #13663
                      Staff
                      Zarnal
                      • Level 22
                      • Messages : 7448

                        Gibs, c’est quoi la méditation avec l’erreur 60 ? Je suis en train de jouer avec les covers.

                        Tout se passe bien jusqu’à la troisième image et d’un coup :

                        :scratch:

                        Merci.

                        A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.



                        #13680
                        gibs
                        • Level 9
                        • Messages : 978

                          ça veut dire que ton image n’est pas au bon format ou pas à la bonne résolution, ou alors elle est AGA, un truc du genre :)

                          Duplique ton Image 2 et nomme là en image 3.

                          Test si ça fonctionne.

                          :heart: Team Apollo :heart:

                          #13683
                          Staff
                          Zarnal
                          • Level 22
                          • Messages : 7448

                            J’avais déja testé tout à l’heure, là je viens de revérifier et la seule différence c’est la palette en 3 bits contre 4 pour les autres images.

                            A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                            #13718
                            gibs
                            • Level 9
                            • Messages : 978

                              Peux tu m’envoyer l’image en question ?

                              Je vais essayer de passer à la suivante au lieux d’afficher le Guru.

                              :heart: Team Apollo :heart:

                              #13723
                              Staff
                              Zarnal
                              • Level 22
                              • Messages : 7448

                                Il n’y a qu’à demander :-p

                                http://www.sendbox.fr/cf7c287c821ea36d/BCKid_SCR2.iff

                                L’image n’a rien à voir avec le jeu. :-p

                                A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                                #13724
                                gibs
                                • Level 9
                                • Messages : 978

                                  Mais tu as eu un Gibs Meditation Pas un Guru, tu n’as pas planté ? :unsure:

                                  :heart: Team Apollo :heart:

                                Partager sur vos réseaux sociaux préférés :
                                Facebooktwitterredditpinterestlinkedintumblrmail
                                Affichage de 15 réponses de 31 à 45 (sur un total de 134)
                                • Vous devez être connecté pour répondre à ce sujet.