Os4 FE update 2 HotFix

  • Ce sujet contient 42 réponses, 3 participants et a été mis à jour pour la dernière fois par Kimy, le il y a 1 mois et 1 semaine.
  • Créateur
    Sujet
  • #151322
    Staff
    Zarnal
    • Level 21
    • Messages : 6820

    En voulant absolument récupérer le Hotfix de l’update 2 d’OS4.1 Final via AmiUpdate, j’ai eu une drôle de surprise ( par le passé, les updates fonctionnaient plus ou moins bien :whistle:   :lol: ).

    Cela ne me demande même plus un login. :unsure:   Cela m’en  » impose  » un  » AmigaOsUpdateServer « .

    Et comble de malchance, impossible de remettre la main sur certaines infos essentielles. :lol: :wacko:

    Une idée ? Merci.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

Affichage de 15 réponses de 1 à 15 (sur un total de 42)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #151347
    DocteurGeek
    • Level 6
    • Messages : 328

      Oula ça fait un sacré moment que c’est comme ça. Faut juste entrer les log et MP de ton compte AEON. Faut aussi ceux de Amisphere ensuite pour Updater. Autant je le trouve joli cet OS4 autant les prix… même un pauvre bench est maintenant payant et vlà les tarifs :rant:

      En plus si tu achète pas le Enhancer t’as accès à pratiquement aucune MAJ :unsure:



      #151363
      Staff
      Zarnal
      • Level 21
      • Messages : 6820

        Hello,

        J’ai juste besoin du Hotfix de l’update 2 ( le petit patch sorti juste après l’update 2 de la FE.

        Le vrai souci est que cela ne me demande même plus le Login. :unsure:

        Faut juste entrer les log et MP de ton compte AEON

        Hyperion tu veux dire ? Le hic c’est que je n’ai plus rien dans le coin. :unsure:

        A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

        #151377
        DocteurGeek
        • Level 6
        • Messages : 328

          Oui, Hyperion. Où est ma tête ?

          Je t’ai envoyé un MP

          #151390
          Staff
          Zarnal
          • Level 21
          • Messages : 6820

            Oui, Hyperion. Où est ma tête ? Je t’ai envoyé un MP

            Merci. Hélas cela ne change rien et cela ne réagit plus en cliquant sur  » mise à jour « . :lol: :wacko:

            Tout est remplacé par un %id

            C’est pourtant une installation propre à la base depuis le CD puis updatée jusqu’à l’update2 via AmiUpdate.  :scratch:

            Même en allant dans les variables d’env, je ne vois rien de louche. Je vais essayer d’approfondir. Encore merci.

            A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

            #151396
            DocteurGeek
            • Level 6
            • Messages : 328

              Ça fait un moment que je ne m’en suis pas servi mais il y a un paquet de mises à jours qui ce font via Updater d’Amisphère. Je viens de le lancer vite fait.

              #151416
              Staff
              Zarnal
              • Level 21
              • Messages : 6820

                Ça fait un moment que je ne m’en suis pas servi mais il y a un paquet de mises à jours qui ce font via Updater d’Amisphère. Je viens de le lancer vite fait.

                J’étais déja parti sur OS4 Dépot avant de percuter… :lol:

                Ton truc, cela fait partie de ce fameux Enhancer ou bien c’est du DP ? Edit : Ok ce n’est pas du DP. :-p

                Edit 2 : il y a bien cette version core. A voir mais le souci d’identification sera le même. :-p

                A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                #151459
                DocteurGeek
                • Level 6
                • Messages : 328

                  Oui maintenant que tu le dis c’est bien avec l’Enhancer Core et connexion avec compte Amisphère. Pourquoi faire simple… :wacko:

                  #151466
                  Staff
                  Zarnal
                  • Level 21
                  • Messages : 6820

                    Oui maintenant que tu le dis c’est bien avec l’Enhancer Core et connexion avec compte Amisphère. Pourquoi faire simple… :wacko:

                    Parce que ce n’est pas très bon pour les affaires. :lol:

                    Mais j’imagine bien que c’est plus pour des raisons de  » sécurité  » vis à vis du Tipiak. :unsure:

                     

                    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                    #151483
                    DocteurGeek
                    • Level 6
                    • Messages : 328

                      Du coup tu as réussi à mettre à jour ? Sachant que de toute façon si on ne raque pas pour le Enhancer on a droit qu’au minimum vital.

                      #151491
                      Staff
                      Zarnal
                      • Level 21
                      • Messages : 6820

                        Du coup tu as réussi à mettre à jour ?

                        Oui la MAJ est Ok. Mais le souci avec AmiUpdate demeure. :unsure:

                        Je vais essayer de trouver une version antérieure de l’update.library et/ou d’amiUpdate au cas où.

                        Actuellement c’est une v53.19 pour la libs et une v2.49 pour AmiUpdate.

                        A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.



                        #151496
                        Staff
                        Zarnal
                        • Level 21
                        • Messages : 6820

                          Bonne nouvelle, je viens de résoudre le souci avec AmiUpdate.

                          Cela ressemble plus à un souci avec le catalogue FR. J’ai basculé le système en anglais et c’est revenu.

                          Cela semble revenu. Encore merci.

                          Maintenant, reste à voir ce qu’il va se passer une fois revenu en fr. Edit : le souci est toujours là en FR. :unsure:   

                          A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                          #151514
                          DocteurGeek
                          • Level 6
                          • Messages : 328

                            Comme je le disais ça fait un moment que je n’ai pas fait de mise à jour. Je vais tester car sur le miens je ne pense pas avoir eu de soucis en FR. Peut être que ce sera le cas maintenant. Bien vu du coup pour le passage en Anglais.

                            Cette année je l’ai lancé uniquement pour mettre UAEGfx à la place de la Picasso IV (et donc les MAJ qui étaient dispo en même temps). C’est nettement plus confortable.

                            #151526
                            Staff
                            Zarnal
                            • Level 21
                            • Messages : 6820

                              Je ne l’utilise pas souvent non plus. :unsure:

                              L’installation s’est faite uniquement à la base pour les tests WinUae + cartes PCI + Voodoo. C’est  » juste  » l’installation principale + quelques jeux. Je n’ai pas de PPC hard.

                              Un truc amusant : j’ai vu qu’il existait un gros livre papier concernant l’émulation d’OS4 ( à 1:36 ).

                              A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                              #151615
                              DocteurGeek
                              • Level 6
                              • Messages : 328

                                Marrant j’ai deux versions aussi. Une avec UAEGfx et une avec Voodoo (pas très utile cette dernière, c’est horriblement lent (la démo Sulaco est lente et des bugs graphiques).

                                Le problème c’est les programmes. Y a rien d’accessible sous OS 4 et je lisais les dernières actu sur Obligement c’est à coup de 50 euros par ci 50 par là. Faire du Apple pour quelque chose d’aussi marginale c’est… déroutant :scratch:

                                EDIT :  je viens de regarder sur la vidéo pour le livre. C’est un sacré pavé je serais curieux de savoir ce qu’il y a dedans.

                                #151623
                                Staff
                                Zarnal
                                • Level 21
                                • Messages : 6820

                                  Marrant j’ai deux versions aussi. Une avec UAEGfx et une avec Voodoo (pas très utile cette dernière, c’est horriblement lent (la démo Sulaco est lente et des bugs graphiques).

                                  Là, je peux t’aider, il faut utiliser Rewarp ( pour les bugs graphiques ). :-p

                                  Par contre, si tu parles du flickering noir pour l’heure rien à faire. Il ne souhaite pas débugger le PPC. Il a par contre expliqué pourquoi cela arrivait. Certaines spécificités avec OS4 + Voodoo n’étant pas prises en charge par WinUae.

                                  L’idée serait alors de remplacer le Médiator par un Grex ( mais j’ai le souvenir d’un souci en plein écran mais pas en fenêtré ).

                                  Le problème c’est les programmes. Y a rien d’accessible sous OS 4 et je lisais les dernières actu sur Obligement c’est à coup de 50 euros par ci 50 par là. Faire du Apple pour quelque chose d’aussi marginale c’est… déroutant

                                  Ce sont les affaires… :unsure:

                                  Après, je suis bien conscient que l’on ne pourra jamais tout avoir en freeware. Mais il y a un état d’esprit particulier pour tout ce qui concerne l’Amiga en général.

                                  Tant que les clients adhèrent pour  » soutenir  » l’Amiga et pour être des bêtas testeurs ( à titre gracieux ) pour des produits commerciaux ( en achetant des progs non aboutis et/ou plus ou moins bogués après achat )  rien ne changera. Il faudra repasser régulièrement à la caisse pour un oui ou pour un non.

                                  Et certains l’ont bien compris… :unsure:

                                  Avant de se prendre pour Apple ou Microsoft encore faut-il en avoir les moyens techniques et humains… :unsure:

                                  Le commerce c’est tout un art. :-p

                                  A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                                Partager sur vos réseaux sociaux préférés :
                                Facebooktwitterredditpinterestlinkedintumblrmail
                                Affichage de 15 réponses de 1 à 15 (sur un total de 42)
                                • Vous devez être connecté pour répondre à ce sujet.