Deep SAGA/RTG (2024 8080) (€)

Forum News Room Actualités Deep SAGA/RTG (2024 8080) (€)

  • Créateur
    Sujet
  • #174227
    Staff
    Aladin
    • Level 25
    • Messages : 14570

    The Deep (2024 8080)

    Jeu codé en Blitz Basic pour Amiga SAGA (Vampire V4) et Amiga RTG.

    Personne ne sait depuis combien de temps le navire coulé repose au fond de l’océan. C’était le plus fier navire d’une grande flotte. Certains poissons disent qu’il a été navigué par le Capitaine Barbe Rouge lui-même, et qu’il hante encore le navire aujourd’hui. Vous voulez ce trésor !

     

    Configuration requise:
    SAGA ou RTG+AHI

     

     

    Téléchargement (payant): HDD (itch)

     

    Source:
    https://8080.itch.io/the-deep

Affichage de 11 réponses de 1 à 11 (sur un total de 11)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #174269
    rnuls
    • Level 7
    • Messages : 455

      Mazette, sans vouloir être désobligeant, c’est pas encore ce jeu qui va me motiver à acheter une vampire.

      Attendons de voir ce que ça va donner quand ce sera plus avancé

      1200 (l'est bien malade) - 500 - Amikit/AGS - A500mini



      #174313
      Klassik
      • Level 5
      • Messages : 180

        +1 rnuls !

        Car mince, sans vouloir être taquin, ce serait pas un jeux qui pourrait tourner sur tout Amiga OCS ?

        C’est dommage car j’adore cet univers « apnée » et les décors sont fins et réussis.

        Mais sur ce coup la je suis d’accord avec le site Amitopia :

        Apollo Team Releases Games but not for the Amiga Community

         

        #174321
        Logo
        • Level 5
        • Messages : 243

          C’est vrai qu’à ce jour les machines Vampire et dérivées manquent toujours de programmes jouant le rôle de vraies vitrines technologiques. Pour ma part j’ai appliqué le conseil de leurs créateurs : « Achetez nos cartes pour ce qu’elles sont actuellement et pas pour ce que vous pensez qu’elles deviendront ». Un très bon conseil, qui peut éviter bien de la frustration et même si je suis avec intérêt leur évolution et que je salue le travail de développement assez impressionnant, en l’état des logiciels actuels et du prix demandé pour le matériel, je ne parviens à être convaincu de passer à l’achat pour l’instant.

          #174359
          AlexMenchi
          • Level 4
          • Messages : 111

            ça me rappelle Scuba Diver, un jeu Public Domain qui s’inspirait de Scuba Dive sorti sur C64 en 1983. Et j’ai toujours trouvé qu’il avait un certain cachet visuel.

            Scuba Diver AGA (1994 Surreal)

            Amiga 500 ACA500+

            #174364
            Staff
            Aladin
            • Level 25
            • Messages : 14570

              Peut-être que le jeu est en « exclusivité » pour vampire temporairement… (Faudrait tester pour savoir s’il ne tourne pas quand même sur RTG classique).

              Pour moi, c’est le premier « vrai » jeu de 8080. C’est déjà une avancée.
              https://8080.itch.io/

              #174369
              Kimy
              • Level 15
              • Messages : 2589

                Est-ce que l’on connait les fonctionnalité dont il tire parti ?

                #174740
                Staff
                Aladin
                • Level 25
                • Messages : 14570

                  Le jeu est maintenant compatible avec RTG.

                  #174804
                  Christophe57530
                  • Level 2
                  • Messages : 34

                    @rnuls  Concernant le jeu Menace le pire c’est qu’il ne tourne même pas sur une Vampire v2+, il faut impéartivement la V4. Quand j’ai dit ça sur un groupe fb je m’étais fait insulter

                    #174810
                    かすりん (Kathleen)
                    • Level 9
                    • Messages : 847

                      ça me laisse perplexe…. Quand je vois ce qui est sorti ces derniers temps sur Amiga classic, je ne comprends pas pourquoi il faut une Vampire pour ce jeu. Enfin il y a pire. Pong pour vampire V4 … mais c’est une autre histoire…

                      Enfin ça a le mérite d’exister mais pas certaine que ça attire les foules.

                      #174816
                      Staff
                      Aladin
                      • Level 25
                      • Messages : 14570

                        Je ne comprends pas pourquoi il faut une Vampire pour ce jeu. Enfin il y a pire.

                        La vampire n’est plus obligatoire, n’importe quel amiga RTG suffit maintenant. Mais l’inconnu est de savoir quel niveau de performance 68k est requise au minimum. Dans le doute, je dirais Pistorm/WinUAE … (l’auteur ne fait pas de jeu pour petit CPU)



                        #174876
                        Kimy
                        • Level 15
                        • Messages : 2589

                          Il a peut-être voulu apprendre quelques trucs dessus, comme l’auteur du Hack de « Final Fight » qui a voulu se mettre à l’ASM ?

                          Final Fight Enhanced ECS (2024 Prototron)

                          @rnuls Concernant le jeu Menace le pire c’est qu’il ne tourne même pas sur une Vampire v2+, il faut impéartivement la V4. Quand j’ai dit ça sur un groupe fb je m’étais fait insulter

                          J’y ai pensé à lui, et je veux toujours une version AGA ! :-p

                        Partager sur vos réseaux sociaux préférés :
                        Facebooktwitterredditpinterestlinkedintumblrmail
                        Affichage de 11 réponses de 1 à 11 (sur un total de 11)
                        • Vous devez être connecté pour répondre à ce sujet.