Amiga 600 image délavée

Forum Amiga Hardware Amiga 600 image délavée

  • Ce sujet contient 6 réponses, 3 participants et a été mis à jour pour la dernière fois par abzalon56, le il y a 4 semaines.
  • Créateur
    Sujet
  • #183192
    abzalon56
      • Level 5
      • Messages : 161

      Bonjour a tous entre deux partie de kwak ou j’obtiens toujours le même score, je vous soumet un soucis avec mon A600

      J’ai un problème curieux, l’image est délavée sur un écran hdmi avec adaptateur péritel-hdmi alors qu’elle est nickel sur un CRT .

      Je précise que l’image de mes autres amiga (600 / 1200 et 500 est propre sur cet ecran avec cet adaptateur .

      Bizarre non :

       

      Actuellement je suis en train de changer les condo un par un pour voir d’ou cela vient mais il me reste que les condo de l’alim alors j’ai peu d ‘espoir. Ce n’est pas trop génant car c’est juste un écran de test, cette carte mère à vocation a aller dans un boitier ateo sur une tv cathodique (il faut que je change aussi le LF347 car le son est déséquilibré sur certaine voie et assez mauvais).

      Je précise également que quelle que ce soit la résolution forcée sur l’adaptateur, le résultat est le même …

       

    Affichage de 6 réponses de 1 à 6 (sur un total de 6)

    Partager sur vos réseaux sociaux préférés :
    Facebooktwitterredditpinterestlinkedintumblrmail

    • Auteur
      Réponses
    • #183193
      demether
        • Level 10
        • Messages : 1053

        un recap complet et un diagnostique chez un technicien amiga me parait indispensable !



        #183194
        abzalon56
          • Level 5
          • Messages : 161

          Je vais finir le recapage effectivement :-)

          #183200
          stephbb75
            • Level 10
            • Messages : 1234

            Salut,

            Je te donne juste des pistes, il faut avoir du matos et un peut plus de connaissance de l’Amiga que je n’ai (et je peut dire des bêtise !) ;-)

            C’est Denise qui génère la vidéo (8373) puis cela passe dans U12 (CXA1145 Encoder), le RGB passe par les pins 21,22,23 puis vont vers des résistances R231(AàC) de 1K, Q231 à 33 (2N3904), R234(AàC) de 150, il se peut (mais peut probable) qu’un de ces résistance est perdu sa valeur ou qu’un 2N3904 est un problème.
            il y a aussi les R232(AàC) qui ramène le signale à la masse.

            ensuite vers la prise vidéo il y a les E258,59,60, se sont des fusible FB200 (donc la ils doivent être bon) et tu a un condo de 47pF sur chaque ligne, il se trouve sur l’autre  face de la carte.

            Déjà si tu arrive à vérifier cela, le mieux serais de pouvoir vérifier ces signaux il se peut qu’un soit faible (ou tous)

             

            https://youtube.com/@stephbb75

            #183261
            abzalon56
              • Level 5
              • Messages : 161

              Super merci je vais check tout ca a mon retour en fin de semaine, j’ai tout le matos qu’il faut c est juste que je savais pas trop ou chercher.

              Je me suis dit que c etait peut etre un soucis connu sur les adaptateur HDMI mais apparemment non.

               

              #183291
              stephbb75
                • Level 10
                • Messages : 1234

                Salut,

                Super merci je vais check tout ca a mon retour en fin de semaine, j’ai tout le matos qu’il faut c est juste que je savais pas trop ou chercher.

                De rien.

                Tu peut utiliser le schéma du 600 pour chercher
                https://www.amigawiki.org/dnl/schematics/A600_R1.5.pdf
                https://www.amigawiki.org/dnl/schematics/A600_R2.pdf

                et utiliser https://www.amigapcb.org/ (pas toujours juste mais cela va)

                 

                https://youtube.com/@stephbb75

                #183294
                abzalon56
                  • Level 5
                  • Messages : 161

                  oui j’ai découvert  https://www.amigapcb.org/ sur le site de rodrick malheureusement il y a pas la version 1.5 de la carte mere du 600.

                  Mais merci pour les liens :yahoo:

                Partager sur vos réseaux sociaux préférés :
                Facebooktwitterredditpinterestlinkedintumblrmail
                Affichage de 6 réponses de 1 à 6 (sur un total de 6)
                • Vous devez être connecté pour répondre à ce sujet.