AMIGA 500 du son mais pas d'image !!

Forum Amiga Hardware AMIGA 500 du son mais pas d'image !!

  • Créateur
    Sujet
  • #74777
    Jeffeux
    • Level 0 - Newbie
    • Messages : 9

    Salut à tous,

    J’ai actuellement un amiga 500 depuis 2 – 3 ans, je ne m’en suis pas servi depuis quelques temps et aujourd’hui en voulant le rallumé j’ai eu une drôle de surprise, j’ai du son mais pas d’image :-/

    c’est un amiga 500 (rev6 ?) lecteur de disquette remplacer par un gotek.

    j’ai du son car une démo ce lance via le gotek et je l’entend tournée.

    J’ai essayé 3 écrans différents (un écran atari, et 2 TV CRT).

    J’ai aussi ouvert l’amiga et appuyé fortement sur chaque puce mais rien n’y fait …

    avez vous une idée ?

9 réponses de 1 à 9 (sur un total de 9)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #74781
    TiMnZbTiMnZb
    • Level 4
    • Messages : 104

    Hello je pense qu’ @halifax pourra t’aider. C’est un pro.



    #74805
    Jeffeux
    • Level 0 - Newbie
    • Messages : 9

    Je suis un gros gros boulet …

    Le genre de boulet qui branch la sortie vidéo sur le port série …

    du coup une fois brancher au bonne endroit ça fonction bien ^^

    Désolé du dérangement …

    #74806
    Staff
    JimJim
    • Level 20
    • Messages : 5206

    As tu une possibilité de tester un autre cable RGB ? Et par la sortie composite à côté de la prise RGB as tu une image (noir et blanc) ?

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Micromiga.com - Le Webshop Amiga

    #74807
    Staff
    JimJim
    • Level 20
    • Messages : 5206

    Je suis un gros gros boulet … Le genre de boulet qui branch la sortie vidéo sur le port série … du coup une fois brancher au bonne endroit ça fonction bien ^^ Désolé du dérangement …

    OMG … Tu as du bol de ne rien avoir grillé !

    Content pour toi en tout cas. Voilà un soucis vite règlé  :good:

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Micromiga.com - Le Webshop Amiga

    #74808
    Jeffeux
    • Level 0 - Newbie
    • Messages : 9

    Qu’elle idée d’avoir mis les même prise pour 2 fonctions différentes ^^

    maintenant j’essaie de comprendre comment faire pour changer disquette lorsque le jeu me le demande sur gotek cortex ^^

    #74837
    MandrakeMandrake
    • Level 7
    • Messages : 430

    il y a quand même marqué vidéo au dessus du port !

    Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
    Ressources pour TI-99/4A et 4 tout court
    http://gilles.susini.free.fr

    #74890
    Staff
    JimJim
    • Level 20
    • Messages : 5206

    il y a quand même marqué vidéo au dessus du port !

    Ouai évidemment dit comme ca, ca parait évident … Mais tu relis souvent toi ce qui est inscrit au dessus des ports ou tu connecte simplement en fonction du format de la prise par habitude ?  :-p

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Micromiga.com - Le Webshop Amiga

    #75289
    MandrakeMandrake
    • Level 7
    • Messages : 430

    je regarde toujours entre le 500 et le 1200 la prise vidéo n’est pas au même endroit :-p

    Par contre brancher à l’arrache le câble vidéo ou la souris Amiga allumé :negative:   la dernière fois ma servie de leçon, j’ai cramé des résistances sur la sortie vidéo en faisant toucher la masse sur un picot pshhhhhhhhhh :cry:
    Heureusement que Hivernal était la pour le soigner :good:

    Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
    Ressources pour TI-99/4A et 4 tout court
    http://gilles.susini.free.fr

    #75468
    Staff
    JimJim
    • Level 20
    • Messages : 5206

    Par contre brancher à l’arrache le câble vidéo ou la souris Amiga allumé :negative: la dernière fois ma servie de leçon, j’ai cramé des résistances sur la sortie vidéo en faisant toucher la masse sur un picot pshhhhhhhhhh :cry:

    Ouch … Autant le faire sur les db9 on l’a tous fait (genre pour brancher un second joystick sur le port souris) mais le rgb effectivement tu as été joueur  :wacko:

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Micromiga.com - Le Webshop Amiga

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
9 réponses de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.