Vampire V2 500 – Utiliser plusieurs périphériques sur le port IDE

Forum Amiga Hardware Vampire V2 500 – Utiliser plusieurs périphériques sur le port IDE

  • Créateur
    Sujet
  • #152275
    Staff
    Jim Neray
    • Level 21
    • Messages : 6635

    Salut à tous :bye:

    J’ai installé une Vampire V2 dans un 2000 sous OS 3.2.1 et je bloque sur un petit soucis. Je souhaiterai utiliser deux lecteurs de cartes CF sur le port IDE de la Vampire. L’un en maitre pour le boot et l’autre en slave.

    Mais cela semble poser soucis. Je démarre bien sur la CF en Master mais celle en slave n’apparait pas. Si j’utilise l’application « Mount » je la vois bien mais si j’essaye de la « monter » le système plante.

    Le système a bien été installé en tant qu’A1200 comme recommandé pour une carte Vampire V2.

    Quelqu’un a t’il déjà réussi a utiliser plusieurs périphériques sur le port IDE de la Vampire ? Sous OS 3.2/3.2.1 ?

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Ma config principale : Amiga 500 Plus (+A590), 2MB Chip, 2MB Fast, HD 1,2GB, Floppy ext.
    Micromiga.com - La boutique Amiga

Affichage de 6 réponses de 1 à 6 (sur un total de 6)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #152292
    Christophe57530
    • Level 1
    • Messages : 17

    Bonjour,

    Oui j’utilise une carte CF en master et un graveur DVD en slave, ça fonctionne,à part que mon graveur n’est pas compatible avec les logiciels de gravure.

    Je suis aussi sous OS 3.2.1



    #152294
    Kimy
    • Level 10
    • Messages : 1183

    Bien ! Très bien !!

    Mais là, le Monsieur, il demande si on peut utiliser deux cartes CF en même temps sur le contrôleur. :-p

    Heureusement que ça marche avec un graveur en slave…

    #152304
    Christophe57530
    • Level 1
    • Messages : 17

    J’ai bien compris, je ne peux que fournir un retour sur ce que je connais, n’ayant jamais essayé avec 2 cartes CF (j’utilise une CF et une micro SD)

    #152305
    Kimy
    • Level 10
    • Messages : 1183

    Forcément que tu ne peux pas parler de ce que tu ne connais pas. ;-)

    Ça ! C’est une piste… si tu les utilises en même temps, CF et micro SD…

    @Jim Neray
    Tu as essayé des CF de quelles capacités ?

    #152306
    Staff
    Jim Neray
    • Level 21
    • Messages : 6635

    @Christophe57530 : Merci beaucoup pour ton retour qui confirme au moins que l’utilisation d’un périphérique maitre et d’un esclave en même temps peut fonctionner sous 3.2.1.

    Dans mon cas si je met une CF en esclave je peux la préparer et la formater. Mais dès que je redémarre elle n’est pas montée. Si j’utilise le tool system Mount du 3.2.1 elle est bien dispo mais si j’essaye de la monter ca tourne dans le vide en bloquant la machine. :scratch:

    Tu as essayé des CF de quelles capacités ?

    J’ai essayé avec une 32GB sur le master et une 4GB sur le slave.

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Ma config principale : Amiga 500 Plus (+A590), 2MB Chip, 2MB Fast, HD 1,2GB, Floppy ext.
    Micromiga.com - La boutique Amiga

    #152307
    Kimy
    • Level 10
    • Messages : 1183

    Et en inversant ?

    Et avec deux CF plutôt petites ?

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
Affichage de 6 réponses de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.