Terasic DE10-nano

Forum Amiga Hardware Terasic DE10-nano

Ce sujet a 98 réponses, 11 participants et a été mis à jour par Zarnal Zarnal, il y a 4 mois et 3 semaines.

9 sujets de 91 à 99 (sur un total de 99)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #17488
    mister jbam
    mister jbam
    • 158 Messages

    j’ai un dossier MEGA contenant tout ce qu’il faut pour bien démarrer .
    tu trouvera juste les fichiers à copier sur le SD (Externet et Interne) ainsi que schéma de montage pour SD externe (je te passe le lien en MP)

    En ce qui concerne le lecteur SD externe j’ai pris exactement celui ci
    http://www.ebay.fr/itm/Lecteur-Carte-SD-Card-Module-Slot-Socket-Reader-ARM-MCU-pour-ARDUINO/152223003418?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649

    Et pour le RTC en effet le réseau fait office de RTC mais c’est pas instantané comparé au module RTC et surtout si tu bouge avec ton mister tu n’as plus de RTC.
    Mais en effet ce n’est pas obligatoire et les 3 seuls core qui l’utilise sont l’amiga , le msx et le 486

     

    EDIT : je n’arrive pas à t’envoyer un MP  :cry:

    ---------------------------------------
    Happiga 1.6.2 : Mon Amiga SURBOOSTÉ
    MiSTer (DE10-Nano) : Mon Amiga en FPGA
    Ma Chaîne YouTube (+700 000 vues ... MERCI)



    #17489

    hlide
    • 42 Messages

    De souvenir , je ne suis pas arrivé à envoyer un MP non plus sur ce site (pour demander la disponibilité de la carte RAM à un des membres d’ici). C’est lié à quelque chose la possibilité de MPer ?

    #17491

    hlide
    • 42 Messages

    Je t’ai envoyé un MP depuis l’onglet « MESSAGES PRIVES ». Il a l’air d’être passé.

    #17505
    mister jbam
    mister jbam
    • 158 Messages

    je t’ai répondu , donc si c’est bon tu as maintenant tout en main pour bien débuter .

    un truc sympa aussi à rajouter c’est trois bouton poussoir sur le GPIO

    – menu mister (GPIO 13 + GND)

    – reset (pour rebooter le core sur lequel tu es) (GPIO 15 + GND)

    – cold reset (pour revenir au menu du choix des cores)  (GPIO 17 + GND)

    ---------------------------------------
    Happiga 1.6.2 : Mon Amiga SURBOOSTÉ
    MiSTer (DE10-Nano) : Mon Amiga en FPGA
    Ma Chaîne YouTube (+700 000 vues ... MERCI)

    #17509

    hlide
    • 42 Messages

    Merci mister jbam, je testerais ça ce weekend :).

    #17843
    mister jbam
    mister jbam
    • 158 Messages

    Alors tu as eu le temps de tester ?

    Sinon pour les curieux voici une photo de ma machine

    Avec dedans 
    – DE10Nano  :lol:
    – 1 beau boitier imprimé (mais demain je reçois ma nouvelle imprimante 3d donc celui vas peux être évoluer ^^)
    – Module RTC (pour l’amiga, le msx et le 486)
    – Dissipateur thermique sur le FPGA mais aussi sur les 3 points de chauffe
    – Ventillateur Noctua (5V) pour mes oreilles ^^
    – Lecteur de carte Externe en FAT16 pour profiter du MSX et du X68000
    – 3 boutons (affichage menu / reset machine en cours/ reset mister)
    – 1 boing ball (absolument indispensable ^^)

    Début février je devrais recevoir mon module « I/O board » ainsi que ma nouvelle ram en XS ^^ (je vais vendre mon ancienne ram  ;-) )

    ---------------------------------------
    Happiga 1.6.2 : Mon Amiga SURBOOSTÉ
    MiSTer (DE10-Nano) : Mon Amiga en FPGA
    Ma Chaîne YouTube (+700 000 vues ... MERCI)

    #17857

    hlide
    • 42 Messages

    Non, j’attends un HUB USB OTG qui doit être dans ma boite à lettre – donc ce weekend. Encore qu’il manque d’autres trucs :
    – Radiateur (indispensable ?)

    – Ventilateur (indispensable ?)

    – 3 boutons

    Et comment tu as obtenu ton nouveau module I/O et ta nouvelle RAM (tu peux me MP à ce sujet-là ?) !?

    #17866
    Staff
    Jim
    Jim
    • 2 663 Messages

    Classe !  B-)

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #18103
    Staff
    Zarnal
    Zarnal
    • 1 482 Messages

    Petit détail par rapport au test de l’intro de jim power via émulation et le test de Jbam. Le problème évoqué semble avoir disparu avec la 3.6 (et peut être avant, je ne sais pas) en config cyclée 1200 stock au 68020. J’ai testé la version disquettes  » fixed AGA » sur un core i5 3210M. Parfaitement fluide et lisse, 50 fps (directx 9 et 11). Par contre sur ma machine c’est une autre paire de manches  :lol: (core2duo T7250).

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
9 sujets de 91 à 99 (sur un total de 99)

Vous devez être connecté pour répondre à ce sujet.