Reconnaissance d'une carte pcmcia sous classic et winuae

Forum Amiga Software Reconnaissance d'une carte pcmcia sous classic et winuae

Ce sujet a 25 réponses, 4 participants et a été mis à jour par Alpha49 Alpha49, il y a 2 mois et 2 semaines.

11 sujets de 16 à 26 (sur un total de 26)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #51102
    Alpha49
    Alpha49
    • 36 Messages

    Oui , avec l’ajout de la ligne –disableharddrivecheck



    #51104
    Alpha49
    Alpha49
    • 36 Messages

    J’espère ne pas encombrer ce post avec trop d’images. Je fais au plus court. Voici le fil du respect du montage.

    Sous Windows, démontage et préparation de la carte en mode FAT non formaté.

    La carte est reconnue sous WinUAE

    Via uaehf.device, la carte est aussi reconnue

    Il ne trouve que 20 Mo. Je fais une lecture de la configuration et je renomme la carte en enregistrant la configuration.

    Réglage de la vitesse de lecture/écriture…

    Je laisse pour exemple les deux partions par défaut… et en mode non bootable

    Seul truc bizarre, c’est bien enregistré, mais il m’est indiqué « not changed »… Bon…

    Finalement, une seule partiotn reconnue. De quoi se sentir c… :wacko:

    #51133
    Staff
    Zarnal
    Zarnal
    • 2 354 Messages

     

    Tu as rebooté ?

    Essaye avec le tuto pfs3. Sur le principe c’est la même chose. Sauf qu’il faut changer le pfs3 par le fat dans le systeme de fichiers.

    D’ailleurs sur amiga c’est du fat16 ou du fat32 ? Je ne sais plus. :-p

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #51136
    Mandrake
    Mandrake
    • 133 Messages

    Non tu est en ACCES DENIED tu n’as pas lancé WinUAE en Administrateur tu peux sélectionner et configurer la carte mais elle ne sera pas prise en compte !

    Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
    Ressources pour TI-99/4A - http://gilles.susini.free.fr

    #51143
    Staff
    Zarnal
    Zarnal
    • 2 354 Messages

    Il a raison.

    Tu peux également utiliser la 32 bits de WinUae. :-p

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #51150

    Ancien Membre
    • 203 Messages

    Zarnal et Mandrake ont tout a fait raison.

    Installé WinUAE en 32bits et le lancer en mode administrateur.

     

    #51182
    Staff
    Zarnal
    Zarnal
    • 2 354 Messages

    Il y a un truc que j’ai mal compris :

    Ton drive c’est un adaptateur carte compact flash au format PCMCIA ou bien une carte PCMCIA  » brute  » ?

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #51211
    Alpha49
    Alpha49
    • 36 Messages

    J’ai vérifié dans le doute et j’ai bien lancé en mode admin . Effectivement, la carte sous Windows n’est plus en mode Denied. Je pensais bêtement que de le faire une fois automatisait la tâche.

    Bref, je suis reparti de zéro, mais le problème persiste et j’arrive au même résultat.

    #51218
    Mandrake
    Mandrake
    • 133 Messages

    A tu essayé de préparer ta carte avec Diskpart et avec une autre carte ?

    Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
    Ressources pour TI-99/4A - http://gilles.susini.free.fr

    #51226

    Ancien Membre
    • 203 Messages

    Est ce que tu utilises winuae 32bits version stable et pas la beta ?

    As tu essayé avec une autre Compact flash ?
    Peux être que ton problème est matériel, cette CF n’est pas compatible !

    Utilise une version du Workbench de base sans option.



    #51271
    Alpha49
    Alpha49
    • 36 Messages

    Bon. Que ce soit version 32 ou 64, le problème persistait. J’ai pris la carte pour préparer les partitions sur mon A500 + vampire. J’ai ensuite remis la carte sur le pc et là, toutes les partoches sont accessibles. Mes soucis sont résolus, mais têtu comme je suis, je vais continuer à piocher pour ne pas me sentit idiot :yes:

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
11 sujets de 16 à 26 (sur un total de 26)

Vous devez être connecté pour répondre à ce sujet.