Real3D, Aladdin4D et autres sans FPU.

Forum Amiga Software Real3D, Aladdin4D et autres sans FPU.

  • Ce sujet contient 5 réponses, 2 participants et a été mis à jour pour la dernière fois par Zarnal, le il y a 1 semaine et 6 jours.
  • Créateur
    Sujet
  • #155296
    Staff
    Zarnal
    • Level 21
    • Messages : 6824

    :bye:

    Je souhaiterais connaitre les dernières versions de certaines applis 3D qui n’exigent pas la présence d’un copro pour démarrer.

    Après de nombreux plantages B, je me suis rendu compte que pas mal de mes applis 3D exigeaient la présence d’une FPU. Ce qui n’est pas le cas sur ma machine principale. Sur WinUae, ce n’est pas un souci bien évidemment. :-p

    Donc, quelles sont les dernières versions de ces programmes qui n’exigent pas de FPU ? Les applis sont les suivantes :

    Imagine. 3.2 apparemment.

    Aladdin4D. Au dessus de la 2.1, c’est une B assurée. :lol:

    Real3D. Au dessus de 1.4.2, j’obtiens une B alors qu’en principe une version nofpu de la 3.0 existerait. La 2.0 restant introuvable pour l’heure.

    Cinema4D. 4.2 apparemment.

    Pour Lightwave, j’ai la bonne ( 3.5 ).  :yahoo:

    Ce qui m’étonne, c’est que pour certains d’eux, il est évoqué des versions non FPU alors qu’en pratique cela ne semble pas être le cas. J’ai pourtant décortiqué les archives dans les ADF.  :unsure:

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

Affichage de 5 réponses de 1 à 5 (sur un total de 5)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #155302
    stephbb75
    • Level 7
    • Messages : 515

      Salut @Zarnal,

      Imagine 4  fonctionne sans FPU (2 versions, une sans, une avec) par contre trouver la version PAL bonjour …. !!!
      La version 5.0 doit aussi fonctionner sans FPU, par contre les autres versions non.
      Quoi que, la 5.11 et 5.12 devrais fonctionner aussi sans FPU mais pas les >

      Real3D 1.4.2 sans FPU, je pense que la version 2.31 fonctionne aussi sans FPU
      La version 3 est censé aussi tourner sans FPU

      Cinema 4D 4.0 doit pouvoirs tourner sur un 68020 (mais machine AGA de mémoire!).

      Aladdin 4D 3.0 et > il faut un FPU c’est sur, donc V2 sans FPU.

      Sinon tu a SAS4D qui a une version non FPU ;-)

      Tu a aussi Raystorm 2.01 (ou 2.03 ?) qui tourne sans FPU.
      Tornado 3D je crois qu’il en faut un de FPU.

       

      Et faire de la 3D sans FPU, c’est un peut être mazot :lol:

      Pour certain il faut les library qui simule le FPU pour fonctionner de toute façon (je ne sais plus leur nom la !)

      https://youtube.com/@stephbb75



      #155359
      Staff
      Zarnal
      • Level 21
      • Messages : 6824

        Merci. Je détaille plus demain. Là, je file. :-p

        A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

        #155378
        Staff
        Zarnal
        • Level 21
        • Messages : 6824

          Salut @Zarnal,

          Hello,

          Imagine 4  fonctionne sans FPU (2 versions, une sans, une avec) par contre trouver la version PAL bonjour …. !!!

          Je crois bien que c’est la version que j’ai ( avec FPU ) pour la 4 ( a moins que cela soit la 5 ). A prendre avec des pincettes donc. Je vérifierai. Edit : ah non, c’est une V5 dans un répertoire V4.

          Real3D 1.4.2 sans FPU, je pense que la version 2.31 fonctionne aussi sans FPU La version 3 est censé aussi tourner sans FPU

          Je suppose alors que ce sont juste les versions FPU qui circulent.  :whistle:

          Ma 2.31 exige un FPU ( sans FPU soft bien entendu ).

          Ou bien alors, certaines de mes librairies sont des versions qui demandent un FPU. A une époque, j’étais en 040 généralement et c’est à cette période que j’ai installé pas mal de programmes. Il faudra que j’aille voir cela de plus près.

          Cinema 4D 4.0 doit pouvoirs tourner sur un 68020 (mais machine AGA de mémoire!). Aladdin 4D 3.0 et > il faut un FPU c’est sur, donc V2 sans FPU.

          C’est bien le cas pour ces deux applis.

          Sinon tu a SAS4D qui a une version non FPU Tu a aussi Raystorm 2.01 (ou 2.03 ?) qui tourne sans FPU. Tornado 3D je crois qu’il en faut un de FPU.

          Je n’ai jamais essayé ces programmes.

          Et faire de la 3D sans FPU, c’est un peut être mazot

          Ou n’avoir qu’un 1200 non accéléré à portée.  :lol:

          A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

          #155399
          stephbb75
          • Level 7
          • Messages : 515

            Salut,

            Ou bien alors, certaines de mes librairies sont des versions qui demandent un FPU. A une époque, j’étais en 040 généralement et c’est à cette période que j’ai installé pas mal de programmes. Il faudra que j’aille voir cela de plus près.

            Ha oui si tu a retiré un CPU > a celui que tu a maintenant il y a de grande chance que tu est de problème de lib, déjà les mathxxx truc, la 68040.library, …

            Pour certain soft tu choisi à l’installe la version a mettre (ou il y a plusieurs installe)

            Edit : ah non, c’est une V5 dans un répertoire V4.

            Tu devrais refaire une installe, certain truc avais bien changé entre les 2 version !!!

            La version 5.11 a une version FPU et non FPU, ensuite (5.12, 5.17 et 5.19) il faut un FPU (et même un 020 ou 030 mini je crois bien)

            Je suppose alors que ce sont juste les versions FPU qui circulent. :whistle:

            Alors de mémoire non il y a les 2 versions sur l’installe de Real3D (mais c’est que de mémoire, pas testé !!)

             

            https://youtube.com/@stephbb75

            #155401
            Staff
            Zarnal
            • Level 21
            • Messages : 6824

              Alors de mémoire non il y a les 2 versions sur l’installe de Real3D (mais c’est que de mémoire, pas testé !!)

              Au niveau de la 2.31 ( 4DK), il n’y a qu’un seul exécutable qui se termine en Guru B au lancement. Il y a un fichier  » Install  » tout court et un autre  » Install 040 « . Les trois autres DK ne contiennent pas un autre exécutable.

              Tu devrais refaire une installe, certain truc avais bien changé entre les 2 version !!! La version 5.11 a une version FPU et non FPU, ensuite (5.12, 5.17 et 5.19) il faut un FPU (et même un 020 ou 030 mini je crois bien)

              C’est une 5.12. Je referai une installation avec une version non FPU pour voir et disposer des deux au cas où je remette ma 040 physique. Pour le reste, j’ai tout revérifié ce WE. Il n’y a que ces quelques programmes 3D qui posent un souci.

              Ha oui si tu a retiré un CPU > a celui que tu a maintenant il y a de grande chance que tu est de problème de lib, déjà les mathxxx truc, la 68040.library, … Pour certain soft tu choisi à l’installe la version a mettre (ou il y a plusieurs installe)

              Je referai une installation de MMULibs pour être sûr.

              A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

            Partager sur vos réseaux sociaux préférés :
            Facebooktwitterredditpinterestlinkedintumblrmail
            Affichage de 5 réponses de 1 à 5 (sur un total de 5)
            • Vous devez être connecté pour répondre à ce sujet.