Probleme cable video db9 db23

Forum Amiga Hardware Probleme cable video db9 db23

This topic contains 2 réponses, has 2 participants, and was last updated by Tofke Tofke il y a 1 semaine et 4 jours.

3 sujets de 1 à 3 (sur un total de 3)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #83402
    Tofke
    Tofke
    • Level 1
    • Messages : 19

    bonjour, j’ai acheté un cable video en angleterre pour relier mon 500 a un 1083s, j’allume et paf logo amiga rouge, jeux en rouge etc + image qui sautille legerement, je demonte le cache du db9 et la je vois 2 fils dessoudés et un qui tient par un seul brun, j’ai donc mes fils dessoudés mais je ne sais pas sur quel pin les ressouder, j’ai un fil marron, un vert, un rouge et un bleu qui allaient sur la rangée du haut du db9, merci pour votre aide, si il faut des photos je peux vous en faire



    #83409
    Kathleen
    Kathleen
    • Level 6
    • Messages : 290

    Bonjour Tofke,

    Tu peux parcourir ce PDF, tu y trouveras toutes les infos pour refaire tes connections

    Tu as le pinout de la DB23 et aussi de la DB9 de ton moniteur (ainsi que de la péritel mais ça tu n’as pas besoin)

    https://gona.mactar.hu/Commodore/monitor/TUTO_connecter_moniteur_commodore_1084SD_DB9_DB23_Peritel_RVB.pdf

     

    #83448
    Tofke
    Tofke
    • Level 1
    • Messages : 19

    Merci beaucoup !

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
3 sujets de 1 à 3 (sur un total de 3)

Vous devez être connecté pour répondre à ce sujet.