Napalm Solution Flickering

Forum Amiga Software Napalm Solution Flickering

  • Ce sujet contient 3 réponses, 3 participants et a été mis à jour pour la dernière fois par Belfedia, le il y a 2 mois et 1 semaine.
  • Créateur
    Sujet
  • #123030
    Belfedia
    • Level 3
    • Messages : 95

    napalm

    Après des jours de prises de tête à verifier toutes les installations logiques de mon jeu napalm dont l’écran clignotait sans cesse. J’ai fait un truc illogique et cela a fonctionné ! Alors que Picasso96 gérait mon RTG j’ai modifié l’installation de Napalm pour n’installer que la rtgCGX.library et surtout pas la rtgP96.library et bien cela fonctionne ! Je crois que je vais poster la solution sur tous les forums francophone avant de l’oublier !!! Bien sur CyberGraphX n’est pas installé sur ma machine ! Dingue !

3 réponses de 1 à 3 (sur un total de 3)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #123038
    k1200rs21
    • Level 7
    • Messages : 515

    le truc de fou :lol:   au moins sa fini bien :good:

    un Amiga 2000 avec
    une blizzard 2060 128mo picasso IV (paloma tv ,pabloIV,consierto son 16 bits) et un contrôler fast SCSI 2 DMA 10 Mo / s de vitesse de transfert en synchrone
    un amiga cd32
    et un pi 3 avec amibérry
    win uae sur pc ryzen 5 3600



    #123039
    alexmenchi
    • Level 3
    • Messages : 71

    Cool, j’avais aussi des soucis sur mon Pi400 avec Amiga kit, merci je vais tester ta solution.

    #123059
    Belfedia
    • Level 3
    • Messages : 95

    D’après ce que m’a dit un utilisateur d’un autre forum, picasso96 émule CybergraphX et cela fonctionne grace à ça :)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
3 réponses de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.