Labo – Lecteur Gotek sur Amiga – Pas fiable ou bonne affaire ?

Forum News Room Actualités Labo – Lecteur Gotek sur Amiga – Pas fiable ou bonne affaire ?

Ce sujet a 48 réponses, 17 participants et a été mis à jour par Jim Jim, il y a 1 an et 3 mois.

15 sujets de 31 à 45 (sur un total de 49)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #12506
    Staff
    Jim
    Jim
    • 3 807 Messages

    Oui moi aussi. C’est effectivement encore un montage très pro et propre.  :good:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA



    #12532
    sagitarius
    sagitarius
    • 14 Messages

    Avec plaisir, voici les explications pour le montage du lecteur HxC de Zaxon dans un boitier DDi externe Amstrad. :-)

    Le démontage complet du DDi est nécessaire non seulement pour retirer le lecteur 3″ d’origine mais surtout pour remplacer la nappe par une plus longue et celle-ci passe sous l’alimentation. La nappe est de format spécifique 23 broches une de 3″5 ne va pas elle fait 32 broches. Le connecteur de la nappe à l’arrière est soudé il faut donc l’ouvrir délicatement et placer la nappe pour la vampiriser sur le connecteur avant de le refermer doucement.

    Il faut également rallonger le câble l’alimentation 12v qui va au lecteur, j’en ai récupéré un dans un vieux PC et soudé à la place de l’autre sur la carte, l’écartement des broches étant identiques le branchement ne pose pas de problème.

    Ensuite tout brancher, tester avant de fermer et finir l’ajustage avec quelques petits coups de lime sur l’avant du châssis du HxC pour que le boitier ferme bien.

    Voilà le tout en image :-)

    Démontage DDi

    Remplacement nappe et alim

    Remontage

    Test

    Terminé

    :-)

    #12536
    Thunder
    Thunder
    • 294 Messages

    Bien joué, merci pour ton retour :good:

    A500, A500+(x2), A600(x2), A1200... Pas d'Atari lol

    #12540
    Staff
    Jim
    Jim
    • 3 807 Messages

    Nickel merci pour les détails.  B-)

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #15935

    Sangoz
    • 32 Messages

    Comme je n’arrive pas à trouver de système de recherche sur le forum, j’en profite pour poser ma question ici.

    Vu que je n’ai plus de PC (pas Engine), je n’ai pas la possibilité de Flasher moi même le GOTEK. De plus les branchement nécessaire me paraisse quelque peu compliqué pour un néophyte.

    Je voulais donc savoir si il existait des Gotek déjà équipé du fameux Firmware Cortex pour Amiga ? Si la réponse dérange sur le forum, pouvez-vous m’aider par message privé.

    Merci à tous

     

    #15937
    francouai
    francouai
    • 568 Messages

    sur Leboncoin, tu trouveras des vendeurs qui te vend un Gotek clef en main pour ton amiga.

    oublie le CORTEX, et demande une installation du firmware FLASH FLOPPY (gratuit) ou HXC (payant a 10euros)

    --
    Francois.
    ---
    A1200(Indivision AGA MK2, CF, Blizzard 1230 IV+64mo+FPU, Gotek/floppy en drive A.
    Amiga 1200 boxed, HDD 80mo, mint.
    Amiga 4000/40, Amiga 500+ VAMPIRE
    Atari Falcon, cpc 6128+, Atari STe

    #15945
    Thunder
    Thunder
    • 294 Messages

    Sangoz > Je peux te préparer un Gotek sans problème.

    A500, A500+(x2), A600(x2), A1200... Pas d'Atari lol

    #15955
    Staff
    Jim
    Jim
    • 3 807 Messages

    J’approuve. Le gotek utilisé pour ce test a été préparé par Thunder.  :good:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #15981

    Sangoz
    • 32 Messages

    Bon ben c’est parti ! Je laisse Thunder s’occuper de ça :-)

    #15982
    Staff
    Jim
    Jim
    • 3 807 Messages

    Tu lui a envoyé un mp ? (MP direct Thunder)

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA



    #16016
    Arckheens
    Arckheens
    • 90 Messages

    Dommage que la clé USB de Jim ne marche pas dessus :(

    l'AMIGA c'est plus fort que toi !
    If you type Google into Google, you can break the internet !

    https://www.youtube.com/channel/UCpM2tu4ACvLAh2vw5NbIduA?sub_confirmation=1
    #16017
    Staff
    Jim
    Jim
    • 3 807 Messages

    J’avoue c’est dommage. Elle était très belle et très adaptée pourtant. :unsure:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #16023
    Arckheens
    Arckheens
    • 90 Messages

    LoOoL !

    l'AMIGA c'est plus fort que toi !
    If you type Google into Google, you can break the internet !

    https://www.youtube.com/channel/UCpM2tu4ACvLAh2vw5NbIduA?sub_confirmation=1
    #16030

    Sangoz
    • 32 Messages

    Tu lui a envoyé un mp ? (MP direct Thunder)

     

    Oui oui tout est en cours j’ai commandé et envoyé les fonds, j’espère qu’il n’est pas parti aux Bahamas avec ^^

    Mais bon il faut attendre Janvier pour le recevoir. :wacko:

    Mais bon je vais peut être me prendre un autre A500 pour conserver d’origine le miens.

    #16032
    Staff
    Jim
    Jim
    • 3 807 Messages

    Eh oui dans son lointain pays il faut attendre la fonte des neige pour que le facteur passe !  :lol:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
15 sujets de 31 à 45 (sur un total de 49)

Vous devez être connecté pour répondre à ce sujet.