Bonjour Amiga fans!

Forum Communauté Présentations Bonjour Amiga fans!

  • Créateur
    Sujet
  • #175024
    KM30
    • Level 1
    • Messages : 18

    Salut à toutes et tous, je m’appelle Didier, bientot 54 ans…, le temps passe!

    Gamer de la première heure (videopac jet 27, pas la boisson ;)) puis évolution sur ZX spectrum+, atari ST et amiga 500, je n’ai jamais laché les jeux vidéos.

    Depuis quelques mois, je me suis lancé dans le rétrogaming en découvrant ce monde incroyable que je ne soupçonnais même pas d’exister!

    Je me suis créé ma petite salle rétrogaming avec émulateur arcade, videopac, ZX spectrum, playS one, ATARI 2600, PC WIN98 et …Amiga 500 bien sûr. J’en ai acheté un sur Ebay, mais depuis quelques jours il ne charge plus rien. Il va falloir que je comprenne un peu plus comment ça marche cet engin. Je maitrise l’assemblage PC mais n’ai jamais ouvert cette bête sauf à l’époque pour rajouter 512 de RAM!

     

    Je vais donc fouiller sur les topics pour progresser dans ce domaine.

    A bientôt

    Didier/ KM30 :bye:

Affichage de 10 réponses de 16 à 25 (sur un total de 25)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #175619
    Kimy
    • Level 15
    • Messages : 2809

      mais pas à partir des IPF (contenant toute la disquette avec la protection…).

      Tu peux le faire mais seulement avec un DrawBridge.

      Et, ça écrit les disquettes avec les protections de Psygnosis, Ready Soft et autres ?

      Celle d’Unreal qui pouvait être copiée (sur X-Copy, selon la disquette, je passais avec la fonction « Killsys » pour que ça marche, j’en ai déjà parlé ici), mais la copie était incopiable ?

      https://amiga.robsmithdev.co.uk/



      #175651
      KM30
      • Level 1
      • Messages : 18

        ça à l’air bien tout ça, je m’y lance dès que j’ai le temps et que je reçois mon lecteur de disquette portable PC!

        Merci encore

        #175652
        Staff
        Zarnal
        • Level 22
        • Messages : 7455

          Et, ça écrit les disquettes avec les protections de Psygnosis, Ready Soft et autres ?

          En théorie. Les  » limites  » ne sont pas précisées. :unsure:

          A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

          #175656
          Kimy
          • Level 15
          • Messages : 2809

            D’après le dernier ajout sur le site, les tracks 82 et 83 sont supportés…

            Certains lecteurs de disquettes ne sont pas compatibles avec tout. On s’en serait douté. :-p

            #175686
            KM30
            • Level 1
            • Messages : 18

              Cool, j’ai fait une demande pour commander un arduino sur le site du créateur! Ce système à l’air de bien gérer avec le drawbridge.

              #175702
              Kimy
              • Level 15
              • Messages : 2809

                J’ai hâte d’avoir des retours sur les protections de Psygnosis, Ready Soft et surtout d’Unreal !

                Elles étaient bien coriaces !!

                #177836
                KM30
                • Level 1
                • Messages : 18

                  Salut tout le monde, toujours pas de réponse du créateur d’Arduino Amiga…

                  Par contre, besoin d’aide car mon Amiga est entré depuis hier soir en Bug… > voyant rouge clignotant et écran blanc affiché, plus rien ne marche. Je l’ai laissé refroidir et cet après midi, pas beaucoup plus de communication avec mon ami qui boude toujours…

                  Une idée pour l’aider à sortir de cette crise d’adolescence?

                  Merci ;)

                  #177837
                  slack
                  • Level 7
                  • Messages : 459

                    Je pense qu’il faut initialiser un nouveau fil de discution à propos de ton amiga. Peux-tu donner un maximum de précision pour que les experts de l’amiga puisse t’aider ?

                    Quel amiga as-tu ? Quelle est sa configuration ? A-t-il été recapé ? Et son alimentation ?

                    Quel voyant rouge clignote-il ? Les glignotements sont-ils en série de 2, de 3, de 4, ou autre ?

                    As-tu modifié quelque chose sur ton amiga avant l’apparition de ce problème ?

                    Ton amiga est-il un 500 avec une extension de RAM avec une pile d’origine ?

                    #177839
                    KM30
                    • Level 1
                    • Messages : 18

                      C’est un Amiga 500 avec extension de 500 (sans pile? ça existe?) série de 6 clignotements du voyant power .

                      avant tout marchait bien, mais j’ai gagné contre lui une partie d’History Line 14-18, et à la fin de la partie :yahoo: (une victoire!) > bug

                      #177840
                      Kimy
                      • Level 15
                      • Messages : 2809

                        Ouvre ton topic et enlève l’extension…

                      Partager sur vos réseaux sociaux préférés :
                      Facebooktwitterredditpinterestlinkedintumblrmail
                      Affichage de 10 réponses de 16 à 25 (sur un total de 25)
                      • Vous devez être connecté pour répondre à ce sujet.