Bonjour Amiga fans!

Forum Communauté Présentations Bonjour Amiga fans!

  • Créateur
    Sujet
  • #175024
    KM30
    • Level 0 - Newbie
    • Messages : 7

    Salut à toutes et tous, je m’appelle Didier, bientot 54 ans…, le temps passe!

    Gamer de la première heure (videopac jet 27, pas la boisson ;)) puis évolution sur ZX spectrum+, atari ST et amiga 500, je n’ai jamais laché les jeux vidéos.

    Depuis quelques mois, je me suis lancé dans le rétrogaming en découvrant ce monde incroyable que je ne soupçonnais même pas d’exister!

    Je me suis créé ma petite salle rétrogaming avec émulateur arcade, videopac, ZX spectrum, playS one, ATARI 2600, PC WIN98 et …Amiga 500 bien sûr. J’en ai acheté un sur Ebay, mais depuis quelques jours il ne charge plus rien. Il va falloir que je comprenne un peu plus comment ça marche cet engin. Je maitrise l’assemblage PC mais n’ai jamais ouvert cette bête sauf à l’époque pour rajouter 512 de RAM!

     

    Je vais donc fouiller sur les topics pour progresser dans ce domaine.

    A bientôt

    Didier/ KM30 :bye:

Affichage de 15 réponses de 1 à 15 (sur un total de 21)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #175029
    Teuff
    • Level 7
    • Messages : 418

      Bienvenue à toi KM30 sur AF.

      Tu vas voir y a plein de monde ici qui pourra t aider pour tes soucis avec ton 500. ;-)

      :bye:



      #175032
      かすりん (Kathleen)
      • Level 9
      • Messages : 847

        こんにちは KM30-さん はじめまして

        Bonjour @KM30,

        Quand tu dis « depuis quelques jours il ne charge plus rien » ça veut dire quoi exactement, que l’écran reste sur celui de démarrage (la main avec la disquette) ? Alors que avant quand tu insérais une disquette ça démarrait ? Si c’est le cas il est fort possible que ce soit ton lecteur disquette qui fait des siennes. Ce qui n’est pas étonnant avec l’âge. Tu peux déjà essayer de le démonter et de le nettoyer.

        Voilà un petit tuto (il y en a d’autres) : https://youtu.be/oxtyy65j1dE

        Ces lecteurs ont aussi le souci des condensateurs vieillissants et qui peuvent provoquer une panne. (j’ai du faire changer les miens par exemple). Mais bon déjà un nettoyage et tu verras.

         

         

        #175034
        Kimy
        • Level 15
        • Messages : 2590

          Je me suis créé ma petite salle rétrogaming avec émulateur arcade, videopac, ZX spectrum, playS one, ATARI 2600, PC WIN98 et …Amiga 500.

          #175106
          Staff
          Jim Neray
          • Level 21
          • Messages : 6962

            Hello KM30 et bienvenu sur Amiga France :bye:

            Pour ton soucis, la première chose qui me vient à l’esprit si la machine a été achetée « par correspondance » est un soucis de composant qui aurait pu bouger dans le transport. Il faut ouvrir la machine et ré-enfoncer délicatement tous les composants sur support. Vérifier également que la nappe floppy n’a pas bougée.

            :bye:

            Je me suis créé ma petite salle rétrogaming avec émulateur arcade, videopac, ZX spectrum, playS one, ATARI 2600, PC WIN98 et …Amiga 500.

            Oh oh le smiley que je n’avais pas vu depuis 20 ans :lol:

            A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
            Mon Amiga 500 Plus : A590, 2MB Chip, 2MB Fast, HD 1,2GB, Floppy ext.
            Mon Amiga 1200 : Blizzard 1220/4, 2MB Chip, 4MB Fast, HD 80GB, Overdrive CD

            - Micromiga.com - La boutique Amiga -
            #175109
            geronimo08
            • Level 2
            • Messages : 44

              slt tu peux donner + de precisions?

               

              #175113
              Kimy
              • Level 15
              • Messages : 2590

                Kimy wrote:

                Je me suis créé ma petite salle rétrogaming avec émulateur arcade, videopac, ZX spectrum, playS one, ATARI 2600, PC WIN98 et …Amiga 500.

                Oh, oh ! Le smiley que je n’avais pas vu depuis 20 ans !! :lol:

                J’en garde toujours sous le coude… :heart:

                #175165
                KM30
                • Level 0 - Newbie
                • Messages : 7

                  Salut, merci vous êtes au top! :good:

                  L’extension mémoire avait effectivement bougé. La plupart des jeux se rechargent comme au début mais le lecteur doit aussi être crados! J’attends une disquette de nettoyage commandée.

                  Les photos arriveront quand tout fonctionnera parfaitement (je galère un peu sur le PC win98 mais ici ce n’est pas le sujet…)

                  #175166
                  KM30
                  • Level 0 - Newbie
                  • Messages : 7

                    Je viens de voir ta vidéo sur le nettoyage du lecteur disquette, excellente! Merci

                    J’ai aussi commandé un kit de nettoyage de disquettes, ça à l’air utile, non?

                    #175177
                    Kimy
                    • Level 15
                    • Messages : 2590

                      Les photos arriveront quand tout fonctionnera parfaitement (je galère un peu sur le PC Win98, mais ici ce n’est pas le sujet…).

                      Tu peux ouvrir un sujet, si on peut t’aider… :yes:

                      #175186
                      Staff
                      Jim Neray
                      • Level 21
                      • Messages : 6962

                        Merci J’ai aussi commandé un kit de nettoyage de disquettes, ça à l’air utile, non?

                        Oui beaucoup de disquettes qui ne fonctionnent plus sont en réalité bien crados (moisissures et autres joyeusetés) et peuvent être ressuscitées. :yes:

                        A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
                        Mon Amiga 500 Plus : A590, 2MB Chip, 2MB Fast, HD 1,2GB, Floppy ext.
                        Mon Amiga 1200 : Blizzard 1220/4, 2MB Chip, 4MB Fast, HD 80GB, Overdrive CD

                        - Micromiga.com - La boutique Amiga -


                        #175189
                        Kimy
                        • Level 15
                        • Messages : 2590

                          On se croirait sur M6, avec « C’est du propre » !

                          Une vrai fée du logis ce site Amiga France ! :yes:

                          :lol: :lol:

                          #175201
                          k1200rs21
                          • Level 8
                          • Messages : 663

                            bonjour   MK30    tu es le bienvenu :bye:

                            Un Amiga fonctionnel s'est un Amiga avec au minimum 4 à 8 mo fast un disque dur ou équivalent aos 3.1 a 3.2.... pour du whdload donc utilisation du multi bouton dessus :-p

                            #175606
                            KM30
                            • Level 0 - Newbie
                            • Messages : 7

                              Salut, j’utilise ce post pour poser mes questions de gros débutant dans le rétrogaming…

                              J’ai reçu une disquette originale d’Archon, mais elle ne fonctionne visiblement pas car retour à l’écran d’accueil dès le début du chargement. La surface à l’air correcte.

                              Y a t’il une solution ou elle est définitivement morte. Comment la tester autrement?

                              Peut on recréer des disquettes avec des programmes téléchargés?

                              Merci, désolé pour ces questions de beginner :rose:

                              #175607
                              Kimy
                              • Level 15
                              • Messages : 2590

                                Tu peux faire des disquettes à partir des ADF, mais pas à partir des IPF (contenant toute la disquette avec la protection…).

                                Il suffit d’utiliser ADF2Disk…

                                https://aminet.net/package/disk/misc/adf2disk11

                                Archon, est-ce une taille standard pour la disquette ?

                                #175608
                                Staff
                                Zarnal
                                • Level 22
                                • Messages : 7373

                                  mais pas à partir des IPF (contenant toute la disquette avec la protection…).

                                  Tu peux le faire mais seulement avec un DrawBridge. :-p

                                  A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

                                Partager sur vos réseaux sociaux préférés :
                                Facebooktwitterredditpinterestlinkedintumblrmail
                                Affichage de 15 réponses de 1 à 15 (sur un total de 21)
                                • Vous devez être connecté pour répondre à ce sujet.