[AVIS] Amiga 3000

Forum Amiga Hardware [AVIS] Amiga 3000

This topic contains 23 réponses, has 6 participants, and was last updated by Kathleen Kathleen il y a 1 mois et 2 semaines.

15 sujets de 1 à 15 (sur un total de 24)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #81359
    PiXels
    PiXels
    • Level 1
    • Messages : 11

    Bonjour à tous

    Je viens de ressortir mon Amiga 3000 de l’armoire dans laquelle je l’avais rangé il y a une vingtaine d’anées non pas pour un quelconque problème (au contraire, je n’ai pas le souvenir du moindre dysfonctionnement avec cette machine  incroyable) mais suite à l’achat d’un Mac G3 (évolution technologique oblige).

    Malheureusement, si j’ai bien retrouvé le lecteur de disquettes externe, impossible de remettre la main sur la souris et sur le câble spécial de connexion à une TV (je n’ai jamais eu de moniteur dédié car beaucoup trop cher à l’époque)

    J’ai donc seulement pu vérifier que le voyant s’allume à la mise sous tension et que le ventilo tourne « rond ».

    J’hésite entre trois solutions

    – louer ou acheter le matériel manquant afin de pouvoir certifier que tout fonctionne parfaitement.

    – le vendre tel quel à un acquéreur capable de le remettre en état si cela s’avérait nécessaire (je répète qu’il fonctionnait parfaitement mais je peux comprendre que le temps, l’inactivité, etc.

    – le conserver en guise d’héritage pour mes fils en pariant sur le fait que si cette petite merveille est déjà extrêmement rare aujourd’hui les collectionneurs seront prêts à TOUT pour en dénicher un en bon état dans 20 ou 30 ans.

    Voili voilu, j’attends avec impatience vos conseils avisés, vos suggestions originales…. ou vos propositions « SÉRIEUSES »

     

    Au plaisir de vous lire

    PiXels

     

    PS j’ai également retrouvé un carton contenant (à la louche ou au doigt mouillé) une centaine de disquettes dont j »ignore encore plus si elles sont fonctionnelles ou pas.



    #81361
    Staff
    Zarnal
    Zarnal
    • Level 17
    • Messages : 3594

    Voili voilu, j’attends avec impatience vos conseils avisés, vos suggestions originales…. ou vos propositions « SÉRIEUSES »

     

    Modération :

     

    :bye:

     

    Comme précisé dans le règlement pas d’enchère dans cette section de PA, ce n’est pas le bon endroit. Il y a des sites spécialisés pour des  » propositions sérieuses « .

    Du coup, au final c’est une estimation que tu souhaites ?

    Si c’est une vente il faut impérativement indiquer un prix fixe quel qu’il soit.

    Merci de ta compréhension.

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #81363
    PiXels
    PiXels
    • Level 1
    • Messages : 11

    :bye:

    et merci pour la rapidité de la réponse.

    Toutes mes excuses si j’ai transgressé bien involontairement le règlement bien que je ne crois pas avoir parlé « d’enchères ».

    J’espérais simplement pouvoir profiter de conseils avisés des membres de ce forum basés sur leurs expériences diverses et variées.

    J’ai envisagé 3 possibilités peut-être en auraient-ils d’autres à me proposer.

    Mais bien évidemment je ne suis pas hostile à la proposition ‘?) « d’estimations »

     

    #81381
    Staff
    Zarnal
    Zarnal
    • Level 17
    • Messages : 3594

    C’est surtout que le propos  » faire des propositions sérieuse  » ne peut au final qu’amener des enchères. Une personne va te proposer 10 euros, une autre 15,  et au final elle vont se prendre la tête entre elles et l’annonce va inéluctablement partir en vrille. C’est pour cette raison que l’on demande d’avoir un prix fixe sur une PA de vente. Une fois que le prix final est fixé aucune contestation ne sera tolérée ( du genre c’est trop cher, blabla ). De cette façon personne ne se prend la tête. Un objet, un prix et tout le monde est content.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #81390
    Chipset
    Chipset
    • Level 4
    • Messages : 101

    salut, le mieux est de savoir de quel région tu es. il y aura forcément une personne charitable qui pourra te le tester/réparer si besoin. de mon coté je suis de la région nantaise donc si tu as besoin d’un coup de main … généralement ca coute une bière.

    a pluche

    #81394
    PiXels
    PiXels
    • Level 1
    • Messages : 11

    :good:

    Pas de souci.

    mais si je me suis mal exprimé, je reformule.

    Je ne suis pas certain de vouloir le vendre (de suite) et je sais d’autant moins à quel prix le proposer  que j’ignore s’il fonctionne encore correctement.

    C’est en priorité les réponses à ces questions que je venais chercher .

    #81395
    PiXels
    PiXels
    • Level 1
    • Messages : 11

    Bon la réponse précédente était pour Zarnal.

    Maintenant, un immense merci à Chipset pour sa réponse … et sa proposition.

    Dommage que je ne réside pas en région nantaise, c’aurait été un plaisir de partager une bonne bibine (et plutôt deux qu’une :yahoo: )

    Je suis en Occitanie entre Toulouse et Tarbes et vais pouvoir vérifier si les occitans sont aussi sympas que les bretons.

    #81396
    slugman
    slugman
    • Level 0 - Newbie
    • Messages : 9

    Bon déjà un A3000 qui a dormis pendant 20ans dans un placard il faudrait déjà voir la tronche de la pile et les éventuels dégat sur la carte mère.

    __________________
    Behind enemy lines

    #81442
    Staff
    Jim
    Jim
    • Level 19
    • Messages : 4885

    Pour le tester tu as une sortir rca/composite a l’arrière de la machine. Tu devrais pouvoir connecter ca assez facilement a n’importe quelle TV moderne.

    Vu l’age la pile a du faire quelques dégâts. Qu’il soit parfaitement fonctionnel ou pas c’est a traiter en priorité (suppression/remplacement et éventuelles réparations).

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Micromiga.com - Le Webshop Amiga

    #81448
    Staff
    Jim
    Jim
    • Level 19
    • Messages : 4885

    J’ai déplacé ton sujet hors des petites annonces. Ca évitera tout quiproquo pour le moment et permettra de discuter tranquillement autour de ta machine.  :-)

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Micromiga.com - Le Webshop Amiga



    #81451
    PiXels
    PiXels
    • Level 1
    • Messages : 11

    Ok pour le déménagement et merci pour tes conseils.

    Par contre, il me semblait effectivement que je le connectais à une TV via un RCA.

    Mais je viens à nouveau de vérifier… je ne la trouve pas.

    Y a bien 2 sorties RCA mais indiquées comme sorties audio (rouge/right, blanc/left)

    Listing des ports sur face arrière:

    série,parallèle, lecteur disquettes externe, scsi, 2 vidéo (15/31 khz)

    2 audio (right/left)

    + 1 interrupteur enable/desable (de mémoire ça concernait justement le choix de l’utilisation d’un moniteur ou d’une TV.

     

    Pour la pile, je l’ouvre dès demain et je l’enlève. (si c’est une 2032 je pense avoir ça en stock)

    #81452
    Staff
    Jim
    Jim
    • Level 19
    • Messages : 4885

    C’est parce que je t’ai dis n’importe quoi j’avais répondu trop vite désolé. Le 3000 contrairement aux autres Amiga n’a pas ce rca composite. Il te reste donc la sortie VGA connectable a n’importe quel vieil écran PC ou a certaines TV lcd. Sur le 3000 elle permet de passer la sortie RGB aussi grace a son scandoubleur intégré.

    Pour la pile malheureusement non ce n’est pas une 2032. On est plutôt sur de la bonne grosse Varta qui coule  :cry:

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Micromiga.com - Le Webshop Amiga

    #81484
    PiXels
    PiXels
    • Level 1
    • Messages : 11

    :cry:

    Bon, ben ça démarre assez oyennement:

    j’arrive pas à ddésosser la bête. J’ai sorti 4 vis latérales, 4 à l arrière mais le « capot » (?) reste bloqué. (j’avais eu le même problème avec un HD externe Seagate et n’ai jamais trouvé la solution) :-(

    J’ai bien vu 2 petites encoches dans deux angles. J’ai essayé de glisser un petit tournevis: ça semble avoir fonctionné d’un côté mais de l’autre, rien ne bouge. Et je ne veux surtout pas prendre le risque de casse en « bourrinant ».

    Si t’as un tuyau, je suis preneur.

    Concernant la sortie vidéo, la seule chose dont je suis certain c’est que j’utilisais une TV et pas un moniteur. Je crois me souvenir que ça impliquait l’utilisation de l’inter « enabale/disable » mais ne me rappelle plus quelle connection j’utilisais.

    :unsure:

    #81488
    Kathleen
    Kathleen
    • Level 6
    • Messages : 290

    @PiXels,

    Dans le manuel, page 51 ça devrait t’aider

    http://oldcomputers.net/Amiga_3000_manual.pdf

     

    #81511
    PiXels
    PiXels
    • Level 1
    • Messages : 11

    Merci Kathleen pour ton aide.

    Malheureusement, le lien ne fonctionne pas.

    Alors j’ai bien trouvé ça:

    http://oldcomputers.net/amiga3000.html

    Mais à priori pas d’instruction concernant le démontage.

    Et en prime, la photo montre une bécane avec deux lecteurs de disquettes alors que sur le mien, … y en a qu’un !

     

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
15 sujets de 1 à 15 (sur un total de 24)

Vous devez être connecté pour répondre à ce sujet.