Workbench 3.1.4 et wbpattern

Forum Amiga Software Workbench 3.1.4 et wbpattern

Ce sujet a 6 réponses, 4 participants et a été mis à jour par Jim Jim, il y a 1 jour et 11 heures.

7 sujets de 1 à 7 (sur un total de 7)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #45097

    DavidRoue
    • 13 Messages

    Bonjour à tous,

    je sollicite votre aide car depuis un sacré moment j’essaie de mettre une des images bonus wallpaper en fond d »écran d’hyperion.

    je suis en 1024×768 a chaque fois il me met ERREUR: impossible d’ouvrir le fichier image.

    J’ai essayé en gif en jpeg avec les bons tooltypes. idem

    je précise que je suis en highgfx avec l’indivision mais de toute façon ça fait aucune difference.

    Merci d’avance pour vos pistes de reflexion



    #45207

    DavidRoue
    • 13 Messages

    Bon j’ai trouvé : problème de mémoire chip

    grrr ça craint

    #45548
    Staff
    Jim
    Jim
    • 3 454 Messages

    1024×768 ca commence effectivement à faire de grosses images pour la chipram.  :wacko:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

    #45550
    Staff
    Aladin
    Aladin
    • 6 057 Messages
    #46500
    Yoz Montana
    Yoz Montana
    • 75 Messages

    Des que je mets une image de fond avec WBpattern : Guru Meditation

    Merci Aladin, je vais tester.  :good:

    #46678
    Yoz Montana
    Yoz Montana
    • 75 Messages

    Guru meditation avec ma M-TEC 1230/8Mo sous WBpattern

    Sans M-TEC, WBpattern fonctionne correctement et le fond d’écran s’affiche !

    #46869
    Staff
    Jim
    Jim
    • 3 454 Messages

    On en avait vaguement parlé dans un autre post @yoz mais si tu as une barette de 8 Mo sur ta MTec et que tu utilises le pcmcia tu as un conflit d’adressage. Ca peut ne pas poser soucis tant que tu ne met pas grand chose en fast mais si fblit envoi des datas dans l’adressage haut réservé au pcmcia c’est plantage assuré.

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
7 sujets de 1 à 7 (sur un total de 7)

Vous devez être connecté pour répondre à ce sujet.