Vampire 1200 : Premier démarrage réussi

Forum News Room Actualités Vampire 1200 : Premier démarrage réussi

  • Ce sujet contient 20 réponses, 8 participants et a été mis à jour pour la dernière fois par marcus28smarcus28s, le il y a 1 année et 10 mois.
  • Créateur
    Sujet
  • #51607
    guibrushguibrush
    • Level 4
    • Messages : 115

    Aujourd’hui, la  Vampire 1200 a démarré pour la première fois.

Viewing 15 replies - 1 through 15 (of 20 total)

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail

  • Auteur
    Réponses
  • #51622
    Staff
    AladinAladin
    • Level 25
    • Messages : 10190

    Elle est vivante :)



    #51673
    Staff
    AladinAladin
    • Level 25
    • Messages : 10190
    #51676
    ChipsetChipset
    • Level 5
    • Messages : 162

    et quand on pense que pendant ce temps la shell a toujours comme logo une coquille saint jacques … ca si c’est pas démoniaque ;)

    En tout cas étant utilisateur d’une vampire, quand je vois tourner mon amiga 1000 j’ai pas d’autre mots que de dire qu’elle est terriblement démoniaque.

    Vous avez tout mon soutient, qu’elle boulot ! :good:   :good:

    #51677
    Staff
    ZarnalZarnal
    • Level 19
    • Messages : 4631

    Je vais recadrer en posant la question qui tue : je n’arrive pas à voir la valeur obtenue avec sysinfo. :-p

    Vous avez essayé avec les différents tests de AIBB en plus de sysinfo ?

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

    #51689
    TuKoTuKo
    • Level 5
    • Messages : 212

    Non, on a pas lancé d’autres benchs, SysInfo est suffisant pour montrer que la carte boote correctement.

    Le résultat obtenu est plus bas qu’avec une V2 actuelle : sur ce core ont été désactivés tous les caches, le 2ème pipe d’instructions, FPU, HDMI, IDE et SD afin d’avoir un core le plus nu possible permettant de rapidement compiler et garantir qu’un bug ne viendrait pas des différents composants « périphériques ». La RAM n’est pas non plus à sa fréquence maximale, etc.

    Comme pour le développement d’une voiture (je déteste les analogies aux bagnoles, mais je n’ai rien trouvé de mieux), on fait en sorte que le moteur soit capable de faire avancer la voiture avant d’y connecter le multimédia embarqué :-)

     

     

    #51692
    Staff
    ZarnalZarnal
    • Level 19
    • Messages : 4631

    C’était plus une question bateau pour vraiment en revenir au sujet initial. :-p

     

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

    #51699
    TuKoTuKo
    • Level 5
    • Messages : 212

    Ok, j’ai donc perdu 3 minutes de ma vie à y répondre :)

    #51702
    Staff
    ZarnalZarnal
    • Level 19
    • Messages : 4631

    Ok, j’ai donc perdu 3 minutes de ma vie à y répondre :)

    En fait, non, puisque cela peut surement en intéresser certains au passage. :lol:

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - A1200 ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae. CPC 6128-CPC 464.

    #51707
    guibrushguibrush
    • Level 4
    • Messages : 115

    Je dirais même plus, étant donné le matériel embarqué sur la V1200, on sait en fait déjà oû on va se situer au niveau puissance. Mais la connection de la carte avec le 1200, ça ce n’était pas gagné d’avance, et c’est ce pas important qui a été franchi l’autre jour. Maintenant que la carte démarre sur le 1200, on sait que le matériel fonctionne, et ça c’est important. Par exemple, avec la V4, nous avons perdu beaucoup de temps à identifier un bug qui empéchait la carte de fonctionner systématiquement dans tout les Amiga 500. Avec la V1200, on vient à présent de dépasser ce stade.

    #51714
    Crisot
    • Level 5
    • Messages : 167

    Bon j’ai voulu troller mais l’intégration YouTube s’est mal passée… Oubliez moi, on peut pas supprimer les posts… :)



    #51734
    Crisot
    • Level 5
    • Messages : 167

    Non mais moi je m’en fout j’ai juste parlé de chocolatines!  :-p

    Si j’avais voulu troller j’aurais demandé si cette démo marche sur Vampire:

    (bon que quelqu’un me fasse l’intégration YouTube, elle fonctionne dans l’éditeur mais pas une fois postée… :bye: )

    #51738
    Staff
    AladinAladin
    • Level 25
    • Messages : 10190

    @Crisot
    (sur la page youtube de la vidéo, faut cliquer sur partager puis copier l’adresse indiqué et juste mette cette adresse ici sans intégrer quoi que ce soit, c’est automatique. La vidéo ne s’affichera pas lors de l’édition du message, seul l’adresse youtube est visible, mais sera visible une fois le message posté)

    #51789
    TuKoTuKo
    • Level 5
    • Messages : 212

    77MHz, 2ème pipe actif

    #51816
    Staff
    Jim NerayJim Neray
    • Level 20
    • Messages : 5940

    Bravo pour le job effectué. Extraordinaire. Certainement la carte qu’il me faudrait pour avoir l’AGA en RGB et tout autres avantages de la Vampire.

    Mais la connection de la carte avec le 1200, ça ce n’était pas gagné d’avance, et c’est ce pas important qui a été franchi l’autre jour.

    Remarque intéressante. Sauf erreur de ma part ce connecteur n’est plus en production et difficile a obtenir en déstockage a un prix et dans des quantités raisonnable. Vous avez géré ça comment du coup ?

    J’ai déplacé en news au passage.  ;-)

    A500 - A500 Plus - A600 HD - A1200 - A2000 - A4000T - CD32 - C=64 - 1040STE - CPC6128
    Micromiga.com - Le Webshop Amiga

    #51825
    guibrushguibrush
    • Level 4
    • Messages : 115

    effectivement, les (rares) stocks existants veulent les vendre à des prix prohibitifs. Donc, il restait l’autre solution : les faire fabriquer. Ce qui est tout de même au final mieux que d’utiliser des connecteurs anciens stockés on ne sait pas ou pendant des années.

Partager sur vos réseaux sociaux préférés :
Facebooktwitterredditpinterestlinkedintumblrmail
Viewing 15 replies - 1 through 15 (of 20 total)
  • Vous devez être connecté pour répondre à ce sujet.