UAE sur MAC OS X

Ce sujet a 30 réponses, 5 participants et a été mis à jour par Jim Jim, il y a 1 an et 1 mois.

15 sujets de 1 à 15 (sur un total de 31)

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail

  • Auteur
    Messages
  • #28390
    Staff
    Jim
    Jim
    • Level 17
    • Messages : 3957

    J’ai besoin de faire une acquisition vidéo d’Amiga et je voulais donc passer par UAE sur le MAC mais le résultat est juste dé gueu lasse. J’utilise FS-UAE qui saccade au niveau des scrolls qui sont super fluides sur un 500 de base ou encore EUAE/PUAE qui sont d’une lenteur délirante. Bref ca me saoule un peu, surtout que l’émulation d’Amiga moins j’en fais mieux je me porte.

    Quelqu’un a une config qui roxx ou une bonne solution d’acquisition d’un vrai Amiga sur le Mac ? J’ai bien une clé Elgato mais avec une entrée en RCA c’est un peu flou flou  :negative:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA



    #28403
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2580

    Il faut commencer par essayer de capturer en non compressé (son et image) en 720*576. Cela génère des fichiers énormes mais cela ne coute quasiment rien en CPU.

    C’est comme cela que je procède sous WinUae.

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #28410
    Staff
    Jim
    Jim
    • Level 17
    • Messages : 3957

    Malheureusement je n’en suis pas encore au stade de l’aquisition. Je voulais faire une capture vidéo de la demo que l’on a présenté ce weekend mais elle se comporte vraiment n’importe comment en émulation. Certain passages ne sont pas fluides, d’autres sont délirément rapides. Sur vrai machine ca marche nickel sur 68000, 68020, 68060, 68080,…  :-(

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #28414
    Staff
    Aladin
    Aladin
    • Level 21
    • Messages : 6923

    /Comme je n’ai pas de Mac, je peux pas t’aider. Du coup mode humour à 2 balles:

    1) Il n’y a pas d’équivalent de shapeshifter ou fusion pour mac 68k pour virtualiser un amiga 68k (Oups c’est pour OSX, donc c’est pas un mac 68k)

    2) Si c’est un Mac Intel (tu n’as pas précisé Mac NG donc c’est pas un PPC). Ben faut booter sur windows et essayer avec winUAE

    #28448
    Salome
    Salome
    • Level 5
    • Messages : 172

    T’as essayé les options avancées? Normalement t’as des filtres qui justement évitent ce genre d’embrouilles (les jeux ECS/AGA passent nickel chez moi avec FS-UAE).

    1200 PCMCIA 2MB (piqué dans la cave de mes parents et revendu par mon frère #LESGLANDES )
    FS-UAE OS39+Amikit 9 Registred sur Mac
    FS-UAE OS4 FE sur Mac
    AmiKit XE Registred
    Powerbook G4+MOS
    Taulière de http://amigadistrowatch.com/ et http://mogeek.fr/

    #28459
    Zlandicae
    Zlandicae
    • Level 6
    • Messages : 256

    Tu connais pas quelqu’un avec un Pc et une config de tueur pour te faire l’acquisition ?

    #28472
    Staff
    Jim
    Jim
    • Level 17
    • Messages : 3957

    @Aladin : Oui je sent que je vais devoir me résoudre à booter sous windows … Comme si utiliser un émulateur ne me cassait pas déjà suffisamment les pieds  :lol:

    @Salome : Les jeux passent nickel. C’est la démo que j’ai codée qui ne passe pas correctement alors qu’elle passe sur vrai hardware. Surement un truc mal configuré.  :scratch:

    @Zlandicae : Je ne pense pas qu’il faille une config de tueur et au pire le MacPro avec son xeon à 3,73Ghz et ses 24Go de Ram devrait s’en sortir sous Windows  :lol:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #28476
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2580

    Ou tu m’envoies l’exe de ta demo. :-p

    Quoi que je ne suis pas censé savoir comment elle se doit de fonctionner. :whistle:   :scratch:

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #28481
    Staff
    Jim
    Jim
    • Level 17
    • Messages : 3957

    Fait  B-)

    On verra bien ce que ca donne chez toi qui est le pro d’uae  :-p

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #28503
    Salome
    Salome
    • Level 5
    • Messages : 172

    Mais sinon tu peux le faire en VM avec VMWare. J’avais dû faire ça une fois à cause de FS-UAE qui veut pas booter sur CD…

    1200 PCMCIA 2MB (piqué dans la cave de mes parents et revendu par mon frère #LESGLANDES )
    FS-UAE OS39+Amikit 9 Registred sur Mac
    FS-UAE OS4 FE sur Mac
    AmiKit XE Registred
    Powerbook G4+MOS
    Taulière de http://amigadistrowatch.com/ et http://mogeek.fr/



    #28509
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2580

    Fait B-) On verra bien ce que ca donne chez toi qui est le pro d’uae :-p

    La vidéo est prête mais une maj de VLC m’a fichu un bordel que je tente de résoudre en ce moment même. Je me vois mal t’envoyer un fichier de 12Go. :lol:

    Cette première mouture est faite en brut sans cyclage.

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #28510
    Staff
    Jim
    Jim
    • Level 17
    • Messages : 3957

    12Go ca fait peut être un poil lourd tu as raison  :lol:

    Passe par le ftp en provisoire  ;-)

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #28513
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2580

    Oui c’est ce que je voulais faire ne t’inquiète pas. :p

    J’ai trouvé la source de mes ennuis :p

    Cela ne devrait plus tarder.

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

    #28515
    Staff
    Jim
    Jim
    • Level 17
    • Messages : 3957

    :yahoo:

    A500 Plus - 2Mo de Chip - 128Mo Fast - 8Gb CF - 68080@78Mhz (Vampire V2+ inside)
    A1200 - 256Mo Fast - 80Gb HD - 68060@96Mhz - Delfina DSP - Wifi PCMCIA

    #28516
    Staff
    Zarnal
    Zarnal
    • Level 15
    • Messages : 2580

    C’est prêt. Je te file l’adresse en MP.

    Par contre la vidéo pèse 25 Mo (on peut bien réduire) et est à 50 fps.

    Si c’est en ordre, je fais une version finale bien coupée. :-p

     

    A1200 Commodore mutant " FrankenAmiga" + 68040 + 8MO + SD 8go - CM A1200 complète ESCOM. HD 20MO. Mon meilleur et seul A500 : WinUae.

Partager sur vos réseaux sociaux préférés :
Facebooktwittergoogle_plusredditpinterestlinkedintumblrmail
15 sujets de 1 à 15 (sur un total de 31)

Vous devez être connecté pour répondre à ce sujet.